Speedfight 2 LC komt niet vooruit maar bouwt wel toeren op

Sparky

Well-Known Member
Ik weet niet of je mij goed begrepen hebt.
Je hebt nu een rood/zwart kabeltje loshangen.
Normaliter zit dit rood/zwarte kabeltje ook aangesloten op eenzelfde rood/zwart kabeltje van je kabelboom middels een bullet-connector.
Wat zit er nu dan aangesloten op het rood/zwart kabeltje van je kabelboom als de draad die erop hoort te zitten los ligt en de scooter toch loopt?
 

Renzo’A

New Member
Ik weet niet of je mij goed begrepen hebt.
Je hebt nu een rood/zwart kabeltje loshangen.
Normaliter zit dit rood/zwarte kabeltje ook aangesloten op eenzelfde rood/zwart kabeltje van je kabelboom middels een bullet-connector.
Wat zit er nu dan aangesloten op het rood/zwart kabeltje van je kabelboom als de draad die erop hoort te zitten los ligt en de scooter toch loopt?
Het zit dus zo. Ik heb een (destijds) duurder Speedfight variant met een immobilizer CDI. Met rode sleutel om te starten. Aan die kabelboom zit dus geen zwart/rood kabeltje als je dat wel bedoelde. Daarom hangt dat zwart/rood kabeltje van de stator los. Anders had ik die allang aangesloten.

Ik hoop dat je nu snapt wat ik bedoel en dat ik jou nu ook goed begrepen heb
 

Sparky

Well-Known Member
Ah oké, nu begrijp ik het.
Helaas heb ik geen elektrisch schema van een speedfight 2 met een immobilizer CDI en kan dus ook niet kijken hoe dit in elkaar zit
Ik vermoed dan ook dat deze cdi een gelijkspanning nodig heeft voor de extra immobilizer elektronica, een soort DC-CDI dus, die z'n laadspanning ook direct van de accu krijgt.
Jouw nieuwe blok is van een versie zonder deze immobilizer optie, dus de stator heeft deze laadspoel voor de ontsteekspanning wel.
Dit alles is ook de verklaring dat de scooter wel loopt ondanks dat de laad-spoel voor de normale cdi los ligt.

Dus ik zou inderdaad de stator van het oude blok omzetten naar het nieuwe.
Mocht het niet lukken met de poulie-trekker kun je even meten met een multimeter of het motorblok goed is verbonden met de min-pool van de accu.
De weerstand die je meet tussen motorblok en min-pool van de accu mag niet meer zijn dan laat zeggen 0,3 Ohm, met de multimeter op het laagste Ohm-bereik.
 

5erveD

Active Member
Ah oké, nu begrijp ik het.
Helaas heb ik geen elektrisch schema van een speedfight 2 met een immobilizer CDI en kan dus ook niet kijken hoe dit in elkaar zit
Ik vermoed dan ook dat deze cdi een gelijkspanning nodig heeft voor de extra immobilizer elektronica, een soort DC-CDI dus, die z'n laadspanning ook direct van de accu krijgt.
Jouw nieuwe blok is van een versie zonder deze immobilizer optie, dus de stator heeft deze laadspoel voor de ontsteekspanning wel.
Dit alles is ook de verklaring dat de scooter wel loopt ondanks dat de laad-spoel voor de normale cdi los ligt.

Dus ik zou inderdaad de stator van het oude blok omzetten naar het nieuwe.
Mocht het niet lukken met de poulie-trekker kun je even meten met een multimeter of het motorblok goed is verbonden met de min-pool van de accu.
De weerstand die je meet tussen motorblok en min-pool van de accu mag niet meer zijn dan laat zeggen 0,3 Ohm, met de multimeter op het laagste Ohm-bereik.
Klopt.
Je moet alles omzetten.
Een Frankenstein van beide blokken geeft dit soort problemen.

Lol.
Had je maar gelijk gezegd dat het er een met digikey was haha. Had je een hoop gezeik gespaard :)
 

Renzo’A

New Member
Klopt.
Je moet alles omzetten.
Een Frankenstein van beide blokken geeft dit soort problemen.

Lol.
Had je maar gelijk gezegd dat het er een met digikey was haha. Had je een hoop gezeik gespaard :)
haha ja, was dat vergeten te melden Maar ik wil iedereen bedanken voor de hulp en ik zie morgen of de scooter z’n dingetje doet hoe die het hoort te doen!
 
Advertisement - register to remove this
Top