Speedfight 2 electra probleem

Speedfightt2

New Member
Goedenavond
Ik heb het volgende probleem.
Heb een ander blok onder me speedfight 2 ac gedaan,
Nu het volgende probleem
Als de scooter loopt blijven de knipperlichten branden,zet ik hem uit knipperen ze wel.
Moet ook me achterrem inhouden anders slaat de scooter af, hou ik de rem in loopt ie prima
Al een extra aarde draad getrokken
Cdi vervangen,bobine vervangen,spanningsregelaar vervangen..ik kom er niet uit
Mvg
 
Advertisement - register to remove this

Sparky

Well-Known Member
Dit lijkt me toch een typisch massa-probleem.

Zorg ervoor dat alle groene bedrading, het frame en de min-pool van je accu goed met elkaar zijn verbonden
 

Speedfightt2

New Member
Het is goed verbonden met elkaar en als ik hem electrisch wil starten met de voor rem gaat me koplamp en dashbord verlichting branden
Post automatically merged:

En me extra aarde draad is van het frame naar de min van de accu
Post automatically merged:

En af en toe komt er ook een harde plof uit de uitlaat
 
Last edited:

Sparky

Well-Known Member
Toch maar even een multimeter erbij halen en de weerstand van alle groene bedrading, je frame en je motorblok meten ten opzichte van de min-pool van de accu.

Dit doe je door de multimeter op het laagst Ohm-bereik te zetten, de zwarte meetpen op de min-pool van de accu en met de rode meetpen de bovengenoemde punten af te prikken.

Alle meetwaardes moeten nagenoeg nul Ohm zijn.

By the way, dat ploffen is een teken dat je ontsteking niet goed werkt want deze is ook afhankelijk van een goede massa!
 
Advertisement - register to remove this

Similar threads

Top