Slecht starten en stotteren/sputtert bij vol gas GY6

#1
Paar maanden geleden stil komen te staan 30 meter na het tanken. (gewoon goed getankt) en daarvoor reed hij heerlijk. Toen niet meer kunnen starten. Naar huis gelopen en thuis de bougie vervangen en de olie ververst.

Sinds dien start de scooter moeizaam/niet en als deze start gaat 'ie stotteren bij vol gas als de CDI is aangesloten en valt ie uit bij lage toeren (stoplicht, stopbord etc).
Als de CDI is losgekoppeld (en hij start) stottert deze niet maar krijg je een puffend/schietend geluid uit de uitlaat als je m laat uitlopen.
Nu heb ik de carburateur schoongemaakt, spruitstuk vervangen (was helemaal geoxideerd), benzineleiding vervangen incl. filtertje (de pakking had losgelaten van de tankdop (tank is uiteraard schoongemaakt)). en opnieuw de kleppen gesteld naar 0,10 in en 0,10 uit (werd geadviseerd door scootermonteur).
Dit alles heeft geen effect gehad en ik ben ten einde raad.. Op internet gelezen dat je je massa kabel kan vervangen/verstevigen, alleen loopt er geen kabel van bobine naar mn startmotor en/of frame.

Wie heeft er enig idee?

Scooter info:
VOM Venice (agm vx50 model) GY6 blok
Sproeier 80 (altijd zo geweest)
Standaard GY6 blok
CDI is al vervangen (geen resultaat)
Verder alles standaard
 
Advertisement - register to remove this

eurokit

Well-Known Member
Staff member
#4
Inlaat moet op 0,10 en uitlaat moet op 0,15 .. Het is altijd zo dat de uitlaat poort meer speling moet hebben omdat hij aan die kant warmer word door de uitlaat gassen en dan gaat het meer uitzetten. Dus waarschijnlijk zit de uitlaat klep te dicht als de boel uitzet.

Overigens zitten zoals bijna alle 4takt bromscooter ontgrensd op sproeier 82.
 
Advertisement - register to remove this
Top