Scooter verliest kracht bij vol gas.

#1
Hallo allemaal,

Ik heb een 2takt piaggio zip 50cc uit 2015 (eerste eigenaar). Ik doe het onderhoud veelal zelf en tot nu toe gaat dit allemaal prima.

Sinds ik de scooter heb zijn er al problemen met het afstellen. Ik heb de scooter meerdere keren bij een scooter zaak af laten stellen, deze loopt dan goed voor een week. Na deze week wil de scooter niet meer vooruit komen als ik vol gas rij. Als ik 1/3 gas geef dan klimt de scooter netjes naar z'n top (+/- 55 a 60, vario is eruit) maar als ik vol gas ga dan valt direct de power weg.

De scooter vertoond deze kuren eigenlijk al vanaf dag 1 maar nu is het toch echt wel tijd om er wat aan te doen. Ik heb zojuist geprobeerd de scooter af te stellen, bij het afstellen van de lucht schroef is een duidelijk verschil in toeren hoorbaar maar echt fijn afstellen lukt me niet.

Een aantal dingen die mij opvallen die duidelijk niet goed zijn:

- Na een stuk rijden zitten er olieresten op de uitlaat.
- Tijdens het afstellen gaf ik vol gas en toen hoorde ik hetzelfde geluid als je bij de turbo van een auto hoort (soort fluitje).
- de katalysator slang was stuk dus die heb ik zelf vervangen met een doe het zelf slang (evt. Een lek hierin?).
-de bougie zit onder de olie.
- carburateur is wat vochtig aan de buitenkant, laatst luchtfilter vervangen en ook die was vies van olie of benzine.
- na een stuk gereden te hebben wordt de Carter kap warmer dan ik me kan herinneren (+/- 50-60 graden).

Onlangs heb ik zelf een simpele onderhoudsbeurt gedaan, denk hierbij aan het vervangen van transmissie olie, schoonmaken van koppeling en variateur, bougie, luchtfilter etc.


Het lijkt me duidelijk dat het mengsel veel te rijk is, maar wat de oorzaak is is voor mij een raadsel...

Voor de duidelijkheid: de scooter start altijd, heeft prima compressie, staat altijd binnen en trekt (mits ik niet vol gas ga) goed door naar de topsnelheid.

Tot zover mijn lange post, ik hoop dat er wat techneuten zijn die mij hiermee verder kunnen helpen!

Dook
 
Advertisement - register to remove this

#2
Ik vergat nog te melden dat de scooter helemaal origineel is. De enige aanpassing is dat de vario ring verwijderd is. Dit is destijds gedaan door de scooter winkel. Kan het zijn dat ze met de sproeier hebben zitten kloten? Ik zie op de volgende pagina van dit subforum iemand die een probleem heeft met een quad waar een vergelijkbaar probleem mee is waarbij gesuggereerd wordt dat de sproeier te groot is... Zou de scooter winkel dan echt zo suf zijn dat ze op een 'standaard' scooter een veel grotere sproeier gemonteerd hebben zonder dit te testen?
 
Last edited:
#3
Haal je carburateur eens los en kijk welke maat sproeier erin zit. Kan zomaar zijn, zoals je al aangaf in je tweede bericht, dat de zaak misschien een te grote sproeier erin heeft gezet. Ook al lijkt het me sterk, zou ik toch nog even voor de zekerheid kijken als ik jou was.
 
#4
Ben er mee naar een scooter zaak geweest en de sproeier bleek juist te klein te zijn. Ook waren de carburateur slang en vacuumslang droog en rot dus deze ook vervangen. Brommer knalt weer lekker door!
 
Advertisement - register to remove this
Top