Scooter valt uit bij warme motor

Ufuk04

New Member
Hallo allemaal,

Ik heb het probleem dat mijn aprilia sr 50 moeilijk start als ie warm is/elke keer uitvalt als ik even stil sta,
Als het blok koud is heb ik hier totaal geen last van, ik krijg hem in 1 of 2 keer kicken aan en blijft hij draaien totdat hij warm is en dan valt ie weer uit.
Weet iemand wat het zou kunnen zijn?
 
Advertisement - register to remove this

maxo

Active Member
de kans zit er in dat hij zich verzuipt als die eenmaal warm is, dus check na een stukje warm rijden en 2 - 3 minuten vol gas wat je bougiekleur is. het kan ook dat je choke blijft hangen/stuk is. heb je een handmatige of een elektrische?
Post automatically merged:

de kans zit er in dat hij zich verzuipt als die eenmaal warm is, dus check na een stukje warm rijden en 2 - 3 minuten vol gas wat je bougiekleur is. het kan ook dat je choke blijft hangen/stuk is. heb je een handmatige of een elektrische?
het kan overigens ook aan je luchtschroef liggen, deze moet je namelijk afstellen met een warme motor
 

Ufuk04

New Member
de kans zit er in dat hij zich verzuipt als die eenmaal warm is, dus check na een stukje warm rijden en 2 - 3 minuten vol gas wat je bougiekleur is. het kan ook dat je choke blijft hangen/stuk is. heb je een handmatige of een elektrische?
Post automatically merged:


het kan overigens ook aan je luchtschroef liggen, deze moet je namelijk afstellen met een warme motor
Ik zal hem deze week ergens proberen af te stellen wanneer ik tijd heb. Ik heb ook een handmatige choke. Maar dit is het ding nu, ik heb hem denk ik 2 weken geleden ongeveer stationair gesteld en toen bleef ie best lang lopen zonder uit te vallen en dag erna was ie weer terug bij af.
 

Ufuk04

New Member
kan gebeuren maar dan moet het weer wel drastisch veranderen... trekt hij nergens valse lucht dan ?
niet dat ik weet, spruitstuk lijkt me goed aangesloten en luchtfilter heb ik 2 keer eraf gehaald en weer er goed op gezet en vastgedraaid.
 

Jonas2000

Member
Hallo allemaal,

Ik heb het probleem dat mijn aprilia sr 50 moeilijk start als ie warm is/elke keer uitvalt als ik even stil sta,
Als het blok koud is heb ik hier totaal geen last van, ik krijg hem in 1 of 2 keer kicken aan en blijft hij draaien totdat hij warm is en dan valt ie weer uit.
Weet iemand wat het zou kunnen zijn?
Werkt je choke? Had namelijk presies hetzelfde met men aerox heb een handmatige choke gezet en nooit meer problemen gehad
 

Ufuk04

New Member
Werkt je choke? Had namelijk presies hetzelfde met men aerox heb een handmatige choke gezet en nooit meer problemen gehad
Mijn choke is al handmatig, maar de kabel was pasgeleden kapot gegaan, heb ik vervangen maar dat hielp alleen maar tegen de koude start zoals in de ochtend etc.
 

Jonas2000

Member
Mijn choke is al handmatig, maar de kabel was pasgeleden kapot gegaan, heb ik vervangen maar dat hielp alleen maar tegen de koude start zoals in de ochtend etc.
Hebje de scooter stationair afgesteld toen ie warm was dit moet je namelijk doen. Want als ie koud is krijgt ie meer benzine
 

Ufuk04

New Member
Hebje de scooter stationair afgesteld toen ie warm was dit moet je namelijk doen. Want als ie koud is krijgt ie meer benzine
ik zal hem morgen maar weer eens opnieuw proberen af te stellen denk ik dan maar, hopelijk dat het deze keer niet na 1 dag weer terug bij af is.
 

Ufuk04

New Member
poging tot afstellen beetje heel erg mislukt, heb mijn luchtfilter er ook even afgehaald, schoongemaakt en weer terug op geplaatst, maar nu trekt en rijd mijn scooter vele malen slechter. Ik heb luchtfilter er even afgehaald en zonder filter een testrondje gereden, bleef redelijk lopen, reed en trok als een speer op. Heb nu geen idee wat het kan zijn
 

Jonas2000

Member
poging tot afstellen beetje heel erg mislukt, heb mijn luchtfilter er ook even afgehaald, schoongemaakt en weer terug op geplaatst, maar nu trekt en rijd mijn scooter vele malen slechter. Ik heb luchtfilter er even afgehaald en zonder filter een testrondje gereden, bleef redelijk lopen, reed en trok als een speer op. Heb nu geen idee wat het kan zijn
Rijd zeld ook alleen met een bochtje van de lucht filter niet aangesloten aan het element.... zonder luchtfilter dus
 

Ufuk04

New Member
Rijd zeld ook alleen met een bochtje van de lucht filter niet aangesloten aan het element.... zonder luchtfilter dus
heb een nieuw luchtfilterelement gekocht, dat hielp niet, heb vandaag heel mijn carb eraf gehaald, schoongemaakt, sproeiers schoongemaakt etc, heeft ook niet geholpen. Ik heb nu geen idee meer wat het zou kunnen zijn
Post automatically merged:

heb een nieuw luchtfilterelement gekocht, dat hielp niet, heb vandaag heel mijn carb eraf gehaald, schoongemaakt, sproeiers schoongemaakt etc, heeft ook niet geholpen. Ik heb nu geen idee meer wat het zou kunnen zijn
er zit ook een sproeier 78 in met een gianelli uitlaat, lijkt mij een te grote sproeier neem ik aan?
 

Enterprise

Well-Known Member
Laat hem goed warm draaien 10 tot 15min
10-15 minuten warm draaien doormiddel van stationair laten lopen? Dan heb je niet goed opgelet bij de theorie. Zo werkt het helaas niet. Is ook verder niet erg, heel veel mensen denken dat dit zo werkt maar zo werkt het helaas niet.

@ts, cdi al gecontroleerd? Deze kan ook na een tijdje rijden stoppen met vonken als die stuk is. Laatst nog meegemaakt bij een Peugeot, uiteindelijk heb ik hem weggedaan ivm chipkey onsteking.

Wat je zou kunnen doen is een extra bougie meenemen en een dan een stukje gaan rijden, wanneer hij uitvalt trek je de bougiedop los en controleer je de vonk met de extra bougie die je meegenomen hebt. Start hij niet en geen vonk? CDI stuk. Start hij niet en wel een vonk? Dan is er iets anders aan de hand.
 

Ufuk04

New Member
10-15 minuten warm draaien doormiddel van stationair laten lopen? Dan heb je niet goed opgelet bij de theorie. Zo werkt het helaas niet. Is ook verder niet erg, heel veel mensen denken dat dit zo werkt maar zo werkt het helaas niet.

@ts, cdi al gecontroleerd? Deze kan ook na een tijdje rijden stoppen met vonken als die stuk is. Laatst nog meegemaakt bij een Peugeot, uiteindelijk heb ik hem weggedaan ivm chipkey onsteking.

Wat je zou kunnen doen is een extra bougie meenemen en een dan een stukje gaan rijden, wanneer hij uitvalt trek je de bougiedop los en controleer je de vonk met de extra bougie die je meegenomen hebt. Start hij niet en geen vonk? CDI stuk. Start hij niet en wel een vonk? Dan is er iets anders aan de hand.
Hij valt niet zomaar uit, valt alleen uit als hij warm is en stil staat voor paar seconden, als ik gewoon aan het rijden ben als ie warm is is er niks mee aan de hand. Maar nu komt hij niet eens meer vooruit en heeft niet meer dezelfde snelheid als eerst.
 

eurokit

Broem Broem Pff Pff
heb een nieuw luchtfilterelement gekocht, dat hielp niet, heb vandaag heel mijn carb eraf gehaald, schoongemaakt, sproeiers schoongemaakt etc, heeft ook niet geholpen. Ik heb nu geen idee meer wat het zou kunnen zijn
Post automatically merged:


er zit ook een sproeier 78 in met een gianelli uitlaat, lijkt mij een te grote sproeier neem ik aan?

Probeer maar eens een 82.. Denk toch echt dat hij te klein is..

Zover ik weet, en wat ooit in de scootin heeft gestaan in de 90er jaren.. Was elke snellere uitlaat i.c.m minarelli horizontaal blok toch echt afgesteld met een sproeier 82 in dell orto 12mm.
 

Ufuk04

New Member
Probeer maar eens een 82.. Denk toch echt dat hij te klein is..

Zover ik weet, en wat ooit in de scootin heeft gestaan in de 90er jaren.. Was elke snellere uitlaat i.c.m minarelli horizontaal blok toch echt afgesteld met een sproeier 82 in dell orto 12mm.
Zal dat binnenkort wel eens proberen, maar dat kan toch eigenlijk niet? Ik bedoel zovan, mijn scooter deed het super woensdag, ik haalde alleen luchtfilter eraf om schoon te maken, en spoot wat carb cleaner in de carburateur, meer niet, en toen ik mijn filter er weer op plaatste reed ie zo beroerd, mijn pa had voorgesteld de filter te wassen met water en zeep, filter heb ik sinds dat moment niet meer gebruikt en een nieuwe besteld, maar rijd nog altijd zo erg.
 

eurokit

Broem Broem Pff Pff
Ik reed anders ook prima met een sproeier 62 en een originele peugeot vertikaal cilinder + sito 568 ontgrensd.

Reed wel gewoon normaal, maar voor mijn gevoel was het toch iets te arm.
Ik rijd al sinds enkele weken met sproeier 66.. Dus dat kleine beetje kan zeker veel uitmaken.
 
Advertisement - register to remove this

Similar threads

Top