Scooter valt uit bij gas sinds carburateur is gereinigd

Zipwheelie4t

New Member
Ik heb laatst wat problemen gemerkt bij mijn scooter (zip 4t snor uit 2016) maar zou niet weten waar het aan ligt. Ik had 2 weken geleden mijn carburateur schoongemaakt en sindsdien doet mijn scooter raar. Ten eerste, bij een koude start doet hij moeilijk wat voorheen nooit was. Ik start hem zonder gas te geven en hij loopt gelijk, maar zodra ik gas geef valt hij uit. Dit is alleen de eerst 5 seconde na een koude start zo. Normaal gesproken startte ik de scooter en gaf ik gas tegelijkertijd en deed het perfect, maar nu lijkt het alsof het verzuipt. Is alleen bij koude start zo. Daarnaast heb ik ook gemerkt dat mijn scooter erg sterk naar benzine ruikt wat voorheen niet zo was. Weet iemand waar het aan zou liggen. Hij loopt en rijdt perfect verder. Echter lijkt het benzine verbruik meer. Ik zou echt niet weten waar het aan ligt. Hopelijk kan iemand mij helpen
 
Advertisement - register to remove this

Melvin89

Active Member
Je vlotter misschien per ongeluk iets gebogen? Of niet goed op het vlotternaaldje teruggezet?

Dan blijft constant het benzine kanaal open staan.
 

MaikelB

Reageert niet op PM's
Ik heb laatst wat problemen gemerkt bij mijn scooter (zip 4t snor uit 2016) maar zou niet weten waar het aan ligt. Ik had 2 weken geleden mijn carburateur schoongemaakt en sindsdien doet mijn scooter raar. Ten eerste, bij een koude start doet hij moeilijk wat voorheen nooit was. Ik start hem zonder gas te geven en hij loopt gelijk, maar zodra ik gas geef valt hij uit. Dit is alleen de eerst 5 seconde na een koude start zo. Normaal gesproken startte ik de scooter en gaf ik gas tegelijkertijd en deed het perfect, maar nu lijkt het alsof het verzuipt. Is alleen bij koude start zo. Daarnaast heb ik ook gemerkt dat mijn scooter erg sterk naar benzine ruikt wat voorheen niet zo was. Weet iemand waar het aan zou liggen. Hij loopt en rijdt perfect verder. Echter lijkt het benzine verbruik meer. Ik zou echt niet weten waar het aan ligt. Hopelijk kan iemand mij helpen

Je vertelt nadat je je carburateur schoongemaakt hebt, je scooter vreemd doet.

Heb je alles precies weer goed teruggemonteerd? Elektrische choke goed vast, sproeiers goed terug gemonteerd? luchtfilterslang goed met een slangenklem op de carburateur? (geen tie-wrap) Klem van het inlaatspruitstuk op de carburateur goed vast? kan best zijn wat mijn voorganger al vertelde dat inderdaad je vlottertje blijft hangen. Heb je deze ook gedemonteerd met schoonmaken? verder, heb je alles uitgespoten met lucht? remmenreiniger gebruikt?

Ik zou gewoon even de carburateur weer loshalen, alles nalopen, eventueel weer reinigen en uitblazen, slangetjes er weer goed op, etc..etc.. en dan kijken of het probleem zich nog steeds voordoet. Ik heb namelijk zelf laatst ook me carburateur gereinigd (ook Piaggio Zip 4t) en daarna de carburateur diverse keren op de kop gedraaid om sproeiers uit te proberen (78,80 en 82) en alles werkt. Dus ik heb sterk het vermoedde dat je iets verkeerds hebt gedaan of niet goed gereinigd hebt.
 
Advertisement - register to remove this

Similar threads

Top