Scooter trekt niet op 1 t/m 20 kmpu

Guccifur

New Member
Goede middag,

Het gaat om een Peugot Buxy RS met stale tank
2 takt, apparte olie resourvouir.

Bougie wordt zwart
Sproeier maat onbekend
8000 km op de teller

Korte samenvatting wat er aan de hand is:

- Langzaam in toeren komen.
- 1 t/m 20 kmpu gaat heel traag.
- Reageerd niet op stationair schroef.
- Zelfde prestaties warm of koud


Wat heb ik gedaan:

- Carburateur volledig gereinigd.
- Prop uit uitlaat gehaald.
- Choke vervangen.
- Luchtfilter schoon gemaakt.
- Brandstof filter vervangen
- Uitlaat doorgebrand.
- Valse lucht gechecked

(Ik ben een leek in sleutelen, het is mijn eerste scooter)

Ik dacht dat misschien de sproeier te groot was omdat die zwart wordt, maar hij heeft er altijd prima op gereden.. Beetje radeloos nu.

Als iemand me de goeie richting in kan helpen zou echt tof zijn!
 
Advertisement - register to remove this

trabiarie

Active Member
Is het electrische choke , en werkt deze goed ? Staat er spanning op als de scooter loopt , en gaat de naald naar beneden.
Lijkt of hij constant op de choke staat en daardoor verzuipt. waarom heb je de choke vervangen , en had je de oude dan getest op de werking ervan ?
 

dutchino

Well-Known Member
Een filmpje van je probleem kan ook verhelderend werken. Is het probleem ineens gekomen of sinds een recentelijke gebeurtenis?
 

Guccifur

New Member
Goede middag!

Inmiddels de oude choke terug gezet.
@dutchino
De problemen waren ontstaan na dat ik de choke vervangen had. Deze had ik vervangen omdat ik start problemen had/heb.

Nu met de oude choke die momenteel op de carburateur zit gemonteerd loopt hij weer top, vol vermogen en trekt lekker op.
@trabiarie Het gaat inderdaad om een elektrische choke.

Helaas zit ik nu weer met de start problemen als de scooter een paar uur stil gestaan heeft oftewel koud is.
De scooter start dan ook alleen als ik de luchtinlaat dicht houd en valt weer uit als ik geen gas bij geef, na uitvallen moet ik de handelingen weer herhalen. Het lijkt als of hij inderdaad verzuipt.

Ik gaat kijken of de choke nog werkt en of er spanning op staat, hebben jullie nog tips of een instructie video om dit te testen?

Btw, ik denk dat de nieuwe choke niet lekker aansluit op mijn carburateur ook al was hij "universeel" en daarom niet lekker liep.

Ik zal ook een filmpje maken als die koud is om het probleem te verhelderen.

Danku! :D
 

trabiarie

Active Member
Hier is een beschrijving , dat hij met koude motor alleen start met je hand ervoor is al een indicatie dat er iets met de choke mis is , waarschijnlijk als je dat 1of 2 min volhoudt en dan je hand weghaalt loopt hij weer goed .
Als je de choke hebt getest en hij is goed , kun je als de scooter loopt de spanning meten op de aansluiting , misschien gaat het daar fout.
 

Guccifur

New Member
Top!! Ik wist al niet waarom hij alleen starten met de luchtinlaat dicht, ik dacht misschien te veel lucht te weinig benzine?
Maarja dat is de gedachtegang van een leek haha. Ik laat morgen op ze vroegst weten hoe het is afgelopen met de choke :D
 

bartj

HousePaus
Zwarte bougie is al.je eerst teken dat er iets niet klopt, goed dat je er even bij meld dat ie voorheen wel goed reed. Dan zit het dus in de afstelling van de carburateur zelf.

Heb je tijdens het schoonmaken van de carburateur alles los gedraait? Dus ook je luchtschroef? Dan zal het even een kwestie van spelen met de schroevendraaier zijn om je mengsel weer in orde te krijgen.
 
Advertisement - register to remove this
Top