Scooter stotterd komt slecht op toeren bij gasgeven

Strikkiey

New Member
Beste lezer!

Ik kijk soms mee op dit forum en kon altijd wel tot een oplossing komen. Maar nu zit ik toch wel met een vraag.

Mijn piaggio zip 2000 25km/h scooter heb altijd goed gelopen maar begon steeds meer te stotteren en bij maximaal snelheid voelde je hem soms een beetje inhouden. Scooter heb toen 7 maanden stilgestaan en wilde niet meer starten.

Het volgende is vervangen of gedaan:
-Rollertjes
-V-snaar
-Carburateur schoongemaakt
-Kleppen gesteld
-Olie +filter
-Luchtfilterhuis schoongemaakt en nieuw filter
-Nieuwe accu
-Nieuw bougie
-Nieuwe benzine

De scooter start makkelijk en loopt goed stationair. Wanneer ik gas geef, stotterd hij en komt naderhand pas op touren. Soms bij een klein beetje gas begint hij op touren te komen, valt vervolgens weer terug, stotterd en komt dan weer op touren. Wanneer hij op touren is rijdt de scooter bijna goed alleen voel je soms dat hij wat kleine dipjes heeft (het zelfde probleem wat ik had voordat hij 7 maanden stil heeft gestaan). neem ik weer gas terug en wil ik weer gas gaan geven begint het weer. De scooter heeft 30.000km gelopen.

Nu denk ik dat het misschien ligt aan mijn zuiger want heb mijn kleppen nooit gesteld, deze zijn door de vorige eigenaar een keer gesteld bij 5000km

Kan dit het probleem zijn want mijn scooter komt uiteindelijk wel op touren en kan er gewoon op rijden. of is het mogelijk iets heel anders? wat kan ik controleren?

Ben benieuwd naar jullie reacties! :)
 
Last edited:
Advertisement - register to remove this

Sparky

Active Member
Zijn de kleppen nu wel of niet gesteld?

In je opsomming van "vervangen of gedaan" zeg je -kleppen gesteld.
In de voorlaatste alinea schrijf je:
Strikkiey said:
Nu denk ik dat het misschien ligt aan mijn zuiger want heb mijn kleppen nooit gesteld, deze zijn door de vorige eigenaar een keer gesteld bij 5000km
Verder zie ik het verband niet tussen zuiger en het nooit hebben gesteld van de kleppen???
 

Strikkiey

New Member
-De kleppen zijn gesteld 0,10mm inlaat en 0,15mm uitlaat

-Was meer een idee dat het misschien een relatie had met de zuiger.
 

Speedevil

New Member
Beste lezer!

Ik kijk soms mee op dit forum en kon altijd wel tot een oplossing komen. Maar nu zit ik toch wel met een vraag.

Mijn piaggio zip 2000 25km/h scooter heb altijd goed gelopen maar begon steeds meer te stotteren en bij maximaal snelheid voelde je hem soms een beetje inhouden. Scooter heb toen 7 maanden stilgestaan en wilde niet meer starten.

Het volgende is vervangen of gedaan:
-Rollertjes
-V-snaar
-Carburateur schoongemaakt
-Kleppen gesteld
-Olie +filter
-Luchtfilterhuis schoongemaakt en nieuw filter
-Nieuwe accu
-Nieuw bougie
-Nieuwe benzine

De scooter start makkelijk en loopt goed stationair. Wanneer ik gas geef, stotterd hij en komt naderhand pas op touren. Soms bij een klein beetje gas begint hij op touren te komen, valt vervolgens weer terug, stotterd en komt dan weer op touren. Wanneer hij op touren is rijdt de scooter bijna goed alleen voel je soms dat hij wat kleine dipjes heeft (het zelfde probleem wat ik had voordat hij 7 maanden stil heeft gestaan). neem ik weer gas terug en wil ik weer gas gaan geven begint het weer. De scooter heeft 30.000km gelopen.

Nu denk ik dat het misschien ligt aan mijn zuiger want heb mijn kleppen nooit gesteld, deze zijn door de vorige eigenaar een keer gesteld bij 5000km

Kan dit het probleem zijn want mijn scooter komt uiteindelijk wel op touren en kan er gewoon op rijden. of is het mogelijk iets heel anders? wat kan ik controleren?

Ben benieuwd naar jullie reacties! :)
Je zegt dat je de carbaruteur hebt schoon gemaakt ik denk dat er iets mis is gegaan bij het terug monteren van de carbaruteur

Het zwarte rubertje op plastic moet goed gemonteerd zijn en ook goed even strak bij zowel de twee bouten waar die vast door word gedraaid gebeurt dit niet kan de scooter ook dipjes hebben in de toeren door de valse lucht die dan door wordt gelaten dus

Even goed aandraaien
 

Attachments

Strikkiey

New Member
Je zegt dat je de carbaruteur hebt schoon gemaakt ik denk dat er iets mis is gegaan bij het terug monteren van de carbaruteur

Het zwarte rubertje op plastic moet goed gemonteerd zijn en ook goed even strak bij zowel de twee bouten waar die vast door word gedraaid gebeurt dit niet kan de scooter ook dipjes hebben in de toeren door de valse lucht die dan door wordt gelaten dus

Even goed aandraaien
Ik wilde mijn carburateur eraf halen en zag dat er een scheur in mijn spuitstuk zat, wellicht dat hij hierdoor valse lucht aantrekt. Ga morgen even een nieuwe halen en dan mijn cab even goed in elkaar zetten en testen.
 

Speedevil

New Member
Ik wilde mijn carburateur eraf halen en zag dat er een scheur in mijn spuitstuk zat, wellicht dat hij hierdoor valse lucht aantrekt. Ga morgen even een nieuwe halen en dan mijn cab even goed in elkaar zetten en testen.
Ik denk at dta het probleem was veel succes :)
 
Advertisement - register to remove this
Top