Scooter start niet, Yamaha Aerox uit 2013

#1
Hallo allemaal,

Sinds gister gaat mijn Yamaha Aerox met bouwjaar 2013 niet meer aan. De dagen daarvoor ging hij met veel moeite aan tot dat ik de bougie eruit haalde en deze droog maakte (als ik deze eruit haal is hij erg nat), dan startte hij wel in een keer, maar dat werkt ook niet meer. Als ik hem nu probeer aan te doen stottert hij, maar daarna valt hij gewoon uit (nooit gaat hij echt "goed" aan). Ik heb de volgende dingen al geprobeerd:

- Carburateur schoongemaakt en doorgeblazen
- Opnieuw proberen af te stellen (luchtschroef en stationair)
- Bougie vervangen en kijken of hij vonkt (dit doet hij gewoon goed). De kleur is wel aan de donkere kant maar niet pikzwart.
- Luchtfilter schoonmaken


De Aerox is, behalve dan dat de varioring is verwijderd, volledig standaard.

Toen ik de carburateur ging schoonmaken merkte ik wel dat het overloopslangetje erg vies is, is dat normaal?

Weet iemand wat er mis kan zijn?

Alvast bedankt!

Met vriendelijke groet,
Figo
 
Advertisement - register to remove this

#2
Mischien ff nieuwe benzine erin gooien?

Ik heb precies hetzelfde probleem gehad en nieuwe benzine deed wonderen.
en als zelfs dat niet werkt een klein beetje kroon startolie in de cilinder spuiten.
 
#3
Mischien ff nieuwe benzine erin gooien?

Ik heb precies hetzelfde probleem gehad en nieuwe benzine deed wonderen.
en als zelfs dat niet werkt een klein beetje kroon startolie in de cilinder spuiten.
De oude eruit halen en dan nieuwe erin? Of er gewoon nieuwe bij gooien?

Als je de eerste bedoelt, hoe kan ik dat het beste aanpakken? blijven zuigen aan de vacuümleiding?
 

Bas

Administrator
Staff member
#4
Ik zou de benzine alleen vervangen als hij echt een tijd heeft stilgestaan, een jaar ofzo.

Maak je luchtfilter eens schoon of een nieuw filter erin.
 
#5
Ik zou de benzine alleen vervangen als hij echt een tijd heeft stilgestaan, een jaar ofzo.

Maak je luchtfilter eens schoon of een nieuw filter erin.
Dan ga ik dat is goed doen.

Ik had de vorige keer wel met erg weinig benzine in de tank gereden, dus zou het kunnen zijn dat het vuil wat zich onderaan de tank verzamelt in de lijding is gekomen ofzo? De carburateur is wel schoon.
 
#6
Is de staat van de accu nog oke?
Gebruik je de elektrische start of het kickstartpedaal?

Ik heb zelf een oude Aerox van 2004 maar ook deze heeft al een DC ontstekingssysteem unit en/of CDI.
Wil zeggen dat de accu dus het starten van de motor verzorgt, niet alleen de startmotor maar ook de spanning naar de CDI en vanuit daar naar de bobine en de bougie. Grondplaat en spoelen staan hier echter los van behalve dan dat deze de accu voorzien van laadspanning.

Is de accu wat laag van pep, of deze wordt niet bijgeladen, kan dit storingen veroorzaken bij het starten.
 
#7
Dan ga ik dat is goed doen.

Ik had de vorige keer wel met erg weinig benzine in de tank gereden, dus zou het kunnen zijn dat het vuil wat zich onderaan de tank verzamelt in de lijding is gekomen ofzo? De carburateur is wel schoon.
Je moet eerst de tank ff spoelen(gwn tank loshalen een beetje benzine(500 ml) erin tankdop erop schudden en dan de tank leeg kiepen.niet door de vacuumslang want dan raakt die verstopt.)

En dan nieuwe benzine erin gooien.
 
#8
Oh ja....
nog een tip probeer hem eerst ff te starten zonder luchtfilter. werkte bij mij ook. En daarna gelijk het filter erop anders word je carb vies.
 
#9
Is de staat van de accu nog oke?
Gebruik je de elektrische start of het kickstartpedaal?

Ik heb zelf een oude Aerox van 2004 maar ook deze heeft al een DC ontstekingssysteem unit en/of CDI.
Wil zeggen dat de accu dus het starten van de motor verzorgt, niet alleen de startmotor maar ook de spanning naar de CDI en vanuit daar naar de bobine en de bougie. Grondplaat en spoelen staan hier echter los van behalve dan dat deze de accu voorzien van laadspanning.

Is de accu wat laag van pep, of deze wordt niet bijgeladen, kan dit storingen veroorzaken bij het starten.
Toen hij het nog deed, gebruikte ik gewoon altijd elektrische start. Altijd in een keer aan. Kickstart doet het ook gewoon.
 
#10
Je moet eerst de tank ff spoelen(gwn tank loshalen een beetje benzine(500 ml) erin tankdop erop schudden en dan de tank leeg kiepen.niet door de vacuumslang want dan raakt die verstopt.)

En dan nieuwe benzine erin gooien.
Oh ja....
nog een tip probeer hem eerst ff te starten zonder luchtfilter. werkte bij mij ook. En daarna gelijk het filter erop anders word je carb vies.
Ik ga zondag even kijken! Bedankt voor de tip!
 
#11
Ik zou de benzine alleen vervangen als hij echt een tijd heeft stilgestaan, een jaar ofzo.

Maak je luchtfilter eens schoon of een nieuw filter erin.
Ik heb even gekeken en het luchtfilter uitgehaald. Deze was aan de onderkant doordrenkt met bezine (en olie maar niet zeker of dat luchtfilter olie is of ontstekings). Zonder luchtfilter startte hij helaas niet. Nog andere ideeën?
 

eurokit

Well-Known Member
Staff member
#12
Zou zeggen dat de conditie van je motorblok waarschijnlijk niet goed is (slijtage) En daardoor zoveel meer benzine nodig hebt om beter / goed te lopen. Want ik ben nog nooit een afstelling tegen gekomen die dan zoveel benzine nodig heeft, dat zelfs het luchtfilter nogal ermee vol gelopen is.

En het heeft waarschijnlijk ook te maken met wat achterstallig onderhoud..
 
Advertisement - register to remove this
Top