Scooter start niet 4t zip iget 2019

Goedemiddag,

Mijn scooter start niet meer. Als ik de startknop indruk hoor ik niks en gebeurt er ook niks. Me lampen en knipperlicht doen het wel. Iemand tips?
 
Advertisement - register to remove this

trabiarie

Well-Known Member
Brand je remlicht als je je rem inknijpt , het starten gaat via je remlicht spanning. Zoek eens je start relais op en verbind de dikke polen met elkaar , nu moet hij gaan starten . is dit in orde dan het start circuit naar het relais door meten . Is dat goed dan is het relais stuk. Om welke scooter gaat het?
 
Brand je remlicht als je je rem inknijpt , het starten gaat via je remlicht spanning. Zoek eens je start relais op en verbind de dikke polen met elkaar , nu moet hij gaan starten . is dit in orde dan het start circuit naar het relais door meten . Is dat goed dan is het relais stuk. Om welke scooter gaat het?
Het gaat om een piaggo zip uit 2019 iget. Als ik me rem licht in knijp brand die gewoon.
 

trabiarie

Well-Known Member
Volg de plusdraad van je accu naar het blok toe , onderweg kom je een relais tegen waar twee dunne , en twee dikke draden opzitten ( 1 van de dikke komt van je accu) als je de twee dikke nu door verbind zou de scooter moeten starten . Als hij dat niet doet controleer dan of je blok goed massa heeft , is dat in orde is waarschijnlijk de startmotor defect. Aan de ander kant zou je als de startmotor stuk is wel je relais moeten horen klikken als je start , of toevallig moet deze ook stuk zijn.
 
Advertisement - register to remove this
Top