Scooter start enkel bij gas geven

#1
Hallo, ik heb een Gilera DNA 50 2-takt watergekoeld.
Al van de eerste dag dat ik hem kocht startte hij enkel en alleen bij gas geven en choke open.
Anders start die gewoonweg niet.
Stationair draait die gewoon goed en luchtschroef staat op 1,5 slag open.

Ik dacht misschien carburateur vuil, dus heb ik de carbu schoongemaakt, maar dit heeft niet geholpen.
Verder heb ik de ontsteking, vliegwiel, bougie, bobijn/cdi, olie, koelvloeistof, membraan en membraankop vervangen.

Hij rijdt ook gewoon goed, haalt een top van 75 km/u en rookt enkel in het begin, als die warm staat niet meer.
Oh ja ik heb het luchtfilterelement uit de luchtfilter gehaald, omdat die met het filterelement steeds pruttelt en stottert, zonder filterelement rijdt hij perfect.

Setup:
Top Performance 50cc LC cilinderkit
Dellorto 17,5mm carbu
Terugloopuitlaat
Originele luchtfilter
Sproeier 53
Drukveer, trekveertjes heb ik niet naar gekeken

Kan iemand aub helpen?
 
Advertisement - register to remove this

Kurmit

Active Member
#2
Wel om te beginnen niet meer rijden voor er weer een luchtfilter element in zit !
De kans op een vastloper is heel groot hoeft maar 1 zandkorrel naar binnen te gaan je bent gewaarschuwd.
Monteer een nieuw luchtfilter element en ga dan sproeier aanpassen oftewel carb afstellen.
 
#3
Wel om te beginnen niet meer rijden voor er weer een luchtfilter element in zit !
De kans op een vastloper is heel groot hoeft maar 1 zandkorrel naar binnen te gaan je bent gewaarschuwd.
Monteer een nieuw luchtfilter element en ga dan sproeier aanpassen oftewel carb afstellen.
Zou de sproeier groter of kleiner moeten?
Want nu (met veel lucht) rijdt hij beter, met filterelement (minder lucht) rijdt hij slechter.
 

Kurmit

Active Member
#4
Dat ligt er aan hoe slecht het oude luchtfilter element was.
Als die erg verstopt was loopt scooter beter zonder element.
Begin daarom met een nieuw element en kijk hoe scooter reageerd.
Misschien is het dan alleen nog wat fijn tunen.
 

eurokit

Well-Known Member
Staff member
#5
Dat filter element zit er niet voor niets in dat filter doosje.. Zonder dat ding filtert het dus niks.. In dit geval raad ik je ook aan om er niet ermee te gaan rijden, zolang het probleem niet is opgelost.

Zou de sproeier groter of kleiner moeten?
Want nu (met veel lucht) rijdt hij beter, met filterelement (minder lucht) rijdt hij slechter.

Nou als het filter element verstop is, dan laat het minder lucht door.. En dan gaat je motor rijker lopen, dan word het minder zuurstof en meer benzine..
Het heeft daarom geen enkele zin om dan de sproeier te verkleinen, want als het luchtfilter element weer de volle 100% door laat, dan veranderd het mengsel weer, en dan heb je teveel lucht en te weinig brandstof... De boel loopt dan te arm... Motor raakt overhit, en de kans op een warmloper of een vast loper is dan zeker erg aanwezig..

Dus begin eens met een nieuwe luchtfilter element te plaatsen.. (en koop een originele) aftermarket elementen kunnen een andere doorlaat hebben en beinvloeden dan ook de afstelling van het mengsel.

Vanuit daar verder werken.. Dan de bougie controleren, kleurt deze zwart dan zou ik zelf iets omlaag gaan met de hoofdsproeier en zien of het resultaat verbeterd.
 
Advertisement - register to remove this
Top