Scooter rijdt niet harder dan 20kmh

Jbonit

Member
Hallo,
scooter heeft lang still gestaan en heb em weer lopend gekregen. Hij start en loopt oké alleen hij gaat niet harder dan 20kmh. Terwijl die vroeger 50 ging. Toen die starte onderhoudsbeurt gegeven. Vario ring is er uit. Ik las over een paarse draad bij de cdi die het begrensd. Die doorgeknipt. Nog steeds 20kmh weet iemand iets? Alle ideeën welkom
kymco super 8
50cc
2008
Ongeveer 26000km er op
8g rollen
 
Advertisement - register to remove this

Peugeot-Zenith-Rider

Ride along the road
Volgens mij hoef je geen draadje door te knippen om de CDI-unit te ontgrenzen.
Waar ik dan wel van gehoord heb is een ontgrensde CDI-unit die je kant en klaar kunt kopen.
Maar dat terzijde, de scooter start wel maar komt niet op toeren... Heb je de carburateur al gereinigd
en gekeken welke sproeier er nu in zit? Had zelf ongeveer dezelfde problemen nadat ik pech had
gekregen van de zomer. Uiteindelijk bleek het bij mij dat de electronische choke defect was.
Toen dat eenmaal gefixt was moest ik ook wat hogere sproeiermaat erin zetten zodat die weer goed rijdt.
Kortom ff de carburateur reinigen en sproeiermaat checken denk ik
 

bartj

HousePaus
Carb schoonmaken. Als ie eerst 50 reed en jij er buiten wat onderhoud niks aan hebt vervangen dan moet ie weer gewoon 50 rijden. Of wellicht je uitlaat die vol met rommel.zit van het stilstaan
 

Peugeot-Zenith-Rider

Ride along the road
Carb schoonmaken. Als ie eerst 50 reed en jij er buiten wat onderhoud niks aan hebt vervangen dan moet ie weer gewoon 50 rijden. Of wellicht je uitlaat die vol met rommel.zit van het stilstaan

Maf zeg, in mijn geval was dat niet zo... Had alleen de benzineslangen vervangen plus een nieuwe choke erop gezet.
Was van sproeier 54 naar 62 gegaan en uiteindelijk netjes afgesteld. Denk inderdaad ook wel aan het reinigen van de carburateur
en wellicht aan het vervangen van het foam van de luchtfilter.
 

bartj

HousePaus
Als je een goedrijdende scooter weg zet, en vervolgens na een jaar of 2 jaar probeert te starten na het nodige onderhoud hoef je je CDI niet ineens te ontgrenzen om weer dezelfde snelheid te behalen hoor foam vervangen van een scooter nadat die langere tijd stil staat is ook een must eigenlijk. En een nieuwe bougie als je die nog niet hebt vervangen. Daarna ff je membraam en spruitstuk checken op droogte scheurtjes voor valse lucht oid. Maargoed dat zijn dingen die ik persoonlijk al zou hebben gecheckt voor het starten voor de zekerheid.
Heb je trouwens verse benzine gebruikt?
 

Broos

Active Member
Volgens mij hoef je geen draadje door te knippen om de CDI-unit te ontgrenzen.
Waar ik dan wel van gehoord heb is een ontgrensde CDI-unit die je kant en klaar kunt kopen.
Maar dat terzijde, de scooter start wel maar komt niet op toeren... Heb je de carburateur al gereinigd
en gekeken welke sproeier er nu in zit? Had zelf ongeveer dezelfde problemen nadat ik pech had
gekregen van de zomer. Uiteindelijk bleek het bij mij dat de electronische choke defect was.
Toen dat eenmaal gefixt was moest ik ook wat hogere sproeiermaat erin zetten zodat die weer goed rijdt.
Kortom ff de carburateur reinigen en sproeiermaat checken denk ik
Ik heb een Kymco Like, er zit een draad gelust op de CDI, als je deze doorknipt (of voorziet van een schakelaar) loopt ie 10 km harder.
 

Jbonit

Member
@bartj de benzine is leeg gemaakt en 2 maal ververst en de bougie is vervangen tijdens de onderhoudsbeurt. @Broos dat las ik ook op andere forum maar hij bleef maar 20 ik ga ff de uitlaat deraf halen en dan ook kijken of ik de prop kan verwijderen.
 

bartj

HousePaus
@bartj de benzine is leeg gemaakt en 2 maal ververst en de bougie is vervangen tijdens de onderhoudsbeurt. @Broos dat las ik ook op andere forum maar hij bleef maar 20 ik ga ff de uitlaat deraf halen en dan ook kijken of ik de prop kan verwijderen.
Zou niet hoeven om weer dezelfde snelheid te halen. Een auto gaat toch ook niet ineens 30km langzamer als die ff niet is gebruikt. Heb je je carburateur wel goed en op de juiste manier schoongemaakt en terug in elkaar gezet met de juiste afstelling?
 

Jbonit

Member
Zou niet hoeven om weer dezelfde snelheid te halen. Een auto gaat toch ook niet ineens 30km langzamer als die ff niet is gebruikt. Heb je je carburateur wel goed en op de juiste manier schoongemaakt en terug in elkaar gezet met de juiste afstelling?
Net nieuwe carb binnen morgen monteren. De carb die ik gebruikte was van een vriend aangezien de ene die daarop was helemaal vies was geworden en zelfs na een flinke schoon maak niet werkte zoals die hoort.
 

bartj

HousePaus
Net nieuwe carb binnen morgen monteren. De carb die ik gebruikte was van een vriend aangezien de ene die daarop was helemaal vies was geworden en zelfs na een flinke schoon maak niet werkte zoals die hoort.
En heb je de nieuwe carb wel afgesteld of alleen zo erop gezet en rijden? Datzou verklaren waarom die zo slecht rijd
 

Peugeot-Zenith-Rider

Ride along the road
De nieuwe carb is nog niet der op wat zou ik er aan moeten afstellen ?

De luchttoevoer-schroef en stationairs-schroef. Eerst de luchttoevoer regelen zodat nadat die warm gelopen is na vijf minuutjes
rijden de hoge toeretal maakt en daarna met de benzinetoevoer afstellen naar een laag toerental toe zodat die net niet uitvalt
zonder gas te geven
 
Advertisement - register to remove this
Top