Scooter heeft raar benzine/lucht probleem

SmoothSlider

Well-Known Member
n de scooterzaken weten ze het ook niet dus vraag het hier maar nog eens.

Eerst me setup:

DR70, 17,5mm,Yasuni R, Standaard membraam,

Het probleem:

-Stationair loopt ie niet goed, bij het stoplicht moet ik gas bijgeven om hem aan te houden.

-Ook als ik bijvoorbeeld met onder de 10 km/h een bocht door ga, moet ik toeren blijven maken om hem aan te houden, wanneer de koppeling zal maar zeggen niet meer aangrijpt, en me scooter dus niet meer op de motor afremt, valt ie uit als ik geen gas bijgeef.

Als het trouwens maar kwart gas is, wilt ie soms nog sneller uitvallen, dus moet half doen.

Aan de stationair schroef of luchtschroef draaien heeft trouwens geen effect.

Wat ik al gechecht/gedaan heb:

-Gecontroleerd op valse lucht, kon niks vinden.
-Luchtfilter schoongemaakt
-Carburateur schoongemaakt, 1,5 slag luchtschroef open
-Membraampakkingen vervangen
-Cilinderkoppakking vervangen(en na 100 km weer ff aangedraaid)
-Bougie is gewoon koffiebruin, bij sproeier 84 en bij 88, heb er 88 in(kan dus nog ff 84 proberen maar weet bijna zeker dat het dat niet is).

Enigste wat ik weet wat er aan me scooter mankeert:

-Hij lekt tussen de demper en de uitlaat, tis daar een beetje krom van binnen(tja was op het ijs gaan spelen ermee, is al lang zo dus, maar toen had ik nog niet dit probleem).Maar de uitlaat zelf is verder nog wel goed, tis alleen dat ie lekt bij demper/uitlaat gedeelte.

Wat ik ook merkte was bij de carburateur kant van me vacuum slang, daar zit een beetje benzine in, maar volgens iemand bij de scooterzaak kan daar soms benzine zitten bij opgevoerde scooters aan de carb kant.

Iemand enig idee, heb het al maanden en kom er niet achter wat het is.
 
Advertisement - register to remove this

RobinL

K*t meeuwen!
Draai je stationairschroef verder in, dan moet hij toch echt gewoon stationair gaan lopen. Zo niet, dan moet je een anders stationairsproeier nemen. Geen gas tot kwart gas gaat bijna helemaal via de stationairsproeier, dus hier zit het probleem nu waarschijnlijk ook.

Welke stationairsproeier je nodig heb kan ik je niet vertellen. Dat moet je dus gaan proberen/testen.
 

SmoothSlider

Well-Known Member
Maar wat moet ik dan hebben, groter of juist kleiner?

Enigste wat ik in elk geval in de carb heb veranderd is de gasnaald, met de originele gasnaald moest ik er sproeier 110 in, nu heb ik zo'n een die spitser loopt, en dan sproeier 88, alleen het probleem had ik niet daarna ofzo, maar dat heb ik de laatste maanden ineens.

Wat ik wel altijd al heb gehad met deze carb is dat als ik wegtrok, dat ie niet gelijk wegtrok, alsof je 2x achter elkaar snel gas gaf en dan pas ging, zo'n reageerde die dan. Maar dat probleem wat ik nu heb is iets van 2 maanden nou, en laatste 2 weken veel erger dan eerst.
 

SmoothSlider

Well-Known Member
Zuigerveren zijn anderhalf jaar oud, is toch niet zo lang? Maar 10,000 km mee gereden ongeveer.

O ja, in me bovenstaande post moest stationairschroef stationairsproeier zijn:p
 
Advertisement - register to remove this

Similar threads

Top