Scooter borrelt/hapert en houdt in bij vol gas

#1
Hoi,

Als ik mijn scooter start en gas geef, maakt niet uit of hij lang heeft stil gestaan of een paar minuten, dan begint hij ontzetten te schokken, haperen en borrelen alsof er steekvlammen uit mn uitlaat komen. Als de scooter net is gestart kan ik amper een kwartslag maken met de gashendel en hij begint al te stotteren. Naar mate ik langer rijd kan ik steeds meer gas geven zonder dat hij gaat stotteren en na ongeveer 30 minuten rijden kan ik weer helemaal vol gas geven en haalt hij weer 50 km/u.
Ik heb het volgende al geprobeerd:
- Nieuwe bougie
- Nieuwe bougiekabel
- Nieuwe variorollen
Geen van bovenstaande hielp.

Heeft iemand misschien een idee wat de veroorzaker is van dit probleem?

Info:
- Scooter: Piaggio Zip 4T 45KM
- Bouwjaar: 2016
- Eerste eigenaar: ja
- Kilometerstand: 12900
- Garantie: Nee
- Vorige onderhoudsbeurt was rond de 10000 KM
 
Advertisement - register to remove this

eurokit

Well-Known Member
Staff member
#2
Denk dat het toch iets met de ontsteking te maken heeft.
Goedkoopste is om de vliegwiel eerst te verwijderen en zien of het spietje in de krukas niet gebroken is.. Daarnaast de spoelen van de stator eens schoonmaken. Er mag geen modder of zand achter zitten.. En de magneten van het vliegwiel moeten in goede staat verkeren. Kijk ook even of er nergens schade is aan de bedrading.. Als dat gedeelte goed is raad ik je aan om een andere CDI te proberen, kan zijn dat die de geest gegeven heeft.
 
#3
Bedankt voor je reactie!
Ik zal straks ff naar de ontsteking kijken. Een nieuwe CDI heb ik vanmiddag al geprobeerd, de problemen bleven aanhouden...
Ik heb nog een video gemaakt ter verduidelijking van het probleem.
Het lijkt alsof ik in de video aan het spelen ben met de gashendel, maar ik haalde het gas geleidelijk open en liet hem na vol gas in een keer los. Dus ook tijdens het laatste stukje waar hij langzamer gaat had ik de hendel bijna op volledig openstaan.
 
#4
Het lijkt me niet dat je probleem elektronisch van aard is maar dat het eerder een motor gerelateerd iets is.
Gezien het filmpje doet het me eerder aan een brandstof/carburateur prob denken.

Werkt de elektrische choke naar behoren ?
Gaat volledig open en sluit ook weer af na ongeveer 1.5 min ?

Motor lijkt momenteel teveel te krijgen waardoor de verbranding niet optimaal is.
Het teveel aan brandstof kan dan niet ontbranden en tempert/dooft zelfs de vonk van de bougie.
Misschien dat even opnieuw afstellen van de carburateur al wat verbetering brengt.
(o.a. de brandstof-lucht-verhouding, kleur van de oude bougie zag er goed uit ?)

Als het een elektronisch probleem betreft, in de zin van de CDI kan men het volgende met de scoot ook niet doen:
na ongeveer 30 minuten rijden kan ik weer helemaal vol gas geven en haalt hij weer 50 km/u.
De CDI kan men dan wel uitsluiten...

Edit: zie ook dat er een mooie trompet onder zit i.p.v. de originele uitlaat.
Niks mis mee uiteraard maar deze heeft waarschijnlijk geen katalysator in de pot zitten.
Meestal kan men dan ook iets naar beneden qua sproeiermaat...., maar nu loop ik wat vooruit op de zaken en is niet geheel zeker. Bovenstaande checken levert wellicht al veel info op.
 
Last edited:
#6
Beste Tim, het kan nooit kwaad (en is soms noodzakelijk) om de carburateur weer even op scherp te zetten.
Met al die aanwezige stel & mengschroeven is het verstandig om de boel in de gaten te houden zo nu en dan!

Jij nog bedankt voor de reply...., en zo zie je maar, het hoeft niet veel te kosten ..lol.
Hooguit een beetje inspanning en ''common sense'' van jezelf... plus wat aandacht van de forumleden.
 
Last edited:
#7
Het probleem is weer terug, maar nu in een andere vorm.
Na het opnieuw afstellen en schoonmaken van de carburateur, begon de scooter enkele dagen later weer dezelfde problemen te vertonen, maar dan in een lichtere vorm. Toen heb ik allerlei afstellingen geprobeerd m.b.v. de luchtstelschroef. Nu loopt de scooter met een koude motor prima. Hij houdt nog een heel klein beetje in maar daar kan ik wel mee leven.
Het probleem treedt nu op bij een warme motor. Na het rijden van +- 7 km begint de scooter te knallen als een gek in de uitlaat en komt hij amper vooruit.
https://clyp.it/ry2bjxdo/widget
Hier een geluidsbestandje, ik gooi het gas open, de scooter blijft haast stilstaan en begint te knallen in de uitlaat.

Iemand enig idee waar dit door zou kunnen komen? Misschien een nieuwe caburateur erop zetten? Of is dit een elektronisch probleem?

Nog een opmerking over het probleem van een week geleden (zie hierboven): Ik haalde mijn luchtfilter helemaal los en hij reed weer prima, niks aan de hand. Toen ik de luchtfilter erop zette ging hij weer haperen, maar na wat puzzelen met de afstellingen van de carburateur reed de scooter weer goed mét de luchtfilter erop, totdat het probleem een paar dagen later uit zich zelf weer terugkwam.
 

Kurmit

Active Member
#8
Zijn kleppen al gesteld ?
Of heb je keer met stopper in bougiegat gezeten ?
Is de bougie gitzwart ?
Zo ja kans op verkoolde kleppen..

Ook al gecontroleerd op valse lucht ?
 
#9
Ik ben toch van mening dat men gewoon wat kleiner moet gaan met de hoofdsproeier.
Een standaard luchtfilter laat voldoende lucht door i.c.m. de standaard setting/set-up van de scoot.
(let wel! een standaard luchtfilter heeft altijd een vernauwing ergens in het huis en/of de slang)

Nog een opmerking over het probleem van een week geleden (zie hierboven): Ik haalde mijn luchtfilter helemaal los en hij reed weer prima, niks aan de hand. Toen ik de luchtfilter erop zette ging hij weer haperen, maar na wat puzzelen met de afstellingen van de carburateur reed de scooter weer goed mét de luchtfilter erop
Bovenstaande duidt erop dat de motor iets teveel aan brandstof krijgt aangevoerd.
Heb dit al eerder in draadje aangegeven.....

(o.a. de brandstof-lucht-verhouding, kleur van de oude bougie zag er goed uit ?)
Ik zou als eerste toch even de bougie controleren of er wel een constant goede verbranding plaatsvind.

Nieuwe onderdelen plaatsen is vooralsnog niet echt noodzakelijk...
Eerst alles checken en uitsluiten, dan pas gaan denken aan nieuwe parts. Anders kan het uitlopen op een dure grap en dat wil je niet.

Info:
- Scooter: Piaggio Zip 4T 45KM
- Bouwjaar: 2016
- Eerste eigenaar: ja
- Kilometerstand: 12900
- Garantie: Nee
- Vorige onderhoudsbeurt was rond de 10000 KM
Ik neem aan dat dit een grote beurt betrof ?
Meestal is dan de klepspeling et-cetera, ook meegenomen in de beurt.

Sinds wanneer zit die mooie trompet eronder ?
Ik heb namelijk sterk het vermoeden dat dit toch de achilleshiel is momenteel.
 
Last edited:
#10
Ik heb al maanden exact hetzelfde probleem. Zelfde type scooter en ongeveer zelfde leeftijd en kilometerstand. Hij is inmiddels al 10x naar garage geweest.
In ieder geval zijn de kleppen opnieuw gesteld en is de choke vervangen.
Wat was nu uiteindelijk de oplossing?
 
#11
Ik heb al maanden exact hetzelfde probleem. Zelfde type scooter en ongeveer zelfde leeftijd en kilometerstand. Hij is inmiddels al 10x naar garage geweest.
In ieder geval zijn de kleppen opnieuw gesteld en is de choke vervangen.
Wat was nu uiteindelijk de oplossing?
Draadbreuk in de kabel met de gele stekker die in de CDI moet
 
Advertisement - register to remove this
Top