Runner doet moeilijk

Vliegtuigpiraat

New Member
Hallo beste mensen, ik heb een beetje hulp nodig. Mijn Runner origineel op de uitlaat na loopt niet stationair als ik geen gas bij geef MAAR als hij eenmaal is opgewarmd dan loopt ie juist ontzettend hoog stationair. Ook als hij nog koud is kan ik vol gas geven en gebeurt er vrij weinig. Iemand wat suggesties? Alvast bedankt
 
Advertisement - register to remove this

Sparky

Well-Known Member
Misschien was het handig geweest om even te vermelden wat jezelf al hebt gedaan/geprobeerd/gecontroleerd.
  • Carburateur schoonmaken.
  • Luchtschroef inregelen als de scooter warm gelopen is en daarna de stationairschroef op het juiste toerental inregelen.
  • Testen op valse lucht.
  • Membraan nakijken
  • Luchtfilter nakijken.
  • Elektrische choke, indien aanwezig, testen.
 
Last edited:

Brute-Force

Black Bullet. 2.0
Indien nog standaard Spruitstuk ,, deze gaat vaak kapot / lek / Haarscheuren .
Beste deze te vervangen .
Trek de Helmbak er eens uit , spuit alles wat je ziet eens in met Remmenreiniger , als die anders gaat lopen / reageert , trekt die Valse lucht
 

Vliegtuigpiraat

New Member
Misschien was het handig geweest om even te vermelden wat jezelf al hebt gedaan/geprobeerd/gecontroleerd.
  • Carburateur schoonmaken.
  • Luchtschroef inregelen als de scooter warm gelopen is en daarna de stationairschroef op het juiste toerental inregelen.
  • Testen op valse lucht.
  • Membraan nakijken
  • Luchtfilter nakijken.
  • Elektrische choke, indien aanwezig, testen.
aight thanks, Ik had de carb wel vaker schoongemaakt maar nooit getest op valse lucht of iets dergelijks en ook niet met de luchtschroef gefriemeld dus ik ga het een en ander maar eens proberen
 
Top