Raar gedrag bèta ark ac

yamJOGr

Member
Hoi
Ik heb even een korte vraag
Ik zag in de search wel wat staan maar meer discussies over antwoorden dan een daadwerkelijk duidelijk antwoord

Om te beginnen

Ik heb een luchtgekoelde bèta ark(minarelli hor) en rijd met een airsal t6 70cc(net 80km)
Nou is het verhaal zo hij starte normaal met 1 kick maar ging steeds slechter opgegeven moment liep die ook nietmeer stationair en kreeg ik hem alleen nog maar aan door te kicken met gas vol open en nu sinds gister start hij helemaal niet meer nou ben ik even op onderzoek uitgegaan en kwam er al snel achter dat hij geen benzine meer aanzuigt

Persoonlijk denk ik dat m'n membraan versleten Aangezien dit een 2ehandsje is
Maar zou dit dan ook daadwerkelijk m'n membraan zijn of moet ik ergens anders naar kijken de carb werkt naar behoren en is zo goed als schoon ik weet wel dat ik moet kijken of er licht doorkomt maar na mijn idee als dit maar een klein beetje is zou het nog gewoon moeten aanzuigen kan het zijn dat de kleppen dichtblijven zitten op het moment dat de zuiger wel z'n werk doet

Hoor het graag als iemand hier meer over kan vertellen

Groetjes
 
Advertisement - register to remove this

Sparky

Well-Known Member
Het probleem met een versleten membraan is niet dat hij geen brandstof meer aanzuigt, de opening blijft immers open maar dat de benzine die aangezogen is ook weer gelijk teruggeblazen wordt en uiteindelijk niks in de cilinder komt.

Kijk eens naar je filter misschien is dit wel zeiknat van de teruggeblazen benzine verder kun je dan gelijk zien of dit niet vuil is want dat geeft namelijk het zelfde effect.

Probeer maar eens te ademen door een sweatshirt dat 6 keer dubbel gevouwen is.

Juist ja, je moet heel hard zuigen (onderdruk ceeeren) om uberhaupt er lucht doorheen te krijgen.

Edit: ik zie het al voor me, iedereen is nu naar de kleerkast om dit te proberen. :):p:D
 

yamJOGr

Member
Heb er geen filter opzitten eraf gehaald om er beter bij te kunnen wel word m'n hand nat als ik die voor het gat van de carb houd en als ik paar keer kick terwijl de carb niet vast zit met een klem plopt ie er half uit
 

yamJOGr

Member
Heel vreemd dit het membraam laat letterlijk geen straaltje ligt door wel kleefde alles vast aan het spruitstuk maar de kleppen zaten ook niet vast gekleefd ofzo ik heb er nu wel een nieuw membraan ingedaan en nieuwe pakking waren helemaal doorweekt van de benzine, kijken of dat wat oplevert
 

Sparky

Well-Known Member
Heb er geen filter opzitten eraf gehaald om er beter bij te kunnen wel word m'n hand nat als ik die voor het gat van de carb houd en als ik paar keer kick terwijl de carb niet vast zit met een klem plopt ie er half uit
Als de carburateur eraf plopt lijkt het toch dat hij tegendruk krijgt vanuit het blok.
Dus het membraan sluit dan niet goed, lijkt mij.
 

yamJOGr

Member
Dat dacht ik dus ook heb hem eraf gehaald en eens goed bekeken in het licht er zat wel een heel klein spleetje maar echt minimaal
Toch maar voor de zekerheid een nieuwe gehaald en nu gemonteerd alleen toen ik het oude eraf haalde plakte die en de pakkingen waren helemaal doorweekt ook stond er in het membraan en heel klein laagje benzine er was dus iets niet helemaal goed ik ga zo de uitlaat monteren en weer proberen te starten
 
Advertisement - register to remove this
Thread starter Similar threads Forum Replies Date
R 4 Takt en Injectie Scooters 13
David_Groen19 Quick Forum 2
mandel Quick Forum 8
RingbeareR Quick Forum 12
Mini-g Quick Forum 5
Top