Piaggio zip tikkend geluid uit cilinderkop/cilinder

Jasper100

New Member
Beste lezers,

Ik heb een piaggio zip 4T4 2V 6000 km en heb een grote onderhouds beurt gegeven.
Heb beide remmen vervangen olie en v snaar vervangen en rollers volgens mij is dat gewoon goed gegaan.
Daarna heb ik de kleppen gesteld (eerste keer) boven 0,10 en onder 0,15 toen ik de scooter starten
Kwam er een tikkend geluid uit de cilinder. Daarna heb ik nog beide kanten 0,15 gedaan alleen nog steeds hetzelfde geluid
Heb de distributie ketting ook proberen te spannen met een bout alleen hoorde niks klikken
Weten jullie misschien wat het probleem is ?
 
Advertisement - register to remove this

Hap

Active Member
Na kleppen stellen is tikken meestal dat de instelling daarvan te ruim staat,
ik vind met Google voor een zip 0.1 in en uit koud instellen.
 

Jasper100

New Member
Heb je de scooter wel op tijd gezet voordat je de kleppen ging stellen?
Bedoel je de het streepje tegen over het puntje zetten dat heb ik gedaan heb alleen niet dat streepje tegen over 4T gedaan
Post automatically merged:

Na kleppen stellen is tikken meestal dat de instelling daarvan te ruim staat,
ik vind met Google voor een zip 0.1 in en uit koud instellen.
Allebei 0,1 piaggio geeft aan dat boven 0,1 moet en onder 0,15 moet doen alleen sommigen filmpjes die ik heb gezien raden weer aan om allebei 0,15 te doen ???
 

MaikelB

Reageert niet op PM's
Altijd dubbel checken als je kleppen stelt. Voor zip 4t is 0.10 inlaat en 0.15 uitlaat. Streepje op je distributie wieltje moet gelijk aan het puntje op je nokhouder staan. Distributie ketting zou ik zelf niet gaan aanspannen. Als je te strak gaat, kan je kromme kleppen krijgen. Die Zippies hebben nou eenmaal ruime speling op de ketting. Nou moet ik wel eerlijk zeggen dat die kettingspanner en veer erg weinig voorstelt.
 

eurokit

Broem Broem Pff Pff
Dat is denk ik gewoon een beginners fout bij het stellen van de kleppen. Vermoed dat het blok niet op tijd is gezet en dus zomaar de afstelling hebt aangepast..
Dus je zal het overnieuw moeten doen. Hiermee moet je niet verder gaan rijden. Anders even langs de dealer gaan die dit al vaker heeft gedaan.
 

Jasper100

New Member
Dat is denk ik gewoon een beginners fout bij het stellen van de kleppen. Vermoed dat het blok niet op tijd is gezet en dus zomaar de afstelling hebt aangepast..
Dus je zal het overnieuw moeten doen. Hiermee moet je niet verder gaan rijden. Anders even langs de dealer gaan die dit al vaker heeft gedaan.
Als je het blok op tijd set dan druk je toch op de kick start tot het streepje en het puntje gelijk staan of moet je ook nog dat streepje tegen over 4T doen ?
 

eurokit

Broem Broem Pff Pff
Je kan ook gewoon de koel kap van de ventilator verwijderen en dan aan het vliegwiel draaien.. Kleppen deksel moet dan toch open staan om te zien of het ketting tandwiel boven goed staat. Om de timing van de krukas af te lezen moet je wel even de koelkap erop zetten en dan ergens draaien waar je kan draaien..

Kickstart zou ik niet zo snel gebruiken, want daarmee kan je niet keurig draaien met beleid.
Of je haalt het kickstart deksel eraf en draai je aan de half poelie.
 

MaikelB

Reageert niet op PM's
Ik doe het altijd met de kickstart en als me vliegwiel in de buurt is van het streepje, dan draai ik voorzichtig met me linkerhand aan het distributiewiel/ketting totdat ik juist zit tegenover het puntje. Koelkap en dan ook weer de uitlaat loshalen is overbodig om bij de koelvin te komen om te draaien. In mijn ogen. Gewoon CDI losmaken, en kleppendeksel eraf is voldoende.
 
Advertisement - register to remove this
Top