Piaggio zip reageert niet op stationairschroef

smeerss

New Member
Ik heb opgemerkt dat mijn piaggio zip uit 2011 niet reageert op de stationairschroef bij het draaien naar links. Als ik de schroef naar rechts draai reageert ie wel, maar naar links niet. Ik kan de schroef heel los draaien zonder dat mijn scooter uitvalt. Ook heb ik blijkbaar een lekke uitlaat(valt niet uit als ik de uitlaat dicht houdt). Zou dit hieraan kunnen liggen of..?

Scooter: Piaggio zip 2011
Km-stand: 85xx
Originele carburateur.
4t 2v
 
Advertisement - register to remove this

simsa

Active Member
Ik zou eerst even uitsluiten of je uitlaat lek is. Voel om de uitlaat heen als je hem dicht houdt. Als de scooter niet uitvalt hoeft dit niet perse een lek te zijn.
Check hierna goed je scooter op valse lucht. Loopt de scooter onregelmatig stationair? Gebruik de remmen reiniger truc voor het spruitstuk en check of vervang even je luchtfilter.
Dat zijn de eerste stappen die ik eest zou doorlopen.
 

smeerss

New Member
Ik zou eerst even uitsluiten of je uitlaat lek is. Voel om de uitlaat heen als je hem dicht houdt. Als de scooter niet uitvalt hoeft dit niet perse een lek te zijn.
Check hierna goed je scooter op valse lucht. Loopt de scooter onregelmatig stationair? Gebruik de remmen reiniger truc voor het spruitstuk en check of vervang even je luchtfilter.
Dat zijn de eerste stappen die ik eest zou doorlopen.
Bedankt voor de informatie.. ga dit zeker allemaal eens doorlopen! Neen, hij loopt niet perfect stationair. Ikheb een tijdje geleden namelijk nog een thread gemaakt waar ik het probleem juist uitleg, misschien kun jij dat even checken als dat misschien zou helpen.
Post automatically merged:

Wat als de uitlaat wel lek is? Zou dit dan het probleem kunnen zijn?
 

simsa

Active Member
Bedankt voor de informatie.. ga dit zeker allemaal eens doorlopen! Neen, hij loopt niet perfect stationair. Ikheb een tijdje geleden namelijk nog een thread gemaakt waar ik het probleem juist uitleg, misschien kun jij dat even checken als dat misschien zou helpen.
Post automatically merged:

Wat als de uitlaat wel lek is? Zou dit dan het probleem kunnen zijn?
Ik zal zo even kijken. Kijk ook of je uitlaat goed is aangedraaid. Hoewel je dit wel moet horen mocht het niet zo zijn. Spruitstuk pakking zou je eventueel ook op voorhand kunnen vervangen.
Naar mijn idee zou dit geen invloed moeten hebben qua stationair lopen.
Ik zou eerst dus de stappen doorlopen om valse lucht uit te sluiten. Daarna je carburateur nalopen. Zet je luchtschroef alvast op 2,5 slag uit.
 
Advertisement - register to remove this
Similar threads

Similar threads

Top