Piaggio zip knipperlichten / ledjes defect

Maartenappie

New Member
Hoi Heb zip 2t
Heb net nieuwe ledjes en ik sluit ze aan met weerstand en al en de knipperlicht er in doet het niet
Accu goed , spanningsregelaar goed en startrelais goed
IEMAND EEN TIP OF HULP

Trouwens
Met dat startrelais zit ik in de knoop want iedereen zecht dat je 2 relais heb 1 start en 1 knipperlicht ralais
Ik heb zover ik weet maar 1 relais en de zit Boven de kickstart op het frame met daarnaast de spanningsregelaar
Dus ik weet niet waar Mn knipperlicht relais zit want die moet ik hebben
IEMAND ENIG IDEE PLS HELP
 
Advertisement - register to remove this

Sparky

Well-Known Member
Vervelende jongens die Piaggio mannen.

Die doen met alles zo stiekem. :rolleyes:

Ik zal het je maar verraden, ze hebben het knipperrelais verstoken in de spanningsregelaar. ;)

Als je de originele lampjes weer monteert doet het knipperlicht het dan wel?
 

Bulldog

Active Member
Heb je wat @Sparky vroeg ook nog gedaan?
Als je de originele lampjes weer monteert doet het knipperlicht het dan wel?
Dit kan je ook nog testen: (vooral G)
Piaggio-Vespa_  Fly 50.jpg
 

Bulldog

Active Member
Als je de originele lampjes weer monteert doet het knipperlicht het dan wel?

Zo niet dan gaan meten.
 
Last edited:

Maartenappie

New Member
Ja heb gemeten dat in de regelaar die 7e de plug die geeft geen stroom
Raar
Maar als ik die 1 tot 8 ( grote plug ) in de regelaar doe en ik via onder de plug 8 en 7 doorverbind dan doet het knipperlicht het maar dan alleen met constandse stroom dus dan knippers die niet maar is het gewoon oranje aan de kant die je wilt

Achter heb ik originele ( normale ) knipperlicht zitten doen t ook niet
 

Sparky

Well-Known Member
Maar als ik die 1 tot 8 ( grote plug ) in de regelaar doe en ik via onder de plug 8 en 7 doorverbind dan doet het knipperlicht het maar dan alleen met constandse stroom dus dan knippers die niet maar is het gewoon oranje aan de kant die je wilt
Dan kun je ervan uitgaan dat het knipperlichtgedeelte in de spanningsregelaar defect is.
Dus spanningsregelaar vervangen en je probleem is verholpen.
 

Maartenappie

New Member
Ik heb een andere spannings regelaar er op gezet en hij doet het nog steeds niet ik had ook uitgang 7-8 van regelaar doorgemeten en 7 krijgt geen stroom 8 wel
 
Advertisement - register to remove this
Top