Piaggio zip 4t loopt slecht en valt uit bij gas geven

tharonny

New Member
Hallo,

Ik heb een zip 4t die al een aantal jaar nagenoeg stil heeft gestaan. Nu heeft de scooter een nieuwe bougie en nieuwe accu en start deze vrij makkelijk.
De scooter valt alleen vrij snel uit en ook bij het gasgeven valt de scooter uit.

Nu heb ik de electrische choke van de carburateur afgeschroeft en als ik vervolgens de scooter start en ik houd het gat van de choke dicht met mijn hand, dan loopt de scooter goed en kan ik ook normaal gas geven.

De werking van de choke is gecontroleerd door hier spanning op te zetten en een paar minuutjes te wachten. Ik zie dat het pinnetje een stukje naar buiten komt en na de spanning er weer afgehaald te hebben gaat het pinnetje weer naar binnen. Dit lijkt dus goed te zijn?

Heeft iemand een verklaring voor dit probleem? Ik heb de carburateur er al af gehad en schoon gemaakt door de kanaaltjes met lucht door te blazen. Ik heb het idee dat dit wel iets heeft geholpen, maar niet genoeg. Heeft iemand van jullie enig idee waarom de scooter wel goed loopt als de chroke eruit is, maar slecht loopt indien deze erin zit? Ik heb nog als optie om de carburateur ultrasoon te reinigen, maar mochten jullie een ander idee hebben waar het aan kan liggen hoor ik dat graag.

Alvast bedankt
 
Advertisement - register to remove this

Brommertfanaat

hiiiiiiiiiiiiiiiiiiiiiiiiiiing
inderdaad carb ultrasoon laten reinigen denk dat dat een hoop zou verhelpen maar je zou ook evt kleppen kunnen stellen, wat voor geluid doet de scooter als je gas geeft? doet ie bwooaaap of brrrr?
 

tharonny

New Member
inderdaad carb ultrasoon laten reinigen denk dat dat een hoop zou verhelpen maar je zou ook evt kleppen kunnen stellen, wat voor geluid doet de scooter als je gas geeft? doet ie bwooaaap of brrrr?
Bedankt voor je antwoord. Ondertussen heb ik de carburateur in de ultrasoonbak gehad, maar heeft helaas geen verschil gemaakt. Had er ook een nieuwe bougie ingezet, maar deze kwam er ook behoorlijk zwart uit (wat misschien ook niet heel onlogisch is gezien het feit dat ik alleen nog maar stationair heb gedraaid). Ook met de oude bougie merkte ik geen verschil. Ik moet zeggen dat ik het lastig vind om te zeggen wat voor geluid ik precies hoor. Als ik moet kiezen tussen die twee neig ik eerder naar de bwooaap.

De scooter heeft altijd gewoon prima gelopen, dus ik moet zeggen dat ik me niet zo goed kan voorstellen dat dit met kleppen stellen te maken heeft. De kleppenspeling kan groter worden naarmate de scooter meer heeft gelopen, maar er staat ondertussen nog net geen 10k op de teller en zoals gezegt heeft de scooter altijd prima gereden.

Is er een mogelijkheid dat dit met de choke te maken heeft? Ik heb gekeken of deze het doet en op het moment dat de scooter stationair loopt kom het pinnetje wel naar buiten en gaat als de scooter uit staat ook wel weer naar binnen. Op basis daar van zou ik zeggen dat dat niet het probleem is, maar ik weet het nu ook even niet meer.

Heeft iemand misschien nog suggesties?
 

Brommertfanaat

hiiiiiiiiiiiiiiiiiiiiiiiiiiing
als het van het ene op het andere moment is gebeurd zou ik zeggen dat ie valse lucht trekt, daar al op getest?
Post automatically merged:

zou logisch zijn agz hij lang stilgestaan heeft
 
Advertisement - register to remove this

Similar threads

Top