Piaggio nrg loopt niet lekker

Hallo iedereen . Ik heb een piaggio nrg 2 takt . Met een mhr 70cc met nieuwe piston.
Vlakschuif carbu 26 mm stage 6 sproeier 125
Yasuni c20
Hpi 2 ten nieuw staat op 2mm voorontsteking zoals hpi spec .
En krijg het ding niet deftig aan de praat .
Heb een nieuwe piston gestoken . Krijgt benzine en heeft ontsteking . Als ik mijn hand achteraan op de carbu leg zodat hij minder lucht krijgt . Start hij beter maar dan valt hij ook direct weer uit . Kan iemand mij helpen .24A1D16F-0E5F-4DFE-A24D-7A1AFA32A54E.jpeg
 
Last edited:
Advertisement - register to remove this

als je je hand op de achterkant van de carburateur moet leggen op hem gestart te krijgen ,zou ik denken aan valse lucht.
nu krijgt hij te veel lucht als ik je beschrijving lees.
wat is de kleur van de bougie?
 
De kleur van de bougie is aan de zwarte kant . Ik zal is zoeken of hij ergens valse lucht trekt . Maar de spruitstuk is nieuw van polini is nog geen 50km met gereden . Zou niet weten waar hij valse lucht zou kunnen trekken . Jij een idee ?
 

Enterprise

Active Member
Heb een soortgelijk probleem gehad met een ark. Liep te rijk maar kreeg te veel lucht / te weinig benzine tijdens koude start. Bij mij was de oorzaak lekke keerringen. Met een warme motor nergens last van, wss omdat de boel dan ietsje uitzet.
 
Er moet iets zijn . Want alles is nieuwe . Thx ik ga de keerkringen is na kijken want ik word gek van de boel .
Post automatically merged:

Deze morgen bij eerste start kwam er onverbrande benzine uit de uitlaat .
 

Attachments

Last edited:

Enterprise

Active Member
Heeft de tank een vacuüm benzine kraan? Ik heb eens bij een 125cc typhoon gehad dat deze kapot was en benzine bleef geven. Hierdoor verzoop die en was bijna niet aan te krijgen. Is wel waard om even te checken.
 
Heb gisteren rechtstreeks benzine gegeven met een flesje boven de carbu . Ging hij ook even draaien . De vacuüm pomp werkte want kwam gelijk brandstof uit met het overgaan van de motor .
 
Heeft de tank een vacuüm benzine kraan? Ik heb eens bij een 125cc typhoon gehad dat deze kapot was en benzine bleef geven. Hierdoor verzoop die en was bijna niet aan te krijgen. Is wel waard om even te checken.
Je had gelijk het was idd de vacuüm . Kwam wel benzine uit maar blijkbaar niet genoeg .Heb de darmpjes vervang en het ding uitgespoten met de compressor en jawel, nu werkt het zoals het moet .
 
Advertisement - register to remove this
Top