Piaggio fly wil niet goed lopen

ddezwart

Member
Hallo iedereen,

Ik heb een piaggio fly 50cc 4t 2v staan die ik maar niet afgesteld krijg. Ik had er eerst een 80cc cilinder op en nu heb ik die er weer afgehaald en op een andere scooter gedaan.

Nu wil hij niet goed lopen met 50cc, hij bouwt op in touren maar breekt weer af. Trekt langzaam op en gaat maar 35 (is een brom die 55 zou moeten gaan nu)

Setup:
Std sproeier 75 (bougie geeft aan dat ie teveel brandstof krijgt)
Luchtschroef 1.5/2
7g rollen
std drukveer en trekveren
50cc std cilinder met nieuwe pakkingen

Ook zit er een nieuw lager bij de as van de koppeling omdat die speling had

Heb van alles geprobeerd, meer of minder benzine, meer of minder lucht, andere vario, andere koppeling, andere carburateur, ander luchtfilter, geen valse lucht. Ik weet t niet meer, help!

Mvg
Ddezwart
 
Last edited:
Advertisement - register to remove this

dutchino

Well-Known Member
Je bougie blijft vettig dus? Kan duiden op een slechte verbranding.Kleppen goed gesteld? Timing in orde? Toevallig geen te grote pakking gemonteerd tussen je cilinder? Hij draait hij stationair? Goede bougie erin? Kan veel aan de hand zijn als je zelf al het een en ander eraan gedaan hebt.
 

ddezwart

Member
Kleppen zijn een tijdje terug gesteld, timing is als het goed in orde, ook geen te grote pakking, stationair draait hij onregelmatig, originele bougie zit erin (heb er 2 geprobeerd)
 

dutchino

Well-Known Member
Aangezien je enkel de cilinder uit hebt gewisseld zal het probleem ook daarin/omheen zitten. Je kunt eventueel nog op valse lucht checken met remreiniger. ( i.v.m. onregelmatig lopen) Misschien dat er ergens iets niet goed afdicht.. Succes
 

ddezwart

Member
Aangezien je enkel de cilinder uit hebt gewisseld zal het probleem ook daarin/omheen zitten. Je kunt eventueel nog op valse lucht checken met remreiniger. ( i.v.m. onregelmatig lopen) Misschien dat er ergens iets niet goed afdicht.. Succes
Ik heb al gecheckt op valse lucht met remreiniger, niks gevonden.

Toen ik de cilinderkop erop had gezet draaide ik voor de zekerheid aan het vliegwiel zodat ik zeker wist dat de zuiger niet tegen de kop zou komen. Toen hoorde ik wel een sissend geluid uit de cilinderkop komen, is dat normaal of duid dat op een lek in de kop?
 

dutchino

Well-Known Member
Sissend geluid is niet zo spannend. Je cilinderkop en motor is namelijk nooit 100% luchtdicht. Echter moet je wel goed kijken naar de merktekens van krukas & nokkenascorrolatie.

Als ik jouw was zou ik dan alles loshalen en goed kijken of het allemaal goed vast zit volgens voorschriften.
 

ddezwart

Member
Sissend geluid is niet zo spannend. Je cilinderkop en motor is namelijk nooit 100% luchtdicht. Echter moet je wel goed kijken naar de merktekens van krukas & nokkenascorrolatie.

Als ik jouw was zou ik dan alles loshalen en goed kijken of het allemaal goed vast zit volgens voorschriften.
Alles staat op tijd (vliegwiel tegenover t streepje op t tandwiel en dit is de oude cilinder die er al op zat, moet niks mis mee zijn. Wel zit er een vrij oude uitlaat onder die er nooit onder heeft gezeten, maakt dat verschil?
 

marcelMHR rox

Active Member
Kleppen zijn een tijdje terug gesteld, timing is als het goed in orde, ook geen te grote pakking, stationair draait hij onregelmatig, originele bougie zit erin (heb er 2 geprobeerd)
Op het moment dat jij de cilinder vervangt dien je je kleppen daarna opnieuw af te stellen, dan maakt het niet uit dat ze een tijdje terug all zijn gedaan aangezien je alles loshaalt
 

eurokit

Broem Broem Pff Pff
Meeste gemaakte fout is dat je de zuigerveren niet op de juiste positie hebt gedraait. Dan heb je kans dat je motor olie boven de zuiger perst door die openingen van de veren, die normaal niet gelijk mogen liggen..
 

ddezwart

Member
Ik heb de kleppen gister gesteld, werkte niet. Daarna timing iets veranderd, werkte ook niet. Zuigerveer openingen zitten tegenover elkaar, niet gelijk.
 

ddezwart

Member
Probleem gevonden!

Ik had even een lektest gedaan door wd40 in de cilinder te doen terwijl hij rechtop stond met de zuiger erin. Het lekte door de zuigerveren heen (zuigerveren waren zwak geworden ofzo), toen hetzelfde gedaan met een cilinder van een vespa en daar lekte het niet doorheen.

Dus ik had de vespa cilinder + zuiger erop gezet. alles stond op tijd maar toch raakte de zuiger lichtjes de kop, even een dikkere voetpakking erop gezet en het probleem is opgelost.

Loopt weer als een zonnetje
 
Advertisement - register to remove this
Top