Peugeot vivacity loopt niet.

Iblis

New Member
Hoi, ik heb pas een Peugeot vivacity 2005 gekocht voor bijna niks als opknapscooter.
Heb in het verleden een TGB helemaal hersteld en weer werkend gemaakt maar ik zit nu met iets raars.
De scooter start elektrisch en met kick vrijwel altijd in het begin. En dan kan je er ook prima op rijden totdat die warm is.
Als de scooter warm is valt die uit en krijg je hem neer gestart tot die weer afgekoeld is. Eerder had ik t opgelost want hij bleek valse lucht te trekken tussen carb en spruitstuk. Maar nu heb ik geen flauw idee meer.
Dus even kort
- hij rijd en loopt stationair totdat die warm is
-als hij warm is valt hij uit als je gas los moet laten en dan weer gas wilt geven of als je stil gaat staan. Dus eigenlijk altijd behalve als je aan een stuk door volgas blijft rijden.

Wat ik allemaal geprobeerd hebt en getest heb.
-nieuwe bobine
-nieuwe bougie
-bougie vonkt geel? (Naar mijn idee moet dat blauw zijn maar ik weet niet of dat veel uitmaakt)
-nieuwe luchtfilter element
-cilinder kop en voetpakking
-uitlaat pakking
-Sproeier 62, zit nu 54 in.
-luchtstelschroef staat op anderhalf
-cilinderwand is krasvrij zover ik kon zien/voelen
-zuiger is in orde
-geen spelen op de krukas
-in de carter is alles nieuw.

Ik heb echt geen flauw idee wat t probleem is hopelijk kan hier iemand helpen.
-
 
Advertisement - register to remove this

Iblis

New Member
Nou het eerste probleem is opgelost en lag inderdaad aan de choke, startte en liep lekker vandaag. Tot ik thuis kwam en weer weg wilde gaan en nou is de vonk weg... Nieuwe bobine veranderd niks dus dan moet het de cdi zijn ofzo toch?
 
Advertisement - register to remove this
Top