Peugeot V-clic wil af en toe niet lopen

Sparky

Well-Known Member
Huh, op het schema van de V-clic staat toch echt een elektrische choke getekend.
Op de foto, zie ik een groen/zwarte draad maar dat componentje waar deze naar toe loopt is geen choke maar een verwarmingselementje, denk ik.

ondertussen de elektrische choke vervangen
Dan vraag ik me af wat je vervangen hebt?

Ik heb niet alle bijdrages hierboven gelezen maar heb je ook al eens de compressie gemeten en de kleppen gesteld?
 

Attachments

  • choke vclic.pdf
    32.2 KB · Views: 5
Last edited:

Harleyharrie

New Member
choke vervangen zit ook aan de achterkant rechts van de carburateur die is wel vervangen, zal je advies opvolgen en kijken naar de compressie kleppen heb ik nog niet zo lang geleden gesteld.
wel vind ik vreemd dat als hij start hij mooi loopt en ook nadat ik de luchtstelschroef iets heb afgesteld hij goed reageert op gas.
snap nog niet waarom hij hele tijd niet wil aanslaan en dan ineens start hij wel
 

Sparky

Well-Known Member
Scooters met een lage compressie starten vaak beter met de kickstarter dan met de elektrische start.
Dit omdat je met de kick je de compressie vaak, heel kort, hoger opdrijft dan met de elektrische start.

Als de motor dan eenmaal loopt, zorgt het hogere toerental er wel voor dat de compressie boven het minimum blijft.
Maar die lage compressie zal toch wel merkbaar zijn in de prestatie van het blokje, minder vermogen dus snel terug in toeren vallen als je iets meer weerstand hebt. (bergje op, wind tegen of met passagier)
 

Harleyharrie

New Member
ben benieuwd zal even kijken waar ik de compressie kan laten meten, als hij het doet start hij ook elektrisch snel en met kickstarter altijd al goed.
km stand is 22000 dus kan best aan een kleine revisie toe zijn.
wordt vervolgd
 

Harleyharrie

New Member
hij heeft wel compressie gaat naar iets tussen 8 en 10 bar dus zou voldoende moeten zijn lijkt mij,.
geen idee wat ik nu verder zou moeten doen krijgt benzine vonkt en heeft compressie wat zou je nu no kunnen vervangen
 

Harleyharrie

New Member
probleem nog niet opgelost, hij loopt direct als je remreiniger in het sproeistuk spuit, daarom carburateur via ultrasoon laten reinigen en na monteren nog lege carburateur was het starten en draaien ook hierna een maal kicken maar nu paar dagen later weer zelfde probleem.
lijkt erop dat hij verzuipt
 

Sparky

Well-Known Member
lijkt erop dat hij verzuipt
Werkt je vacuumkraantje en lekt deze geen benzine als de motor niet draait?
Werkt de vlotter/vlotternaald goed zodat de vlotternaald ook het toevoerkanaaltje goed afsluit als de vlotterkamer op niveau is?

Anders even controleren of je uberhaupt vonk hebt als de scooter plots weer niet wil starten.
 
Advertisement - register to remove this
Top