Peugeot Ludix start niet, electrisch probleem

snoco1

New Member
Peugeot Ludix van m'n zoon heeft een aantal maanden stilgestaan in de garage.
Toen de scooter weggezet werd, deed alles het nog: knipperlichten, gewoon licht (voor/achter), toeter, startknop.
Bij poging om de brommer weer te starten, was 'ie dood.
E.e.a. gecheckt: accu was vrijwel nieuw en weinig spanning verloren, desondanks aan de lader gehad.
Na enig zoeken ontdekt dat zekering (7.5a) doorgebrand was.
Na verdere testen (en ondertussen verspelen van alle reserve zekeringen, nieuwe in bestelling) is dit de status:

Als er een nieuwe zekering in zit, kun je hem zonder problemen op contact zetten.
Het licht voor en achter doet het dan echter niet.
Knipperlichten en toeter doen het dan wel gewoon, ook rechter voorrem inknijpen (nodig bij het starten) geen probleem.
Knijp ik echter alleen de linker rem in (nodig bij starten), dan knapt de zekering gelijk.

Ik heb de schakelaar bij de linkerrem hendel bekeken, zie geen gekkigheid in de aansluitingen die achter het rubbertje zitten: geen corrosie, zoals het zich laat aanzien.

In afwachting van de nieuwe zekeringen: heeft iemand dit eerder bij de hand gehad en advies wat ik verder nog zou kunnen bekijken/vervangen ?
 
Advertisement - register to remove this

Enterprise

Active Member
Als er een nieuwe zekering in zit, kun je hem zonder problemen op contact zetten.
Het licht voor en achter doet het dan echter niet.
De verlichting bij een scooter werkt pas wanneer het motorblok loopt en niet al wanneer die op contact staat.
Start de scooter wel met de kickstart?
 

Sparky

Well-Known Member
Knijp ik echter alleen de linker rem in (nodig bij starten), dan knapt de zekering gelijk.
Beetje vreemd dat alleen de zekering knapt bij de linker remhevel.
De twee contactjes van beide remmen staan namelijk parallel en omdat de zekering heel blijft als de scooter enkel op contact wordt gezet zit de kortsluiting aan de geschakelde kant van dit circuit.

Ik heb even een tekening gepikt van @Bulldog in een howto omtrent problemen met de elektrisch start en deze tekening even aangepast, deze howto kun je trouwens in de Resources van dit forum vinden.
Op deze aangepaste tekening zie je hoe dit circuit functioneert.
Met de rode pijl heb ik ook aangegeven waar de sluiting van jouw scooter ergens MOET zitten.
Je ziet dus ook dat eigenlijk de zekering zou moeten knappen bij het drukken van de rechter remhevel omdat de geschakelde kant van beide remschakelaars aan elkaar hangen.
Dit is bij jouw niet het geval, dus de draad met de rode pijl ligt ergens los en maakt sluiting met het frame of eventueel andere draden in de kabelboom.
Het moet dus wel zijn dat de schakeldraad van de linker remhevel ergens is door geschuurd of klem zit en hiermee beschadigd is.
Of de schakelaar zelf ligt los aan de geschakelde zijde en maakt sluiting.
Om dit laatste te proberen zou je de schakelaars, links en rechts, even kunnen wisselen en kijken of de fout zich nu verplaatst naar de rechter zijde.

sluiting remhevel.png
 

Attachments

  • sluiting remhevel.png
    sluiting remhevel.png
    129.1 KB · Views: 3
Last edited:

Marwan

Member
De verlichting bij een scooter werkt pas wanneer het motorblok loopt en niet al wanneer die op contact staat.
Start de scooter wel met de kickstart?

Als eigenaar van een Ludix kan ik bevestigen dat dit inderdaad zo is bij de Ludix.

Voorlicht gaat echt alleen aan als het motorblok draait, de rest zou wel aan moeten kunnen op de een of andere manier uit.
 

4slaf4life

Well-Known Member
Tot nu toe heeft elke brommer van mij dit zo gehad en ik heb er al heel wat gehad.
De enigste wat wel verlichting hadden op contact waren mijn 125cc motor scooters.

Volgens mij hebben veel injectie scooters dat de verlichting aanstaat zodra je het contact op aan zet, mijn piaggio ieder geval wel

Ook kan het zo zijn dat iemand ledlampen heeft geinstalleerd en direct aan heeft aangesloten op de accu. Komt niet vaak voor maar zou dus wel kunnen
 
Advertisement - register to remove this
Top