Peugeot Kisbee start niet meer na kleppen stellen

jaap69

New Member
Hallo,

Vandaag heb ik zelf bij mijn scooter geprobeerd om de kleppen te stellen, nadat ik voor zoverre dacht klaar te zijn en de scooter probeerde te starten ging die niet meer aan.

Het is een 4 Takt Peugeot Kisbee uit 2015 en een GY6 Motorblok.

Ik heb volgens het 'Workshop manual' 0.10mm aangehouden bij de inlaat klep en de uitlaat klep.

Wie weet wat ik fout heb gedaan en hoe ik het weer kan oplossen?

Mvg
Jaap
 
Advertisement - register to remove this

Harrr

Active Member
Jaap,
Balen als je aan een klusje begint en daarna nog verder van huis bent.
Ik doe inlaat .05 en uitlaat .1 (schijnt meer uit te zetten wegens heter), al zou die moeten starten met inlaat op .1 hoor. Kun je met de kickstart de de nokkenas enkele malen rond laten gaan en gewoon nog eens een poging wagen?
Groet,
 

jaap69

New Member
Jaap,
Balen als je aan een klusje begint en daarna nog verder van huis bent.
Ik doe inlaat .05 en uitlaat .1 (schijnt meer uit te zetten wegens heter), al zou die moeten starten met inlaat op .1 hoor. Kun je met de kickstart de de nokkenas enkele malen rond laten gaan en gewoon nog eens een poging wagen?
Groet,
Heb ik gedaan, elektrische start niks en als ik blijf kicken komt er na een tijdje een harde knal uit de uitlaat die behoorlijk stinkt.
 

Sparky

Well-Known Member
Stond de krukas/vliegwiel/zuiger/tandwiel nokkenas, in de juiste positie toen je de klepspeling hebt ingesteld?
 

eurokit

Well-Known Member
Staff member
Let op dat als je de kleppen gaat stellen:

Beter

1. De motor het liefst koud is (warm kan ook wel, alleen dan heb je andere waardes nodig)
2. Je moet altijd de krukas en nokkenas zo verdraaien dat hij op het timing punt staat..

En dan kan je pas beginnen met stellen..
Als advies geef ik je mee, beter koop op ebay de chinese stelplaatjes.. Want die hebben veel fijnere waardes om mee af te stellen.

0.02 / 0.04 / 0.05 / 0.06 / 0.07 / 0.08 / 0.09 / 0.10/..

Ik gebruik zelf 0.07 voor de inlaat en 0.10 voor de uitlaat.. Hierop heb ik een prima lopend blok.

Dit is mijn kisbee



Ik kan wel eens een how-to kleppen stellen maken, alleen prive heb ik momenteel ook van alles aan het hoofd..

Zoals je in het filmpje kan zien kan je ook een boormachine gebruiken met een 1/2 dop verloop stukje.. En de boor op de rustige stand doen. Kan je hem daarmee prima de motor ermee aanlopen.. (ik had zelf het probleem dat elektrische start ook niet echt wilde meehelpen..)
 

jaap69

New Member
Let op dat als je de kleppen gaat stellen:

Beter

1. De motor het liefst koud is (warm kan ook wel, alleen dan heb je andere waardes nodig)
2. Je moet altijd de krukas en nokkenas zo verdraaien dat hij op het timing punt staat..

En dan kan je pas beginnen met stellen..
Als advies geef ik je mee, beter koop op ebay de chinese stelplaatjes.. Want die hebben veel fijnere waardes om mee af te stellen.

0.02 / 0.04 / 0.05 / 0.06 / 0.07 / 0.08 / 0.09 / 0.10/..

Ik gebruik zelf 0.07 voor de inlaat en 0.10 voor de uitlaat.. Hierop heb ik een prima lopend blok.

Dit is mijn kisbee



Ik kan wel eens een how-to kleppen stellen maken, alleen prive heb ik momenteel ook van alles aan het hoofd..
Net kreeg ik een e-mail.melding Van je en was vergeten dat ik dit topic had aangemaakt, eerste keer startte ie wel maar met een heel raar geluid toen opnieuw gekeken was de speling opeens super groot, toen weer juist afgesteld en nu loopt ie weer super goed ondanks de 18500 km die er al op zitten :)
 

eurokit

Well-Known Member
Staff member
Bij het stellen moet je de tuimelaar omhoog houden en dan pas het stiftje goed draaien..
En altijd eerst controleren.. Motor met de hand even rond draaien en dan kijken of dat hij nog goed staat.
 
Advertisement - register to remove this
Top