Peugeot Buxy 2005

Jens038

Member
Goedenavond, na het aankoop van mijn eerste knutselscooter stuit ik al snel op vragen en probleempjes. Ben een half leek op dit gebied. Ooit een Vespa Ciao gereden en nu deze scooter om te knutselen

Heb een Peugeot Buxy (snorscooter) waar een aantal probleempjes mee zijn.

Er is een nieuwe accu ingeplaatst door de verkoper maar de knipperlichten en electronisch starten doet het niet.

Hij start als die koud is bijna altijd na 1 keer kicken en loopt dan stationair. Nu is het probleem als ik ga rijden, valt hij na een aantal 100 meter uit.. Daarna gaat het starten lastig tot niet. Vervolgens even wachten en dan herhaalt zich dit proces.
Soms bij stationair wil die zelf wegrijden en geeft dus gas

Ik lees overal verschillende dingen overhet uitvallen. De een zegt valse lucht. De ander te weinig benzine en de ander weer teveel benzine.

Graag jullie tips en hulp wat ik eventueel kan nakijken om het probleem op te sporen en op te lossen.
 
Advertisement - register to remove this

Sparky

Well-Known Member
Valse lucht is, in zekere zin, ook een vorm van te weinig benzine.
Buiten de normaal aangezogen lucht via de carburateur wordt er nog ergens anders lucht vandaan gezogen.
Hierdoor is het brandstofmengsel wat de cilinder in gaat te arm.
Te weinig benzine tov de hoeveelheid lucht.

Gevolgen kunnen zijn:

  • onregelmatig stationair lopen.
  • plot hoog in toeren gaan van het blok zonder gas te geven.
  • warmloper.
Het na 100 meter uitvallen en niet goed starten kan ook duiden op en warmloper maar dat kan ik van achter de computer niet zien.

Kijk je spruitstuk na op lekken/scheurtjes/slechte pakkingen/slechte slangenklem.
Verder ook de vacuumslang naar je vacuumkraantje nakijken op lekken/scheurtjes/slechte slangenklemmetjes/uitgelubberde uiteinden.

Verder kunnen ook nog de keerrinen bij je krukas lekken.

Voor wat betreft het niet elektrisch starten de volgende vragen:

  • Je weet toch dat je de remhendels moet inknijpen om te kunne starten?
  • Als de scooter op contact staat en je knijpt 1 van de remhendels in, werkt je remlicht dan?
  • Doet de claxon het wel?
  • heb je de zekering(en) nagekeken?
 

Jens038

Member
Het hele electrishe gedeelte doet het niet, ga de zekering wel checken inderdaad want d'r zit een nieuwe accu in.

Vacuum kraantje? Is die er altijd of alleen bij een vacuum tank?

Maatje van me komt morgen om te zoeken naar valse lucht en alles af te stellen en na te kijken op scheurtjes etc
 

Sparky

Well-Known Member
Het hele electrishe gedeelte doet het niet, ga de zekering wel checken inderdaad want d'r zit een nieuwe accu in.
Dan is de kans groot dat de zekering defect is.

Vacuum kraantje? Is die er altijd of alleen bij een vacuum tank?
Bij de meeste moderne scooters zit geen gewoon handbedient benzine kraantje maar een kraantje dat automatisch opent als de motor van de scooter loopt.
Dit kraantje werkt met het vacuum van je motorblok en wordt afgetakt middels een slangetje vanaf de carburateur of spruitstuk.
Als het slangetje lekt, wordt hier ook valse lucht aangezogen.

Maatje van me komt morgen om te zoeken naar valse lucht en alles af te stellen en na te kijken op scheurtjes etc
Dus de knutselscooter wordt meer de knutselscooter van je maatje? ;)
 

Jens038

Member
Haha nja om hem eerst even goed rijdend te krijgen wel ja, daarna wil ik wel wat dingetjes zelf gaan doen maar als de basis d'r eerst maar is.

Deze scooter heeft overigens gewoon een normaal benzinekraantje.

Maar hoorde al wat over een test met deo om te kijken of die lucht aanzuigt dus die ga ik vanavond uitvoeren
 

Choempie

Active Member
Haha nja om hem eerst even goed rijdend te krijgen wel ja, daarna wil ik wel wat dingetjes zelf gaan doen maar als de basis d'r eerst maar is.

Deze scooter heeft overigens gewoon een normaal benzinekraantje.

Maar hoorde al wat over een test met deo om te kijken of die lucht aanzuigt dus die ga ik vanavond uitvoeren
Ik ben ook bezig meet een buxy en start ook niet. Start alleen als je wat remreiniger (deo kan ook) in de carb spuit. Ik weet uit welk jaar je buxy is maar sommige hebben een stalen tank. kan zijn dat door de benzine in de tank er corrosie is ontstaan en stukjes in de benzine is gekomen, waardoor je carb verstopt, je kan dit even spoelen of nakijken. ook weet ik niet welke kant je de benzinekraan op open zet, maar bij mij was dit verschillend dan wat in de handleiding stond.
 

Jens038

Member
Inmiddels terug van vakantie, inderdaad tank en caberateur laten schoonmaken en goed afgesteld en rijd als een zonnetje. Zat wat corrosie in de tank.

Elektrische gedeelte ook helemaal gefixt, vorige eigenaar had een nieuwe accu geplaatst maar deze had al een jaar stilgestaan dus zelf maar een nieuwe in gezet. Nu heb ik alleen na een paar dagen het probleem dat die elektrisch niet meer start. Accu even opladen en geen problemen mee.

Nou heb ik een spanningsregelaar besteld, alleen geen idee waar dat ding zit. Iemand een idee?
 

Choempie

Active Member
Inmiddels terug van vakantie, inderdaad tank en caberateur laten schoonmaken en goed afgesteld en rijd als een zonnetje. Zat wat corrosie in de tank.

Elektrische gedeelte ook helemaal gefixt, vorige eigenaar had een nieuwe accu geplaatst maar deze had al een jaar stilgestaan dus zelf maar een nieuwe in gezet. Nu heb ik alleen na een paar dagen het probleem dat die elektrisch niet meer start. Accu even opladen en geen problemen mee.

Nou heb ik een spanningsregelaar besteld, alleen geen idee waar dat ding zit. Iemand een idee?
vgm zit die vast aan het boutje waar je je benzinetank ook mee vastzet, Hoe heb jij trouwens de benzinetank schoon gekregen?
 

Jens038

Member
Thx, zaterdag krijg ik hem binnen. Hoop dat me accu weer oplaad na het vervangen van die regelaar

Tank losgehaald en dit spul gebruikt


Maatje van mij had nog coating staan dus die daarna gebruikt. Heb je op die site ook maar best prijzig
 

Jens038

Member
Spanningsregelaar vervangen maar nog geen resultaat, accu laad niet bij..

En ik heb een stukje tape over de ingang van de luchtfilter zien zitten. Als ik die er af haal valt die uit als die warm is.. Te kleine sproeier?
 

Sparky

Well-Known Member
Spanningsregelaar vervangen maar nog geen resultaat, accu laad niet bij..
Heb je inmiddels de zekering gecontroleerd en was/is deze in orde?
Als de zekering defect is laadt de accu ook niet omdat deze zekering zich tussen de accu en de spanningsregelaar bevindt.

Verder, heb je wel de juiste spanningsregelaar, is dit een originele of een zogenaamde vervanger.
Want de aansluitingen van een vervanger kan wel eens anders zijn ook al zit er dezelfde connector op.

En ik heb een stukje tape over de ingang van de luchtfilter zien zitten. Als ik die er af haal valt die uit als die warm is.. Te kleine sproeier?
De scooter liep toch als een "zonnetje"???

Het lijkt erop dat de vorige eigenaar het zaakje niet goed afgesteld kreeg en dat dit stukje tape de oplossing was om de scooter, bij verkoop, enigszins goed te laten lopen.

Het mengsel is inderdaad te arm, je zou dus zeggen grotere sproeier echter het kan ook nog zijn dat er ergens valse lucht getrokken wordt, heb je dit overigens gecontroleerd want je haalde dit aan in de initiële post #1?
 

Jens038

Member
Nou inmiddels loopt hij goed door eede sproeier te vervangen, bedankt voor de informatie.

Nu alleen nog de accu aan het opladen krijgen. Met een druppellader nachtje er aan doet die het perfect, heb een originele spanningsregelaar gehaald en vervangen maar helaas laad de accu nog steeds niet bij... Ook de zekering is niet kapot
 

Jens038

Member
Iemand enig idee welke kabels ik moet checken. Want met de acculader kan ik hem opladen en werkt alles gewoon. Rare is wel dat de achterlamp niet uit kan.

Nu heb ik een nieuwe spanningsregelaar en zekering gekocht maar na 3 dagen is de accu leeg en kan ik niet meer starten
 

Sparky

Well-Known Member
Blijft je achterlicht ook branden als je de scooter uit zet?

Hoe kom je tot de conclusie dat de accu niet laadt?
Heb je de laadspanning gemeten?

Het na 3 dagen leeg raken van de accu kan ook een parasitaire verbruiker zijn.
Hiermee bedoel ik dat er iets stroom blijft verbruiken terwijl het contactslot uit staat.
 

Jens038

Member
Nee met contact uit gaat de lamp wel uit.
Accuspanning gemeten en die komt niet omhoog bij gas geven

Hoe kan ik testen of iets stroom blijft verbruiken?
 

Sparky

Well-Known Member
Als de spanning niet stijgt met lopende motor bij 4 a 5000 toeren, hoef je geen lekstroom te meten.
Dan wordt je accu simpelweg niet geladen.
Doe eens het volgende:
  1. start de scooter.
  2. trek de zekering uit de zekeringhouder.
  3. Meet de spanning over de rode en groene draad bij de spanningsregelaar terwijl je gas geeft.
Welke spanning meet je nu?
 

Jens038

Member
IMG_20200728_095336.jpg

De rode kabel meten word lastig, hoort die op het laatste contactpunt? Waar voor is elke kleur eigenlijk. Op de groene kon ik wel iets meten van 11.4, zou dat kunnen?

Maar knipperlichten, toeter en elektrisch starten werken nu wel. Alleen de accu laad gewoon niet bij..
 
Last edited:

Jens038

Member
Oké ff een update. Heb alles ff losgehaald alleen er komen 2 rode draden, 1 groene, een gele en een licht gele / wit.

Wil ik kunnen starten moeten de twee rode kabels elkaar raken, anders werk er helemaal niks.

Met de zekering eruit heb ik gemeten

Groen voor de spanningsregelaar - Rood na spanningsregelaar ( Stationair geeft dit 4.8 - 5.0 aan )
Rood naar Rood geeft 12 aan (Zelfde als dat ik de accu meet)
Geel of wit naar rood geeft een lage waarde aan die heel erg schommelt.
 

Attachments

Last edited:

Sparky

Well-Known Member
Jens,

ik kan je verhaal niet volgen.
De accu kan niet laden, op de foto is de rode draad los van de connector, deze hoort aangesloten te zitten op dat vrije "gat" onder de witte draad.

De gele en de witte draad is de wisselspanning (ongeregelde spanning) vanaf je spoelen achter je vliegwiel.
De groene draad is de massa-draad, deze is verbonden met je frame, je motorblok en de min-pool van de accu.
De rode draad is de geregelde 12V spanning waarmee ook je accu geladen wordt.
Dit kan dus niet als de draad los hangt!!!

Verder:
Wit op wit aansluiten dus zoals het nu zit.
Geel op geel aansluiten dus zoals het nu zit.
Groen op groen aansluiten dus zoals het nu zit.
Alle rode bij elkaar knopen en het uiteinde aansluiten op de vrije pen van de spanningsregelaar.

Tjonge wel een boeltje, indien mogelijk alle draden een beetje inkorten zodat je weer blinkend koper hebt.
Daarna krimpkousjes over de draden schuiven en de draden aan elkaar solderen.
Daarna krimpkousjes over de soldeerverbindingen schuiven en voorzichtig krimpen met een verfstripper of sigarettenaansteker.
 
Advertisement - register to remove this
Top