Ouwe vraag maar toch vraag ik het.

Buldog

Member
Dat is al wat te ruim, en als die er goed ruim ingaat, zal de speling wel nog groter zijn, dat is dus al niet goed.
 

Manu76

The Phoenix
Ok. Alles er opnieuw afgehaald en de kleppen gesteld.

Maar helaas krijg ik hem niet aankon niet aan de praat.

Shitzooi, Heb alles volgens de info gedaan die mij hier is gegeven.

Vliegwiel gedraaid om z'n as en de kleppen nogmaals nagekeken. Die waren goed. 0,05 in en 0,10 Uit.
 

Sparky

Well-Known Member
En hier een filmpje zonder speciaal tooltje.
Hij kijkt niet eens naar de T-markering.
In feite is dit ook niet nodig als je zeker weet dat de nokkenasketting niet verschoven/verdraaid is.
In jouw geval met een vorige eigenaar en een niet startende en slecht rijdende scooter zou ik dit persoonlijk wel even checken.
Deze meneer gebruikt wel andere waardes voor inlaat en uitlaatklep, ik zou me houden aan de door jouw eerder vermelde maten!

 

Sparky

Well-Known Member
b gekeken maar ik doe het zelfde. Moet ik nou de T op het nokje zetten of het streepje langs de T?
Het streepje langs de T.
Als je de het vliegwiel op tijd hebt gezet, door het streepje langs de T op het nokje te zetten, staat dan je nokkenastandwiel in de juiste stand, maw zijn de kleine gaatjes van je nokkenastandwiel uitgelijnd met de bovenkant van je cilinder?
Of staat het nokkenastandwiel niet juist?
 

Manu76

The Phoenix
Het streepje langs de T.
Als je de het vliegwiel op tijd hebt gezet, door het streepje langs de T op het nokje te zetten, staat dan je nokkenastandwiel in de juiste stand, maw zijn de kleine gaatjes van je nokkenastandwiel uitgelijnd met de bovenkant van je cilinder?
Of staat het nokkenastandwiel niet juist?
Oh het streepje!

Maar als ik dan de nokkenas niet gelijk heb staan met de T dan moet ik dan het klappendeksel verwijderen en de ketting uitlijnen met de nokkenas?
 

eurokit

SF.NET SCHOONMAKER
Staff member
Heb je de stuur ketting dan eraf gehad?




Laat het vliegwiel zich apart draaien van de nokkenas?
Niet als de ketting om de krukas en de nokkenas tandwiel zit. Wel als de ketting er NIET erom zit.. Dan kan je de nokkenas apart tegenover de krukas draaien.. Je hebt zeg maar een boven draaipunt dus de nokkenas en een onder draai punt (de krukas)
Als die wel eens niet goed staat, dan moet je proberen nog een krukas omwenteling door te draaien.. Kans dat die daarna wel goed staat.
Als het dan echt niet lukt, dan zit de ketting er verkeerd erop.. Dan moet je hem bij de nokkenas tandwiel eraf nemen, de nokkenas draaien en dan de ketting goed erop zetten. Als beiden punten staan waar de horen te staan, dan pas klopt de timing en zit de ketting er goed erop.
Best is om de krukas met ketting gemonteerd nog een keer rond de draaien en zien of beiden goed uitkomen.

Zo niet dan hoef ik er dan toch maar 1 op tijd te zetten als die samen draaien? Dan staat de andere toch automatisch goed?
Nee krukas moet goed worden gezet en de nokkenas ook.. En dan moet de ketting er om beiden heen.. Maar normaal gesproken laat de de ketting om het tandwiel van de krukas zitten en bengelt de ketting buiten je cilinder. (als de kop er nog niet erop zit.

Of zijn ze apart te verstellen? Apart op tijd zetten.
Ja

Die T staat dan op het blok? Of de markering? Of hoe moet ik dat zien?

1. T markering moet op het nokje van het carter staan. (T staat alleen op het vliegwiel, de stand van het vliegwiel bepaald de krukas stand)
2. Grote gat moet naar boven staan en de streepjes gelijk aan de cilinderkop. Dus dan staan de nokken naar onderen gericht.
Als ze zo staan mogen beiden niet meer verdraaien. Anders ligt de ketting anders op beiden tandwielen en klopt de timing niet meer en kan het blok van kapot lopen.

Voor sommige gesneden koek maar niet voor mij vandaar mijn vragen. Ik wil dat eindelijk eens onder de knie hebben!
Ik had er eerder er ook een beetje moeite mee, vooral als je 2takt geleerd hebt en goed kent... Je moet het gewoon blijven proberen en hopen dat je de materie oppakt. Is het vandaag niet, dan morgen wel

Maar dat zal ik morgen eens gaan bekijken.
 

eurokit

SF.NET SCHOONMAKER
Staff member
Het streepje langs de T.
Als je de het vliegwiel op tijd hebt gezet, door het streepje langs de T op het nokje te zetten, staat dan je nokkenastandwiel in de juiste stand, maw zijn de kleine gaatjes van je nokkenastandwiel uitgelijnd met de bovenkant van je cilinder?
Of staat het nokkenastandwiel niet juist?
Als de ketting er verkeerd erop zit, dan niet.. Beiden staan pas goed als de ketting goed erop ligt.
 

Manu76

The Phoenix
Danke voor de tekst @eurokit hier moet ik even voor gaan zitten.

Maar nee heb de ketting er niet eens af gehad.

@Sparky jij zegt op het streepje náást de T en @eurokit zegt op de T.

Nou weet ik het niet meer.

Maar als de ketting er nooit af is geweest dan staat het toch al goed?

Vanmiddag sleutelen en ik hou jullie op de hoogte.
 

Manu76

The Phoenix
Nou alles weer gesteld en (wat ik denk) wederom op tijd gezet.

Niets... Start niet. :(

kende ik maar iemand in mijn buurt met verstand van scooters heeft die mij zou kunnen/ willen helpen. Want uiteindelijk wil ik het zelf kunnen. (Noord limburg)
 

Buldog

Member
Als je dat doet wat Sparky aan geeft op de foto, MOET ook het volgende zo staan.
1092_snaps.jpg

En als je de kleppen dan GOED steld MOET hij starten, anders klopt er iets anders niet.
En probeer ook een iets dikker voelertje tussen de kleppen te krijgen, dat zou dus niet mogen, dan weet je of je goed zit.
 

Manu76

The Phoenix
Maar zo heb ik de boel ook staan!

Wel hoor ik op een gegeven moment een soort zuig geluid. Lijkt mij goed toch?

Maar nogmaals ik heb het nu 5 x geprobeerd, maar geen succes. Alles stond / staat nu zoals op bovenstaande foto's.
De ketting is er niet afgeweest en als ik het vliegwiel op het juiste streepje heb gezet staat de nokkenas ook meteen goed. Groot rondje naar voren en de kleine gaatjes uitgelijnd met de zijkant van de cilinder.

Toen kleppen gesteld, spul (inmiddels al 5x) terug gebouwd en toen niets.

Ik kan het wel weer demonteren maar dan kom ik tóch weer uit op dit resultaat. Help? ;) haha
 

Manu76

The Phoenix
En als je de kleppen dan GOED steld MOET hij starten, anders klopt er iets anders niet.
En probeer ook een iets dikker voelertje tussen de kleppen te krijgen, dat zou dus niet mogen, dan weet je of je goed zit.
Komt het dan zo nauw om te starten als het om tienden gaat bij het kleppen stellen?

Ik bedoel hangt het starten dan af of je nou 0,08 of 0,11 of 0,9 in stelt? Als 0,10 word aangegeven?
 

Buldog

Member
Ik weet wel dat hij dan slecht kan starten of slecht loopt.
Maar of hij helemaal dan niet start dat weet ik ook niet.

Krijgt die scooter uberhaupt wel benzine?
Of heb je slangetjes los gehad?
 

eurokit

SF.NET SCHOONMAKER
Staff member
Danke voor de tekst @eurokit hier moet ik even voor gaan zitten.

Maar nee heb de ketting er niet eens af gehad.

@Sparky jij zegt op het streepje náást de T en @eurokit zegt op de T.

Nou weet ik het niet meer.

Maar als de ketting er nooit af is geweest dan staat het toch al goed?

Vanmiddag sleutelen en ik hou jullie op de hoogte.
Je moet het horizontale streepje hebben. De T geeft alleen aan dat het hier om een timing markering gaat.

Komt het dan zo nauw om te starten als het om tienden gaat bij het kleppen stellen?

Ik bedoel hangt het starten dan af of je nou 0,08 of 0,11 of 0,9 in stelt? Als 0,10 word aangegeven?
Ik weet i.i.g dat als je de uitlaat klep op 0.10mm koud steld en hij warmer word dit dus problemen met een te open uitlaat klep op leverd.
Daarbij word met de warmte die 0.10mm overschreden en dan heb je sneller kans dat de motor uit valt en heel erg lastig te starten is. Kans op lopen is vrijwel aanwezig. Je hoort ook duidelijk wat holler gebrom uit de uitlaat komen.. Bij goed gesteld zal die redelijk stil moeten zijn op de uitlaat.

Maar op 0.07 en 0.09 zou die gewoon moeten lopen. Ook al zou die niet ideaal staan.

Mijn tip is koop een voelermaatje uit china die de volgende waardes heeft: 0.02, 0.03, 0.04, 0,05 t/m 0.10 en dan kan je hem veel fijner afstellen.
Advies is als je 0.06 wilt hebben je dan beter met een 0.05 plaatje stelt.. Aangezien 0.01 heel erg weinig is en moeilijk te stellen is. Maar naar mijn ervaring staat hij eerder iets te los dan te strak. Maar na het stellen altijd controleren of dat een 0.07 voeler er dan niet meer er door past.. Dan zou het goed moeten zijn.

Ik weet zelf nog niet wat de ideaalste afstelling is.. Ben daarmee nog aan het testen.. Heb diverse handleidingen door genomen en overal staat er wel iets anders in. Maar 0.10 / 0.10 zoals het in de peugeot handleiding staan klopt totaal niet.
 

Manu76

The Phoenix
Ik weet wel dat hij dan slecht kan starten of slecht loopt.
Maar of hij helemaal dan niet start dat weet ik ook niet.

Krijgt die scooter uberhaupt wel benzine?
Of heb je slangetjes los gehad?
Ik heb inderdaad wat slangen moeten weghalen maar dit zit allemaal goed.

Zal straks ff die slangen goed nakijken.

Want alles staat op tijd
 
Advertisement - register to remove this
Top