Na heeeeel lang kicken start me scooter pas

Goedendag

Heb en Znen Retro 4takt alles vanbinnen hebben we vervangen dus alles is nieuw behalve de accu.
Sinds die nieuwe blok onder zit en deze koude dagen moeten we zolang kicken dat het niet meer leuk is..
Het is echt meer als het blok koud is en al dag heeft stil gestaan soms al en uurtje dan ben je heel lang bezig om dat ding aan de praat te krijgen zoveel kicken dat me kickstart al en niet prettig geluid maakt..
Heb pas volgende week en bezoekje bii de scooterwinkel maar heb deze week dat ding zelf veel nodig en liefste zelf repareren natuurlijk. En ben bang dat me kickstart aju zegt tegen me deze dagen wil er niet eens aan denken om me longen uit me lijf te kicken al deze dagen.

Weet iemand waar ik naar kan kijken?
Tips ideetjes hulp graag word hopeloos van dat ding.
 
Advertisement - register to remove this

Sparky

Well-Known Member
Heb je van het nieuwe blok de kleppen gesteld?
Werkt de automatische choke?
werkt je vlotter en vlotternaald naar behoren en is de vulling van de carburateur hoog genoeg?
Werkt je vacuumkraan en is het filtertje schoon?

By the way, waarom heb je de accu ook niet vervangen dan hoef je niet te kicken maar eenvoudigweg electrische te starten.
 
Heb je van het nieuwe blok de kleppen gesteld?
Werkt de automatische choke?
werkt je vlotter en vlotternaald naar behoren en is de vulling van de carburateur hoog genoeg?
Werkt je vacuumkraan en is het filtertje schoon?

By the way, waarom heb je de accu ook niet vervangen dan hoef je niet te kicken maar eenvoudigweg electrische te starten.
Waar zit de vlotter en de vlotternaald?
Het is en blok in onderhoud geweest werkte daar prima lopend eraf gehaald. Dus moet ergens aan me scooter liggen. Dus hun moeten wel de kleppen goed hebben gezet tog.
Ja hij werkt wel maar niet meer zo goed hij werkte eerst prima maar totdat die en lange tijd had stilgestaan en alles.
Vacuumkraan is in orde en de vulling van de carburateur meer info graag
 
Heb je van het nieuwe blok de kleppen gesteld?
Werkt de automatische choke?
werkt je vlotter en vlotternaald naar behoren en is de vulling van de carburateur hoog genoeg?
Werkt je vacuumkraan en is het filtertje schoon?

By the way, waarom heb je de accu ook niet vervangen dan hoef je niet te kicken maar eenvoudigweg electrische te starten.
Denk fat de kleppen niet gestelf zijn dan? Heb het ze gevraagt was en blok in onderhoud.
Maar als ik nu en nieuwr accu zou kopen zou die dan met koudblok moeten starten elek?
Want hij doet het op fit moment elek als die scooter al gereden heeft dus warm is.
 

Manu76

The Phoenix
Gewoon rustig blijven...

Meet de voltage eens van de accu als je die mogelijkheid hebt.

Om te starten zal die minimaal 12 volt moeten hebben. Vaak geeft de accu een waarde tussen de 12 en 14V dat is goed.

Lager kan inderdaad resulteren in niet starten.

Heg je een accu lader?
 
Gewoon rustig blijven...

Meet de voltage eens van de accu als je die mogelijkheid hebt.

Om te starten zal die minimaal 12 volt moeten hebben. Vaak geeft de accu een waarde tussen de 12 en 14V dat is goed.

Lager kan inderdaad resulteren in niet starten.

Heg je een accu lader?
Nee dat heb ik niet.
Heb voot de zekerheid en nieuwr accu besteld omday alles vervangen is en de accu nog niet dus nou zit er dalijk echt alles nieuw in. En hoop dat als ik die accu erin zet hij elek gaat starten breng hem dan nog wel.vrjdag naar de winkel want dan lijkt mij zit er tog ergens iets niet goed. Hij valt ook uit als die koud is maar als die warm is heb ik nergens last van dan doet alles het grwoon. En me gas blijfy af en toe hangen dat is soms vervelend..
 
Hij heeft ze mankementen dat ding maar als die eenmaal rijd rijd dir wel gewoon. Het is echt het opstarten van dat ding wn dan moet die opgang komen merk je ook met dat die niet hard wilt rijden en gegeven moment heeft die het te pakken en rijd die op ze max. En dan valt die ook niet meer uit.

Kan zijn dat de kleppen niet gestelf zijn heb het gevraagt aan diegene die hem in onderhoud had anders kan dat het denk zijn.
 
Wat als je accu boven de 15v gaat? Ik heb gemeten tot 14,9v, na dat toerental begint ie te rijden dus kan ik niet meer meten. Ik denk dat de voltages toch blijven oplopen, is dat een probleem? Moet ik me daar zorgen over maken? En wat gaat er dan kapot?
 
Misschien te kleine sproeier? Of verstopt oid, je moet even je carburateur eraf halen, schoonmaken en doorblazen.
Ja hij is schoongemaakt voordat we hem erop hadden gezet. Zit en sproeier op die erop hoord.
Ik ben benieuwd wat het is vrijdag gaat het even langs de scootet winkel maar zou fijn zijn als elek start het doet
 
Advertisement - register to remove this
Top