motorhispania rx50 weinig vermogen

hallo allemaal,
ik heb een motorhispania rx50 die ik helemaal zelf heb opgeknapt en gereviseerd. nu heb ik laatst het laatste onderdeel erop gezet en kan ik hem starten maar hij loopt slecht. stationair is prima, geen probleem, maar als ik gas geef dan stikt hij. dit komt denk ik omdat hij te weinig benzine krijgt want als ik de luchtfilter slang half dicht houd dan doet hij het wel goed en kan ik wel gas geven in zijn vrij zonder dat hij stikt. maar als ik hem in zijn 1 schakel valt hij direct uit zodra ik de koppeling op laat komen. als ik hem aanren (dan staat hij dus al in zijn 1) dan lukt het wel en kan ik rijden maar met het gas maar een klein beetje open omdat hij anders uitvalt. ik heb geen idee waar dit aan kan liggen. ik heb al heel veel verschillende sproeiers erin gedaan en de carburateur schoongemaakt maar niks werkt. het maakt geen verschil, wat ik ook doe. het blok is ook nieuw en pakkingen zijn vervangen dus compressie verlies is er niet. de carburateur is nieuw, spruitstuk ook en membraan ook. alleen luchtfilter is niet vervangen. heeft iemand enig idee waar dit aan kan liggen? alle suggesties worden gewaardeerd want ik weet het echt niet meer.
 
Advertisement - register to remove this

Jay108

New Member
Wss heb je er niet heel veel aan maar die van mij mijn motorhispania rx50 R had dat probleem ook bij mij kwam het door me accu die heb ik moeten vervangen, wat je ook zou kunnen proberen is hem starten via de shock dat zit aan de rechter kant onder je koppeling die ingedrukt houden en dan starten dan gewoon in zijn neutraal laten lopen en af en toe gas geven
 
Top