FFat-

New Member
Hallo allemaal

Ik ben nu met mijn booster van 91 aan het sleutelen en ik krijg hem niet afgesteld, kan iemand mij misschien zeggen wat ik best doe of heeft iemand tips? Ik heb een video toegevoegd zodat jullie de situatie gemakkelijker begrijpen. Zit nu maatje 72 op & luchtschroef is 1,5 slag uitgedraaid.

 
Last edited:
Advertisement - register to remove this

mikey1987

New Member
Hallo allemaal

Ik ben nu met mijn booster van 91 aan het sleutelen en ik krijg hem niet afgesteld, kan iemand mij misschien zeggen wat ik best doe of heeft iemand tips? Ik heb een video toegevoegd zodat jullie de situatie gemakkelijker begrijpen. Zit nu maatje 72 op & luchtschroef is 1,5 slag uitgedraaid.

72 op een 50 cc ? standaar zit er 90 kn en ik rijd met een 93 door kelk en snelle uitlaat . ben geen pro maar zou toch eens standaard sproeier proberen en beginne met je lucht schroef op max 1 te zetten en proberen starten en dan luchtschroef verder afstellen . vermits all3s nog goed is zoals reedvalve . spruitstuk ,cilinder en piston .grtz mike
 

Enterprise

Well-Known Member
Een minarelli horizontaal blok met standaard sproeier maat 90? Dat klopt niet.. Mijn Beta Ark 70dr had sproeier 92 en was zo lek als een mandje (keerringen)
De malaguti is zo ver ik weet de grootste standaard met 78 en een sr heeft zelfs maar 68.
Aerox oude type heeft std maat 74

Dus lijkt me erg sterk dat een booster maat 90 origineel heeft.

@FFat-
De motor komt niet op toeren en hij knalt uit de uitlaat. Benzine/lucht mengsel klopt geen zak van, ik gok dat de sproeier te groot is of hij krijgt te weinig lucht.

Luchtschroef op 1.5 is trouwens maar een richtlijn, naar mijn ervaring komt deze vaak niet echt in de buurt van de echte afstelling.
Ik raad je aan om toch even een howto te volgen maar dat gaat alleen als hij ook blijft lopen.
Als hij uitvalt als je het gas los laat dan denk ik toch meer aan een te grote sproeier.

Dat kan bijvoorbeeld hier:

Maar je zou ook even kunnen googlen op "howto luchtschroef afstellen"
 

mikey1987

New Member
mijn yamaha verdeler zei standaar een 90 en mijn rijd perfect met een 93 standaar 50cc blok van 18 jaar oud . next gen booster van 2003 dacht ik . men lucht regel schroef staat op 1en kwart . start perfect en rijd goed . kan het ma zeggen en spruitstuk en membraan zijn nieuwe dus zowiezo trekt ie geen valse lucht . misschien andere maten op de sproeier da kan ook . heb ik ook al.van hoort .foto van genuine standaar sproeier booster 50 cc
 

Attachments

  • 16007214965094523134875266721005.jpg
    16007214965094523134875266721005.jpg
    142.1 KB · Views: 4

Jjs._b

New Member
ik had een tijdje geleden exact het zelfde probleem met mijn aprilia sr50. sproeiersetje gekocht van 60 tot 78 en geen verandering. was weken hiermee aan het kloten en geen oplossing gevonden. andere ontsteking gekocht, niks. andere spanningsregelaar gekocht, niks. werd hierdoor zo boos waardoor ik gewoon het hele blok onder een andere scooter had gemonteerd. 1 keer kicken en hij deed het. std had deze scooter ook sproeier 72 en liep 100 op de teller. uiteindelijk was het de massakabel die helemaal geoxideerd was. dus ik zou effe naar je massa kijken.
 
Advertisement - register to remove this
Top