Ludix geen vonk

Choempie

Active Member
Hallo allemaal, sinds gister heeft mijn peugeot ludix opeens geen vonk meer..
Zomaar uit het niets, wou hem s'ochtends starten maar dat ging dus niet.

Heb al een paar bougies geprobeerd. Ook een nieuwe bobine, bougiedop en cdi.
Maar het werkt nog steeds niet. Ik ga morgen even naar mijn stator kijken. Heb ook de kabels nagelopen en alles zit gewoon goed op zijn plek.

Weet iemand want ik nog kan proberen, heb echt 0 verstand van elektronica en weet ook niet hoe je bijvorbeeld een cdi moet doormeten..

Ik heb nog een stator ligfen van een peugeot buxy, volgens mij past dese gewoon.
 
Advertisement - register to remove this

Sparky

Well-Known Member
Mooi, nu meten maar!

Als mijn schema klopt vind je bij de cdi connector de volgende kleuren:

  • Groen is massa.
  • Geel/blauw is pickupspoel.
  • Geel/zwart is de primaire spoel van de bobine.
  • Wit/zwart is de ontsteekspanning die via je contactslot geschakeld wordt.
Dus het volgende invullijstje geldt voor jouw:

DraadkleurContactslot aan/uitMeetbereikWeerstand
GroenUit200.....
Geel/blauwUit200 .....
Wit/ZwartAan1K.....
Wit/ZwartUit1K.....
Geel/zwartUit200.....
 

Choempie

Active Member
Mooi, nu meten maar!

Als mijn schema klopt vind je bij de cdi connector de volgende kleuren:

  • Groen is massa.
  • Geel/blauw is pickupspoel.
  • Geel/zwart is de primaire spoel van de bobine.
  • Wit/zwart is de ontsteekspanning die via je contactslot geschakeld wordt.
Dus het volgende invullijstje geldt voor jouw:

DraadkleurContactslot aan/uitMeetbereikWeerstand
GroenUit200.....
Geel/blauwUit200.....
Wit/ZwartAan1K.....
Wit/ZwartUit1K.....
Geel/zwartUit200.....
Heb mijn scooter weer binnen, Alleen ik zie geen geel/blauw kabel in mijn cdi connector zitten... De rest wel. Kan ik dit trouwens ook meten als de kabelboom is losgekoppeld. Heb hem er helemaal afgehaald, om de conmtantpunten etc op te schuren en gewoon even na te lopen. heb er wel een accu aan. Moet ik ook het contactslot en dergelijke aansluiten?

Image (1).jpeg
 

Sparky

Well-Known Member
Heb mijn scooter weer binnen, Alleen ik zie geen geel/blauw kabel in mijn cdi connector zitten...
Dan is dit misschien je probleem, denk je niet?
Een CDI van een Ludix heeft net zoals de cdi's van de meeste scooters een pickupsignaal nodig en dus deze hoort ook aangesloten te zijn.
Hoe weet de cdi anders wanneer hij de bobine moet vertellen dat deze een vonk moet produceren?
Ik heb even een tekeningetje gemaakt hoe het hoort te zitten:

pinout peugeot cdi.png
En ja, om het één en ander te meten zoals beschreven, moet alles gemonteerd zitten
 

Attachments

  • pinout peugeot cdi.png
    pinout peugeot cdi.png
    143.6 KB · Views: 2
Last edited:

Choempie

Active Member
Dan is dit misschien je probleem, denk je niet?
Een CDI van een Ludix heeft net zoals de cdi's van de meeste scooters een pickupsignaal nodig en dus deze hoort ook aangesloten te zijn.
Hoe weet de cdi anders wanneer hij de bobine moet vertellen dat deze een vonk moet produceren?
Ik heb even een tekeningetje gemaakt hoe het hoort te zitten:

View attachment 65499
En ja, om het één en ander te meten zoals beschreven, moet alles gemonteerd zitten
Was inderdaad het probleem!
Opgelost, bedankt!!
 
Advertisement - register to remove this
Top