Lucht tekort

Wasbeer

New Member
Hallo, ik heb een Yamaha jogrr die wel start maar geen vermogen heeft. Als ik de lucht inlaat van de carburateur eraf haal trekt de scooter normaal op, zodra ik deze aansluit is er geen koppel. (Te weinig lucht/te veel benz)
De filter is schoon, er zijn geen verstoppingen in de lucht leiding, de bougie is nat en schoon(niet koffie kleur), de membranen zijn nieuw, sproeier is ook vervangen, koppeling en rollers functioneren goed.
Waar kan dit aan liggen?
 
Advertisement - register to remove this

Wasbeer

New Member
Heeft hij wel goed gelopen toen hij in jouw bezit was?
Ja, de scooter heeft een paar jaar stil gestaan, daarvoor reed de scooter zoals hij nu doet zonder lucht inlaat van de carb
Post automatically merged:

Is de bougie donkerder als koffiekleur? Dan is de sproeier waarschijnlijk te groot
De bougie heeft niet echt een kleur nadat de motor gelopen heeft. Toen de scooter normaal functioneerde zat er een sproeier 62 in, ik heb er een 58 in gedaan maar er veranderd niks
Post automatically merged:

Luchtschroef afstellen
Ook voor de hoge toeren?
 

zippie078

Well-Known Member
Als ik het goed begrijp heeft je scooter een paar jaar stil gestaan?

Draai er dan een nieuwe bougie in, reinig de carb grondig inwendig en ledig je benzinetank en doe er nieuwe euro98 in.
 

Wasbeer

New Member
Als ik het goed begrijp heeft je scooter een paar jaar stil gestaan?

Draai er dan een nieuwe bougie in, reinig de carb grondig inwendig en ledig je benzinetank en doe er nieuwe euro98 in.
Ik heb alles gedaan wat je zegt behalve euro98 en het probleem blijft
Post automatically merged:

de filter mag ook niet korrelig/hard zijn
De filter is zo goed als nieuw, als ik lucht door de filter blaas merk ik geen weerstand
 

zippie078

Well-Known Member
Benzine verouderd na verloop van tijd. Gooi er dus nieuwe benzine in.
Kijk ook gelijk je benzinefilter even na.
Ik denk toch dat het in de carb. afstelling zit. Luchschroef afstellen, hoofdsproeier enz.
Zet de luchtschroef op 1.5 slagen open dat is dr basisafstelling maar zal hij wel moeten lopen en rijden. Vanaf hier ga je verder afstellen.
 

Wasbeer

New Member
Benzine verouderd na verloop van tijd. Gooi er dus nieuwe benzine in.
Kijk ook gelijk je benzinefilter even na.
Ik denk toch dat het in de carb. afstelling zit. Luchschroef afstellen, hoofdsproeier enz.
Zet de luchtschroef op 1.5 slagen open dat is dr basisafstelling maar zal hij wel moeten lopen en rijden. Vanaf hier ga je verder afstellen.
Er zit nieuwe benzine in, de benzine filter had ik ook gecheckt en die was schoon. Ik had begrepen dat de luchtschroef geen invloed heeft op hoge toeren?
 

zippie078

Well-Known Member
Dat lijkt me wel. Het mengsel moet altijd goed zijn dit doe je door de luchtschroef en de sproeier af te stellen.

Wat jij bedoelt is denk ik op lage toeren de stationair sproeier, gasnaald en wanneer je volgas rijd de hoofdsproeier
 

Wasbeer

New Member
Dat lijkt me wel. Het mengsel moet altijd goed zijn dit doe je door de luchtschroef en de sproeier af te stellen.

Wat jij bedoelt is denk ik op lage toeren de stationair sproeier, gasnaald en wanneer je volgas rijd de hoofdsproeier
De luchtschroef bepaald de mate van benzine toevoer van de stationair sproeier als de motor stationair loopt. Zodra je het gas open gooit gaat via de hoofdsproeier benzine de motor in. De stationair sproeier levert op dat moment ook een beetje benzine omdat er een vacuüm opreed door de Venturi.
 
Advertisement - register to remove this

Similar threads

Top