Laadspanning agility boven 18V

#1
Mijn agility geeft een laadspanning van 18,5V. Daardoor kookt de accu steeds over. Heb al van alles geprobeerd. Spanningsregelaar gewisseld 2x. Dynamo omgeruild van oud blok. Massakabel aangelegd. Nog steeds boven 18V.

Nu kom ik er net achter dat mijn accu 4Ah is en er standaard een van 7Ah in zit. Zou dit het dan zijn?
 
Advertisement - register to remove this

Bas

Administrator
Staff member
#2
Het amperage van de accu geeft aan hoeveel "stroom" hij kan leveren/opslaan. Maar ik zou toch even verder zoeken, want die 18v laadspanning is niet oke.

Je zegt spanningsregelaar/gelijkrichter gewisseld, heb je een nieuwe gekocht of eentje van een sloopscooter oid?
 

Sparky

Active Member
#3
erix,

ervan uitgaande dat je de stator en de spanningsregelaar uitgewisseld hebt tegen een correct type en werkende exemplaren denk ik toch in eerste instantie aan een massaprobleem.
Massaproblemen kunnen wazige problemen veroorzaken.
Dus toch nog even met de Multimeter aan de slag om te controleren of de weerstand tussen de min-pool van je accu, je frame en je motorblok nagenoeg NUL Ohm is.
Zet hiervoor de multimeter op zijn laagste Ohm-bereik.

Mocht dit alles in orde zijn het volgende:

Ik veronderstel dat je verlichting correct functioneert en niet doorbrandt als je vol gas rijdt!!!

Vraagje: Heb je ook 18 Volt laadspanning als je de verlichting van de scooter in schakelt?
Zo nee, controleer de lichtweerstand en de massaverbinding ervan en de draad tussen lichtschakelaar en lichtweerstand.

Verder zou ik de elektrische choke eens op correcte werking controleren.
Waarom choke en verlichting zou je denken???
De choke, de verlichting en de spanningsregelaar krijgen allen hun wisselspanning van de statorspoelen.
Deze statorspoelen zijn belasting afhankelijk, hoe minder ze belast worden des te hoger wordt de afgegeven wisselspanning.
Dit kan je choke en/of je verlichting en/of je spanningsregelaar doen defect raken.
 
#4
Uiteindelijk was het de verkeerde spanningsregelaar die het probleem veroorzaakte. Ik had er diverse gekocht die voor een gy6 motorblok bestemd waren en die pasten precies. Alleen een te hoog voltage. Nu met de nieuwe geeft hij eigenlijk ook nog te veel spanning namelijk 15V maar ik ga er van uit dat de accu nu net niet gaat koken.
Iedereen bedankt!!
 
#5
15 Volt is ok.

Men moet namelijk altijd een beetje meer spanning hebben dan de accuspanning waarvoor de accu geconstrueerd is anders kan deze nooit laden.

Wordt het spanningsverschil TE hoog, gaat er een grote stroom lopen en gaat de accu koken en raakt deze defect.

Ik had al een raar gevoel over de spanningsregelaar daarom ben ik in mijn bijdrage hierboven ook voorzichtig begonnen met een slag om de arm.

Sparky in bijdrage #3 said:
ervan uitgaande dat je de stator en de spanningsregelaar uitgewisseld hebt tegen een correct type en werkende exemplaren
In ieder geval bedankt voor de terugkoppeling en veel plezier met de Scoot. :)
 
Advertisement - register to remove this
Top