Kymco New dink probleem

eagleman

Well-Known Member
Hallo iedereen,
Ik ben in het bezit van een Kymco new dink.
Ik heb hier een vastloper gehad klep afgebroken en vast geslagen in de zuiger.
ik heb vervangen de zuiger cilinder en kopcilinder(lange kleppen) en nieuwe bougie alles netjes op tijd gezet en afgesteld.
Tevens heb ik de carbrateur helemaal schoon gemaakt en spruitsuk omdat hier wat rommel inzat.
Ik heb vonk benzine en compressie en toch wil hij geen teken van leven geven.
wat mij wel opvalt is dat de benzine in de carbrateur komt en ik zie ook dat het spruitstuk benzine krijgt maar mijn bougie
blijft wel droog.
Dit is mijn eerste 4takt en weet even niet meer waar ik moet zoeken.
hopelijk is er iemand hier die me verder kan helpen naar mijn idee kan het niet veel bijzonders zijn.
 
Advertisement - register to remove this

it's_A_Lex

Don't blame the messenger
Het lijkt wel of de inlaatklep niet opent?
Haal de cilinderdeksel er een af en kijk eens of de kleppen naar beneden worden gedrukt.


Ik vraag het voor de zekerheid over het op tijd zetten.
In de koelkap van de scooter zit een dopje die je eruit kan halen om het vliegwiel te zien. Als je een streepje zie met een "T" in lijn staat van de uitstulping van het blokb dan moeten de 3 puntjes van de nokkenas zichtbaar zijn, dus omhoog staan
 

eagleman

Well-Known Member
Ik heb hem op tijd gezet als volgt:
De 3 punten stonden in 1 lijn 2 kleine van onder naar boven en de grote aan de rechterzijde.
De T op het vliegwiel had ik aan de rechterkant staan.
Al ben ik niet zeker van of hij wel rechts moet staan ik hoor ook wel eens dat de T aan de linkerzijde zou moeten staan.
 

eagleman

Well-Known Member
Zo ik heb alles even opnieuw gedaan maar goed ook want wat bleek de ketting zat niet om het tandwiel in het blok maar lag er tussen.
alles via handboek gedaan maar wil nog niet starten.
accu is nu aan het opladen die was niet echt vol dus morgen na het werk nog maar een keer proberen.
Zijn er nog andere dingen die ik kan uitsluiten?
Voor de vastloper nooit geen problemen gehad vindt het maar raar.
 

it's_A_Lex

Don't blame the messenger
Volgens de handleiding zou je nu opnieuw moeten controleren of je bougie vochtig wordt.
Mocht de bougie droog blijven, dan weet ik het op het moment niet...


Wat is je klepspeling? deze moet 0,05mm zijn voor de inlaat en 0,1mm voor de uitlaat
 

trabiarie

Active Member
Als je gestart hebt met de kleppen niet op tijd door de ketting die niet op het tandwiel zat , heb je een kans dat er een klep je zuiger heeft geraakt.
Deze kan dan krom zijn , heb je na die tijd al eens de compressie gemeten of de kop er weer af gehad? Ik zou dan als nog eerst de compressie meten.
 

eagleman

Well-Known Member
Klepspelling is idd 0.05 en 0.1 de bougie blijft nog steeds droog.
Ik heb gisteren alles gedemonteerd en alles is nog intact en niet beschadigd.
Ik heb geen compressie meter maar voel wel weerstand als ik bougie eruit haal en vinger erop hou.
Ik heb zelf het idee dat er iets niet goed is bij de carb.
Moet even kijken of ik een andere op de kop kan tikken en dan kijken wat er gebeurt.
 

eagleman

Well-Known Member
Yup ook dat al geprobeerd.
Heb alle standaard opties al geprobeerd.
Ik ga morgen andere carb proberen kijken of dat werkt.
Vandaag alles nog een keer nagelopen en nagekeken op eventueel foute montage zuiger en veertjes BV dat was goed.
Kleppen bekeken ook nog steeds goed.
Vacuüm nagekeken is ook goed.
Bobine nagekeken heb vonk dus die is goed en cdi ook anders zou ik geen vonk hebben.
Dus zou alleen carb kunnen zijn als ik het zo is bekijk denk dat ik zo voor de rest alles wel heb uitgesloten.
 

trabiarie

Active Member
Je kan tijdens het starten ook even je hand op de luchtfilterslang aansluiting van je carburateur houden , kun je voelen of hij voldoende zuigt.
 

eagleman

Well-Known Member
Ook dat al gedaan als ik dat doe voel ik de aanduiding en hand wordt nat van benzine.
Daarom snap ik ook niet dat hij niet wil starten
 

trabiarie

Active Member
En de bougie blijft hierbij droog ? Probeer anders eens een heel klein beetje olie via het bougie gat op de zuiger te laten lopen , dit geeft extra afdichting en hogere compressie . Als de bougie nat is kun je dan ook misschien een andere proberen.
 

eagleman

Well-Known Member
Echt niks werkt en ik snap er echt helemaal niks van ben in staat om een hamer te pakken en hem kort te slaan.
Wat zie ik over het hoofd.
Nieuwe zuiger incl veren
Nieuwe cilinder
Nieuwe cilinderkop
Nieuwe pakkingen.
Goed op tijd gezet
Op meerdere klepspelling aafgesteld
Veel kan je hier niet aan verkeerd doen.
Ben bijna in staat om hem weg te doen en een fiets te kopen.
 

it's_A_Lex

Don't blame the messenger
heel ver gezocht, maarrrr...

Ik denk dat je misschien de verkeerde cilinderkop heb besteld
als je de oude kop nog hebt, kan je de lengte van de kleppen opmeten, zijn de 69mm (lang) dan durf ik niets meer te zeggen en raad ik een scooterzaak aan.
mochten de opgemeten kleppen 64mm (kort) zijn, dan zou dat misschien het probleem zijn.

het is en blijft een hypothese, zeker ben ik er niet van

edit:
zou je een foto van de oude kop willen sturen en een link (of foto) van de nieuwe kop?
 

eagleman

Well-Known Member
Ik heb de oude kop meegenomen naar de scooterzaak en die hebben hem opgemeten voor me.
Ik had eerst korte kleppen maar daar had ik enorme spelling mee op de tuimelaars dus toen alles meegenomen naar de scooterzaak.
 

it's_A_Lex

Don't blame the messenger
zou het raar zijn als het elektrisch er over denk dat er misschien een draad aan licht aan het frame daar bedoel ik dan vooral die schakelaar rood met dat slotje op of defect is.je kunt er van spreken dat de start cyclus niet wordt opgepakt.
Ik snap niet wat je bedoel.

Dus jij zegt dat de pickup sensor bij het vliegwiel geen (of slecht) signaal aan de cdi doorgeeft?
Of dat de vonk niet rond de juiste tijd plaatsvind?
 
Advertisement - register to remove this

Similar threads

Top