Kymco Agility loopt niet

Ruben0165

New Member
Ik heb een kymco agility 50cc die olie lekte naar cilinder. Cilinder vervangen, kop vervangen alles gedaan zoals het moet. Echter loopt hij nu niet, heeft iemand enig idee wat dit zou kunnen veroorzaken?

- Vonk is goed
- Compressie is goed
- Krijgt benzine
 
Last edited:
Advertisement - register to remove this

zeWaardt

Veroorzaker van onmogelijke problemen
Heb je geprobeerd met wat remmenreiniger of startpiloot te starten? Als ie daar wel op wilt lopen dan heb je waarschijnlijk een probleem met je carburateur of brandstoftoevoer.

Maar kapotte CDI zou ook goed kunnen!
 

Ruben0165

New Member
Probeer is een nieuwe CDI, ik heb een Kymco Vitality en startte ook niet terwijl alles goed leek. Na t vervangen van de CDI deed die het weer.
Waarom zou het CDI het ineens begeven, hij liep hiervoor nog wel. Lijkt me stug dat dit komt door cilinder wissel toch?
Post automatically merged:

Heb je geprobeerd met wat remmenreiniger of startpiloot te starten? Als ie daar wel op wilt lopen dan heb je waarschijnlijk een probleem met je carburateur of brandstoftoevoer.

Maar kapotte CDI zou ook goed kunnen!
Brandstof toevoer is goed, als ik hand achter op carb legt wordt mijn hand vochtig. Daarbij is de bougie ook nat als ik hem tijdje heb proberen te starten
Post automatically merged:

Ik heb wel eens een eerste start moeten doen met een boormachine aanslingeren op de moer van het vliegwiel,
Groet,
Waarom zou dat wel werken en starten met startmotor of kick niet?
 

Bulldog

Well-Known Member
Misschien te veel valse lucht?
Hoe staat de luchtschroef.
Maar kan toch de CDI ook zijn, iets waar elektronica inzit kan ineens kapot gaan.
 

Spectre

New Member
Waarom zou het CDI het ineens begeven, hij liep hiervoor nog wel. Lijkt me stug dat dit komt door cilinder wissel toch?
Post automatically merged:


Brandstof toevoer is goed, als ik hand achter op carb legt wordt mijn hand vochtig. Daarbij is de bougie ook nat als ik hem tijdje heb proberen te starten
Post automatically merged:


Waarom zou dat wel werken en starten met startmotor of kick niet?
Dat snapte ik ook niet. Het heeft wel voor mij gewerkt en ik had er toch nog een liggen.
 
Advertisement - register to remove this

Similar threads

Top