Kymco Agility 50

J4ck3l

New Member
Mijn kymco stopt ineens met elektrisch starten hij maakt alleen een raar geluid, voor de rest werkt alles wel
-zekeringen nieuw
-accu nieuw
-CDI nieuw
Me bougie zit er ook gwn goed in en me alle lichten werken ook nog.
Hoe kan ik dit oplossen?
 
Advertisement - register to remove this

Stoyanov

Active Member
Groene kabel volgen, naar de massa op het blok. Stekker lostrekken en beide zijden van de stekkerverbinding even opschuren met een fijn schuurpapiertje.
(Dus ook de binnenzijde van de stekker).
Ik zeg niet dat dit het is, maar bij mij was het het tot twee keer toe wel...
 
Mijn kymco stopt ineens met elektrisch starten hij maakt alleen een raar geluid, voor de rest werkt alles wel
-zekeringen nieuw
-accu nieuw
-CDI nieuw
Me bougie zit er ook gwn goed in en me alle lichten werken ook nog.
Hoe kan ik dit oplossen?
Dat kabeltje boven je start motor beweeg hem heen en weer niet te hard. En kijk goed of er geen kabels zijn verbonden
 

J4ck3l

New Member
Misschien een nieuwe start Motor ?
Meten is weten :
Spanning ?
Start Relais ?
Zekering ?
me start motor is nog in orde, ik heb ook nieuwe zekeringen erin gedaan met een nieuwe accu.
wat me wel is opgevallen is dat me v snaar erg versleten is
Post automatically merged:

Dat kabeltje boven je start motor beweeg hem heen en weer niet te hard. En kijk goed of er geen kabels zijn verbonden
heb ik geprobeerd maar veranderd niks
Post automatically merged:

Groene kabel volgen, naar de massa op het blok. Stekker lostrekken en beide zijden van de stekkerverbinding even opschuren met een fijn schuurpapiertje.
(Dus ook de binnenzijde van de stekker).
Ik zeg niet dat dit het is, maar bij mij was het het tot twee keer toe wel...
heb ik gedaan maar veranderd helaas niks
 

Sparky

Well-Known Member
Mijn kymco stopt ineens met elektrisch starten hij maakt alleen een raar geluid,
Misschien kun je eens uitleggen wat de startmotor precies doet en wat jij bedoelt met een raar geluid.
Want met deze wazige beschrijving eindigt dit draadje in een raadspelletje, waar niemand mee geholpen is.

Verder even antwoorden op de volgende vragen:

  • Draait je startmotor goed rond of heeft hij moeite met ronddraaien.
  • Wordt de krukas meegenomen of hoor je alleen een flink ronddraaiende startmotor met een zoemend geluid?
me start motor is nog in orde
Waar baseer je dit op?

wat me wel is opgevallen is dat me v snaar erg versleten is
Versleten V-snaar sowieso asap vervangen en als je dan toch bezig bent gelijk de rolletjes in je vario beoordelen op slijtage.

Verder is misschien een geluidsfragmentje of een videootje duidelijker voor de leden die je kunnen en willen helpen.
 
Advertisement - register to remove this
Top