Knipperlichten Speedfight 2 probleem bij draaiende motor

jet_1980

New Member
Hallo allemaal! Ik ben Jet en ik vind het superleuk om aan brommers te sleutelen .. voornamelijk onze eigen brommers. Heb 2 Vivacities snor en 1 Speedfight 2 LC brom.
Ik heb sinds 3 weken deze Speedfight 2 LC brom en hij rijdt verder super! (Niet opgevoerd, redelijk standaard) Mijn enige probleem:
Bij het contact aan, ZONDER draaiende motor, werken de knipperlichten zoals het hoort, netjes knipperen.
Bij draaiende motor echter blijven de knipperlichten bij het richtingaangeven continu branden???
Ook meet ik continuïteit tussen de groene en gele draden...lijkt me echt niet goed....
Ik ga sowieso de kabelboom helemaal nalopen aan de hand van een schema, maaarrrr...
Wie-o-wie kan me alvast een beetje op weg helpen?
 
Last edited:
Advertisement - register to remove this

Sparky

Well-Known Member
Ik denk aan twee dingen:

  1. spanningsregelaar defect.
  2. massaprobleem bij je achterlicht.
puntje 1. spanning over de accu meten bij stilgelegde motor, stationair draaiende motor en draaiende motor met wat gas.

puntje 2. draai even het lampje van je achterlicht eruit en kijk of het probleem verholpen is.
 

Sparky

Well-Known Member
Maar het is toch sowieso fout dat ik op de gele en groene draad continuïteit meet?
Nee dit is normaal, je meet door alle verbruikers van de wisselspanning heen, namelijk:

  • Je spanningsregelaar.
  • Je lichtspoel van je stator.
  • Je lampjes van de achtergrondverlichting van je cockpit.
  • Je lampjes van je voor en achterlicht.
  • je elektrische choke.
 

jet_1980

New Member
Ik denk aan twee dingen:

  1. spanningsregelaar defect.
  2. massaprobleem bij je achterlicht.
puntje 1. spanning over de accu meten bij stilgelegde motor, stationair draaiende motor en draaiende motor met wat gas.

puntje 2. draai even het lampje van je achterlicht eruit en kijk of het probleem verholpen is.
Nou, helaas probleem niet gevonden.
Spanning gemeten:
Motor uit: 12,65 Vdc
Motor stationair: 13,09 Vdc (hij werd opgeladen)
Motor met wat gas: 15 Vdc
Ook punt 2 gaf geen verandering.
 

Sparky

Well-Known Member
De spanningen zien er inderdaad goed uit.
Ik had op zijn minst verwacht dat 1 van de twee opties je probleem aan het licht hadden gebracht.
Wat je nog even zou kunnen proberen is om de connector even uit de spanningsregelaar te trekken om zo te kijken of het probleem toch uit de spanningsregelaar komt.

Want aan de meting van een multimeter zie je niet altijd of er toch een wisselspanningcomponent bovenop de gelijkspanning zit.
 

jet_1980

New Member
De spanningen zien er inderdaad goed uit.
Ik had op zijn minst verwacht dat 1 van de twee opties je probleem aan het licht hadden gebracht.
Wat je nog even zou kunnen proberen is om de connector even uit de spanningsregelaar te trekken om zo te kijken of het probleem toch uit de spanningsregelaar komt.

Want aan de meting van een multimeter zie je niet altijd of er toch een wisselspanningcomponent bovenop de gelijkspanning zit.
Bedankt voor de snelle reactie, wat ik ondertussen gedaan en ontdekt heb:
1. Ook zonder de spanningsregelaar hetzelfde probleem.
2. Alle 'verbruikers' die je noemde 1 voor 1 losgehaald, geen resultaat.
3. Bij draaiende motor gaat hij heel af en toe knipperen door de trillingen, daarom loop ik nu alle stekkers na en beweeg ze wat in de hoop de zwakke verbinding te vinden...
 

jet_1980

New Member
Ik heb nu bijna alle stekkers vervangen, hij knippert nu heel onregelmatig bij stationair. Dus nog steeds hetzelfde probleem en door de trillingen van het stationair draaien gaan de knipperlichten onregelmatig knipperen. Ik ben nu bij de laatste paar aansluitingen... Ik ga het voor- en achterlicht nogmaals checken op sluiting ergens...
 

jet_1980

New Member
Helaas, niks opgeschoten...
Ideeën??
En anders ga ik een andere kabelboom erop zetten, maar liever los ik het op....
Ik zit trouwens ook aan een defect in de cockpit te denken... Ik heb al alle stekkers van de kabelboom vervangen en zie nergens een defect. Is dat een logische gedachte?
 

Sparky

Well-Known Member
Motor met wat gas: 15 Vdc
Hij mag hier perse niet overheen gaan!

Zitten er wel de juiste lampjes in de knipperlichten? (volgens de schema's 12V/10W)

Meet eens de weerstand tussen de min-pool van de accu en de massadraden van de knipperlichten. (groen draden)
Dit met de multimeter op het laagste Ohm-bereik en de meetsnoeren in de juiste aansluitbussen van de multimeter.

Wat is de spanning op de zwarte draad bij je knipperrelais bij uitgeschakelde en ingeschakelde knipperlichten?

Ik zit trouwens ook aan een defect in de cockpit te denken...Is dat een logische gedachte?
Lijkt me niet maar het is het proberen waard, koppel deze eens gewoon af.
 

jet_1980

New Member
Cockpit had ik inderdaad afgekoppeld vanmorgen, zelfde probleem.
En dat van de weerstanden: Bij alleen contactslot aan (dus bij uitsluitend gebruik van de accu) doen de knipperlichten het prima, dus er zal dan toch niks met de groene draden zijn, lijkt me?
 

Sparky

Well-Known Member
Bij alleen contactslot aan (dus bij uitsluitend gebruik van de accu) doen de knipperlichten het prima, dus er zal dan toch niks met de groene draden zijn, lijkt me?
Dat is juist de vraag.
De spanningen die je gemeten hebt over de accu zijn in orde.
Je zegt dat na het vervangen van alle connectoren er al enige verbetering was, tenminste de knipperlichten knipperde weer bij stationair draaiende motor, weliswaar onregelmatig, maar ze knipperde, wat ze eerst niet deden.
Je vermoedt dat dit verband houdt met de trillingen van de stationair draaiende motor.
Trillingen mogen geen invloed hebben op het lopen van stroom door een verbruiker tenzij iets slecht contact maakt en dit contact beïnvloed wordt door deze trillingen.

Wat is de spanning op de zwarte draad bij je knipperrelais bij uitgeschakelde en ingeschakelde knipperlichten?
Heb je deze meting nog eens uitgevoerd bij stationair draaiende motor.
Deze spanning moet gelijk zijn aan de spanning die je over de accu meet en mag niet fluctueren
 

jet_1980

New Member
Hij mag hier perse niet overheen gaan!

Zitten er wel de juiste lampjes in de knipperlichten? (volgens de schema's 12V/10W)

Meet eens de weerstand tussen de min-pool van de accu en de massadraden van de knipperlichten. (groen draden)
Dit met de multimeter op het laagste Ohm-bereik en de meetsnoeren in de juiste aansluitbussen van de multimeter.

Wat is de spanning op de zwarte draad bij je knipperrelais bij uitgeschakelde en ingeschakelde knipperlichten?


Lijkt me niet maar het is het proberen waard, koppel deze eens gewoon af.
Ik had de spanning op de zwarte draad bij het knipperlichtrelais nog niet gemeten, welke draad pak ik nog meer om deze spanning te meten, de paarse van het knipperlichtrelais?

En de weerstand tussen accu min-pool en groene draden moet ik ook nog meten...

Dat ga ik morgen meten!

Bedankt alvast!
 

Sparky

Well-Known Member
hij knippert nu heel onregelmatig bij stationair. Dus nog steeds hetzelfde probleem en door de trillingen van het stationair draaien gaan de knipperlichten onregelmatig knipperen.
@jet_1980 ,

we draaien in een cirkeltje, jij komt zelf tot de conclusie dat trillen de oorzaak is van het onregelmatig knipperen.
De enige manier waarop trillingen een invloed hebben op de stroom die door een verbruiker loopt is als er zich ergens een slecht contact bevindt, maar dat had ik je al gepost.

Ik vroeg je de spanning op de zwarte draad bij het knipperrelais te meten bij stilgelegde motor en draaiende motor en ook nog eens bij uitgeschakelde knipperlichten en bij ingeschakelde knipperlichten, jij antwoord:
Ik had de spanning op de zwarte draad bij het knipperlichtrelais nog niet gemeten


Ik vroeg je de weerstand te meten tussen de groene massabedrading en de min-pool van de accu, jij antwoord:
En de weerstand tussen accu min-pool en groene draden moet ik ook nog meten...

Dat ga ik morgen meten!

Ik probeer je te helpen en te achterhalen wat jouw probleem veroorzaak maar daarvoor moet ik wel wat gegevens van je krijgen!
 

jet_1980

New Member
@jet_1980 ,

we draaien in een cirkeltje, jij komt zelf tot de conclusie dat trillen de oorzaak is van het onregelmatig knipperen.
De enige manier waarop trillingen een invloed hebben op de stroom die door een verbruiker loopt is als er zich ergens een slecht contact bevindt, maar dat had ik je al gepost.

Ik vroeg je de spanning op de zwarte draad bij het knipperrelais te meten bij stilgelegde motor en draaiende motor en ook nog eens bij uitgeschakelde knipperlichten en bij ingeschakelde knipperlichten, jij antwoord:



Ik vroeg je de weerstand te meten tussen de groene massabedrading en de min-pool van de accu, jij antwoord:


Ik probeer je te helpen en te achterhalen wat jouw probleem veroorzaak maar daarvoor moet ik wel wat gegevens van je krijgen!
Ik begrijp je volkomen, maar ik probeer zelf ook de oorzaak te vinden en na te denken over wat het NIET kan zijn, daarom mijn vorige post.
En wat ik eerder ook vroeg: Ik kan niet alleen de spanning meten aan de zwarte kabel van het knipperlichtrelais, welke kabel heb ik nog meer nodig?
Post automatically merged:

De weerstand tussen minpool accu en groene draden is telkens 0.000 ohm.
Ik heb ook de weerstand gemeten tussen de groen/zwarte draad van de lichtweerstand en de minpool en dit was 33 ohm...kan dat kloppen?
 
Last edited:

Sparky

Well-Known Member
Ik kan niet alleen de spanning meten aan de zwarte kabel van het knipperlichtrelais, welke kabel heb ik nog meer nodig?
De zwarte meetpen van de multimeter op de min-pool van de accu.
De rode meetpen van de multimeter op de zwarte draad bij je knipperrelais.

Ik heb ook de weerstand gemeten tussen de groen/zwarte draad van de lichtweerstand en de minpool en dit was 33 ohm...kan dat kloppen?
Dit kan kloppen maar deze weerstand zit in het wisselspanning circuit en deze is in orde anders zou ook de gelijkspanning te hoog oplopen.
De gelijkspanning had je gemeten en kwam niet hoger dan 15V bij gas open.
 

jet_1980

New Member
De zwarte meetpen van de multimeter op de min-pool van de accu.
De rode meetpen van de multimeter op de zwarte draad bij je knipperrelais.


Dit kan kloppen maar deze weerstand zit in het wisselspanning circuit en deze is in orde anders zou ook de gelijkspanning te hoog oplopen.
De gelijkspanning had je gemeten en kwam niet hoger dan 15V bij gas open.
Ah, mooi!
Ik ga morgen weer verder, dan meet ik de genoemde spanningen op de zwarte kabel van het knipperlichtrelais.
Bedankt!
 
Advertisement - register to remove this

Similar threads

Top