Knipperlicht probleem aerox

Jurgenj14

New Member
Hallo leden
Ik heb dus een probleem met mijn knipperlichten.
Alle knipperlichten knipperen niet maar blijven branden en zowel links als rechts doen het alleen als ik de knipperlichten naar rechts heen schakel. Als ik hem naar links doe heb ik ook nergens spanning.
Ik heb vervangen knipperlicht relais. Slechte kabels. En knipperlicht schakelaar
 
Advertisement - register to remove this

Sparky

Well-Known Member
Jurgen,

je verhaal is me niet helemaal duidelijk, wellicht even de post aanpassen.
Tot "blijven branden" snap ik het maar wat erna komt is, voor mij althans,, confuus...

Elektriciteit is een exact vak wat een exacte beschrijving van het probleem behoeft.
 

Jurgenj14

New Member
Het is ook een raar probleem.
Zal het wel even iets duidelijk maken.
Als ik de schakelaar naar rechts heen doe gaan alle knipperlicht lampen branden dat is dus links+rechts.
Als ik de schakelaar naar links heen doe heb ik nergens spanning.
Hoop dat het zo iets duidelijker is
 

Sparky

Well-Known Member
Ik denk dat je probleem in de raw-schakelaar zit.
Even de connector van de schakelaar-cluster van je linkerhandvat opzoeken en afkoppelen daarna met een multimeter meten of deze schakelaar goed schakelt.

Schakelaar naar links, je moet alleen contact meten tussen de bruin/witte en de donker bruine draad .
Schakelaar naar rechts, je moet alleen contact meten tussen de bruin/witte en de donker groene draad .
Schakelaar in het midden, de bruin/witte draad mag geen contact maken met de donker bruine draad noch met de donker groene draad.
 

Jurgenj14

New Member
Als ik de RAW schakelaar naar echts doe heb ik op alle 3 de kabels spanning.
Als ik de RAW schakelaar naar links doe heb ik alleen spanning op de bruin witte
Post automatically merged:

Oh en de RAW schakelaar zit er net een paar dagen op
 

Sparky

Well-Known Member
Oh en de RAW schakelaar zit er net een paar dagen op

Was fijn geweest als je dit eerder had vermeld!

Had je precies ditzelfde probleem ook voordat je de schakelaar gewisseld hebt of is er een andere reden geweest om de schakelaar te vervangen?

Heb je de hele schakelaar-cluster, inclusief de schakelaar voor de claxon gewisseld of heb je alleen het binnenwerk van de raw-schakelaar gewisseld?

Was de schakelaar/schakelaar-cluster origineel voor de Aerox of was dit een universeel aftermarket ding?

Zat op de schakelaar/schakelaar-cluster een originele en passende connector en komen de kleuren van de draden van de oude en nieuwe overeen of heb je zelf een oplossing bedacht om deze aan te sluiten?
 

Jurgenj14

New Member
Had precies hetzelfde probleem hiervoor met een orginele deze was bij de RAW schakelaar wat groen/blauw geoxideerd dus het leek me toen dag die kapot was.
Heb toen een complete RAW schakelaar gekocht nieuw deze is wel aftermarket en nu heeft die nog steeds hetzelfde probleem.
Zit tevens ook een nieuw RAW relais op
Post automatically merged:

De kleuren komen allemaal netjes overheen
 

Sparky

Well-Known Member
Lijkt erop dat de linker en rechter knipperlichten op één of andere manier met elkaar gekoppeld zijn als de raw-schakelaar in de rechter stand staat, dan zou ik dit ook verwachten als de raw-schakelaar in de linker stand staat echter dit is, zoals ik het begrepen heb, niet het geval.

Ik neem aan dat de knipperlichten het ooit wel goed hebben gedaan toen deze scooter in jouw bezit was of heb je de scooter zo gekocht?
 
Last edited:
Advertisement - register to remove this

Similar threads

Top