Knallen uit uitlaat

roma

New Member
Ben al een tijd aan het stoeien met het volgende.
Heb een Kymco Agility snor 4T uit 2007.
Enige tijd geleden startte de scoot niet meer en na een aantal tests kwam ik er achter dat de scoot niet meer vonkte. Heb de cdi vervangen en daarna reed de scoot weer prima.
Na een tijd begon de scoot te.ploffen en dat werd steeds erger. Nu knalt hij enorm als hij warm is.
De scoot start prima en rijdt ook prima. Alleen bij loslaten van het gas en uitrijden knalt hij.
Ik heb de kleppen opnieuw gesteld. 0.05 in en 0.10 uit.
Proeven gedaan met remreiniger, maar niet gemerkt dat de scooter lagere toeren gaat draaien of uitvalt.

Vandaag 60km gereden met de scoot en hij reed prima. Trekt goed op en hapert of stottert niet tijdens het rijden.

Carburateur tig keer opnieuw afgesteld met warme motor. Luchtschroef helemaal in en dan 5 slagen uit en dan starten. Dan tot hoogste toerental en dan met stationair schroef netjes laten pruttelen.

Knallen blijft. Vind dat de scooter slecht reageert op stationair schroef. Moet deze bijna helemaal uitdraaien om hem te laten pruttelen.

Iemand een idee wat het probleem zou kunnen zijn ?
 
Last edited:

Sparky

Well-Known Member
Een te arm mengsel of toch ergens valse lucht is mijn eerste gedachte.

Echter dit strookt weer niet met het volgende:
Luchtschroef helemaal in en dan 5 slagen uit
Dit gaat dan weer meer in de richting van te rijk mengsel.

Is de bougiekleur in orde?
Zit de gasnaald juist gemonteerd?
 

roma

New Member
Dit gaat dan weer meer in de richting van te rijk mengsel.

Is de bougiekleur in orde?
Zit de gasnaald juist gemonteerd?
Ik zal vandaag even vol gas rijden en dan de bougie kleur checken.

Gasnaald nooit wat aan gedaan. Wel naar gekeken. Ben vergeten te melden dat ik carb ook heb nagekeken en de sproeiers met lucht heb doorgeblazen.
 

Broos

Well-Known Member
Nieuwe bougie of deze goed schoonmaken.
Klinkt mij als wat wij vroeger noemden een "pareltje", dat is vuil tussen de elektroden, waardoor hij onregelmatig vonkt.
 

roma

New Member
Nieuwe bougie of deze goed schoonmaken.
Klinkt mij als wat wij vroeger noemden een "pareltje", dat is vuil tussen de elektroden, waardoor hij onregelmatig vonkt.
Kan het niet aan de cdi liggen dat hij onregelmatig vonkt ?
En als hij niet goed vonkt waarom merk ik niets bij vol gas en lange afstanden, maar alleen als ik gas loslaat ?
 

Super8

Active Member
Ff een kort kabeltje naar je blok van de (-)min van de accu.
Als ie t dan goed doet…dan extra massa kabel fixen

Uit de buurt van NMGN…kom ff langs als t niet lukt
 

Cojones

Active Member
Een te arm mengsel of toch ergens valse lucht is mijn eerste gedachte.

Echter dit strookt weer niet met het volgende:

Dit gaat dan weer meer in de richting van te rijk mengsel.

Is de bougiekleur in orde?
Zit de gasnaald juist gemonteerd?
Volgens mij zegt 'ie :
Dat ie vijf slagen geeft en daarna de motor start. Zo staat het er tenminste ?
Post automatically merged:

Ik stel mij Kymco op 0,10 in en 0,15 uit.
Iets ruimer maar hij loopt lekker.
Knettergek.
Het Agility-blok (behalve de 16'') is een Chinees blokje en moet bij de meeste de kleppen op 0.04.
0.1 en 0.15 is complete waanzin. Raadpleeg even het werkplaatshandboek van jouw model.
De 16'', super 8 en people s hebben een Taiwanees blok en die moeten op 0.08 in - en uit.

Als de fabriek 0.04 of 0.08 adviseerd, dan niet aankomen met :
" ja maar op 0.1 en 0.15 loopt ie super..."

Ik begrijp echt niet waarom mensen, compleet ongegrond, dat denken ? En erger nog, waarom ze het anderen aanbevelen ?
Post automatically merged:

Ben al een tijd aan het stoeien met het volgende.
Heb een Kymco Agility snor 4T uit 2007.
Enige tijd geleden startte de scoot niet meer en na een aantal tests kwam ik er achter dat de scoot niet meer vonkte. Heb de cdi vervangen en daarna reed de scoot weer prima.
Na een tijd begon de scoot te.ploffen en dat werd steeds erger. Nu knalt hij enorm als hij warm is.
De scoot start prima en rijdt ook prima. Alleen bij loslaten van het gas en uitrijden knalt hij.
Ik heb de kleppen opnieuw gesteld. 0.05 in en 0.10 uit.
Proeven gedaan met remreiniger, maar niet gemerkt dat de scooter lagere toeren gaat draaien of uitvalt.

Vandaag 60km gereden met de scoot en hij reed prima. Trekt goed op en hapert of stottert niet tijdens het rijden.

Carburateur tig keer opnieuw afgesteld met warme motor. Luchtschroef helemaal in en dan 5 slagen uit en dan starten. Dan tot hoogste toerental en dan met stationair schroef netjes laten pruttelen.

Knallen blijft. Vind dat de scooter slecht reageert op stationair schroef. Moet deze bijna helemaal uitdraaien om hem te laten pruttelen.

Iemand een idee wat het probleem zou kunnen zijn ?
Het probleem zit waarschijnlijk niet in je carburateur maar in de ontsteking.
Knallen in de uitlaat is een typisch gevalletje na-ontsteking.
Ik zou aanbevelen, als je het zelf niet kan, een expert de ontsteking laten nameten.
 
Last edited:

roma

New Member
Het probleem zit waarschijnlijk niet in je carburateur maar in de ontsteking.
Knallen in de uitlaat is een typisch gevalletje na-ontsteking.
Ik zou aanbevelen, als je het zelf niet kan, een expert de ontsteking laten nameten.
Dus ook in de cdi?
Kan je iets afstellen aan de timing van de ontsteking bij een 4t?
 

Cojones

Active Member
Dus ook in de cdi?
Kan je iets afstellen aan de timing van de ontsteking bij een 4t?
Nee, wordt allemaal geregeld in de cdi.
Ik heb ook zoiets gehad, toen lag het aan de cdi, die was kapot.
Dus iemand met kennis erbij halen of de dealer bellen.
Post automatically merged:

Cojones , dat je mij verbeterd is prima, ik geef aan hoe ik het doe.
Maar ik vind je reactie erg overtrokken.
Was niet specifiek op jouw gericht, meer in de algemeenheid. ( alhoewel ik moet toegeven dat het wel zo overkwam, excuses )
Ik hoor helaas zo vaak mensen zulke onzin uitkramen over ' de klepjes lekker ruim stellen '.
Het is juist de bedoeling dat, als de motor op temperatuur is, de speling nagenoeg nihil is. Dat is om de timing te optimaliseren en de slijtage te minimaliseren. Als de fabriek .08 opgeeft dan zit daar al een veilige marge in.

Als de speling correct is afgesteld, zal er bij warme motor eigenlijk alleen maar een filmlaagje olie tussen de klepsteel en de tuimelaar zitten.
Is de speling te ruim, gaat de tuimelaar op de klepsteel hameren, in plaats van induwen.
Daarom is te ruim afstellen een heel slecht idee.
 
Last edited:

Broos

Well-Known Member
Nee, wordt allemaal geregeld in de cdi.
Ik heb ook zoiets gehad, toen lag het aan de cdi, die was kapot.
Dus iemand met kennis erbij halen of de dealer bellen.
Post automatically merged:


Was niet specifiek op jouw gericht, meer in de algemeenheid. ( alhoewel ik moet toegeven dat het wel zo overkwam, excuses )
Ik hoor helaas zo vaak mensen zulke onzin uitkramen over ' de klepjes lekker ruim stellen '.
Het is juist de bedoeling dat, als de motor op temperatuur is, de speling nagenoeg nihil is. Dat is om de timing te optimaliseren en de slijtage te minimaliseren. Als de fabriek .08 opgeeft dan zit daar al een veilige marge in.

Als de speling correct is afgesteld, zal er bij warme motor eigenlijk alleen maar een filmlaagje olie tussen de klepsteel en de tuimelaar zitten.
Is de speling te ruim, gaat de tuimelaar op de klepsteel hameren, in plaats van induwen.
Daarom is te ruim afstellen een heel slecht idee.
De uitlaatklep op 0,15, dat heb ik weer ergens gelezen omdat de klep te heet kan worden bij een te strakke afstelling.
Dat is dus ruimer dan de inlaatklep.
 
Top