Honda wallaroo start slecht

Semmmm

New Member
Ik heb recent een honda wallaroo gekocht deze was helemaal orgineel behalve de varioplaat. Ik heb er terug een orginele varioplaat ingestoken en heb hem laten afstellen zodat hij 35 per uur rijdt. Alleen moet ik nu als hij koud staat wel 20 keer stampen om hem in gang te krijgen. Dit zou ik graag veranderen maar ik weet niet hoe. Ik heb al een nieuwe bougie gestoken en heb perfecte ontsteking. Heeft iemand enig idee aan wat dit nog kan liggen? Alvast bedankt.
 
Advertisement - register to remove this

Fiko

Member
Heb veel Wallaroo's gehad. Vaak kicken om ze te starten. Soms startten ze meteen en soms weer niet. Blijft een mysterie bij deze blokken.

Denk niet dat je er veel aan kunt doen.

Je kunt wellicht de ontsteking nog nakijken.
 

eurokit

Broem Broem Pff Pff
Cilinder misschien afgetrapt = compressie verlies = niet willen starten. Als die een beetje lek is, zal die vaker wat moeite hebben met starten tot uitvallen als gevolg. Zal wel een oude ding zijn met vele km op de teller (of teller is vervangen voor een andere met minder km)
 

Sparky

Well-Known Member
Weet je zeker dat de originele cdi er nog in zit?
Dit vraag ik omdat bij sommige (snelle) cdi's met een vervroegde curve dit euvel hebben omdat de curve bij laag toerental te wensen overlaat.
 

mister_fix_it

Active Member
Heb veel Wallaroo's gehad. Vaak kicken om ze te starten. Soms startten ze meteen en soms weer niet. Blijft een mysterie bij deze blokken.

Denk niet dat je er veel aan kunt doen.

nou ik heb vroeger (20 jaar geleden) een peugeot fox gehad, en veel aan lopen kloten/prutsen, maar het ding startte altijd!! en die zijn toch ongeveer hetzelfde als de wallaroo.
Nu heb ik er ook 1, en die start eigenlijk ook altijd wel, ondanks een veel te grote sproeier, valse lucht trekken enz.
 

Fiko

Member
nou ik heb vroeger (20 jaar geleden) een peugeot fox gehad, en veel aan lopen kloten/prutsen, maar het ding startte altijd!! en die zijn toch ongeveer hetzelfde als de wallaroo.
Nu heb ik er ook 1, en die start eigenlijk ook altijd wel, ondanks een veel te grote sproeier, valse lucht trekken enz.

Dat geloof ik best. Uit ervaring geef ik alleen aan dat het vaak voor kwam bij mij, ondanks dat de blokken gewoon goed waren. Een vriend van mij had ook een fox altijd startte maar soms dagen waren dat hij het tegenovergestelde deed. Hij had zijn fox uiteindelijk naar een brommerzaak gebracht. De vrolijke monteur had dat ding letterlijk helemaal uit elkaar gehaald, nagekeken, ontsteking alles nagemeten maar kwam niks verkeerds tegen.
 

Semmmm

New Member
Weet je zeker dat de originele cdi er nog in zit?
Dit vraag ik omdat bij sommige (snelle) cdi's met een vervroegde curve dit euvel hebben omdat de curve bij laag toerental te wensen overlaat.
Hier ben ik niet zeker van dit kan ik wel eens nakijken.
Post automatically merged:

Cilinder misschien afgetrapt = compressie verlies = niet willen starten. Als die een beetje lek is, zal die vaker wat moeite hebben met starten tot uitvallen als gevolg. Zal wel een oude ding zijn met vele km op de teller (of teller is vervangen voor een andere met minder km)
Is er een manier om mijn compressie te testen?
 
Advertisement - register to remove this

Similar threads

Top