HELP! Vespa Sprint 4T

DRB

New Member
Op de foto ziet het er goed uit... we horen nog van je! Suc6
Nu net gehele standaard setting terug gezet echter komt hij nu tot 24 ong dus nogsteeds niet vooruit te branden. Ga morgen contact opnemen met een specialist. Nogmaals bedankt voor jullie hulp
 

Hap

Active Member
Zit er een sensor in het carter? Is dan misschien de kabel ergens tussen kapot gegaan?
Heb ik nl eens gehad bij de blokkeering van de variator zat de kabel klem.
 

DRB

New Member
Zit er een sensor in het carter? Is dan misschien de kabel ergens tussen kapot gegaan?
Heb ik nl eens gehad bij de blokkeering van de variator zat de kabel klem.
Phoe, niet dat ik weet. Heb nog nooit zoiets meegemaakt weet dus ook niet waar ik naar moet zoeken of waar die überhaupt zit.
 

4slaf4life

Active Member
die setup heb ik op mn piaggio liberty, op de trekveren na (die heb ik al klaarliggen), en hij loopt zo perfect. Zal dan bij een vespa wel ook zo zijn, het is immers hetzelfde blok.
Post automatically merged:

mijn rollen zijn trouwens dr pulley sliders, die moeten een tikje zwaarder zijn dan normale rollen. Dus misschien dat 7.5 beter is
 

DaytonB

New Member
De rollen zijn veels te licht voor een snorfiets. Monteer rond de 7 a 8 gram rollen en dan zou hij goed moeten lopen.
 

DRB

New Member
die setup heb ik op mn piaggio liberty, op de trekveren na (die heb ik al klaarliggen), en hij loopt zo perfect. Zal dan bij een vespa wel ook zo zijn, het is immers hetzelfde blok.
Post automatically merged:

mijn rollen zijn trouwens dr pulley sliders, die moeten een tikje zwaarder zijn dan normale rollen. Dus misschien dat 7.5 beter is
vind het vreemd, weet niet of je de rest van het gehele verhaal hebt gelezen maar de huidige status is dit: 8 gram rollen, witte malossi drukveer en paarse trekveren. Trekt nog steeds niet zoals het hoort, wel ietsjes beter. Trekt redelijk langzaam door naar 35( was 40 voorheen). Mijn volgende idee is 10 gram rollen witte druk veer paarse trekveer.. iemand anders ideeën?
 

4slaf4life

Active Member
heb je het cdi al ontgrensd? of heb je een iget? want een begrensde cdi met zwaare rollen trekt veel slechter als een ontgrensde met lichte
 

DRB

New Member
vind het vreemd, weet niet of je de rest van het gehele verhaal hebt gelezen maar de huidige status is dit: 8 gram rollen, witte malossi drukveer en paarse trekveren. Trekt nog steeds niet zoals het hoort, wel ietsjes beter. Trekt redelijk langzaam door naar 35( was 40 voorheen). Mijn volgende idee is 10 gram rollen witte druk veer paarse trekveer.. iemand anders ideeën?
Vooral 0-20 is gewoon te traag, vespa van een vriend van me voel je echt door trekken en netjes geleidelijk door naar de +\- 35 a 40.
Post automatically merged:

heb je het cdi al ontgrensd? of heb je een iget? want een begrensde cdi met zwaare rollen trekt veel slechter als een ontgrensde met lichte
Nee is niet ontgrensd... voor zover ik weet tenminste dan.
 

4slaf4life

Active Member
is dus een cdi? Met een ijzerzaag en een kwartier werk heb je die ontgrensd. Zijn vast zat videos over te vinden.
Post automatically merged:

en dan zou ik er geen zwaardere rollen in doen als 8gr
 

okkhe

New Member
Hoi allen! Ik ben radeloos.
Ik heb een standaard Vespa Sprint 4T snor. Blok is helemaal standaard, behalve dat de vario ring is verwijderd. De scooter rijd op top ongeveer 40 op de teller en daar ben ik blij mee. Echter is een fietser al halverwege de kruising wanneer ik ongeveer 10 rijd oftewel helemaal geen acceleratie vermogen. Nou las ik dat als ik een multivar er in doe dat hij dan wel op zou trekken, heb ik gedaan maar als eind resultaat komt de gehele scooter niet meer boven de 20 en echt helemaaal geen acceleratie vermogen meer.. heeft iemand een idee wat ik moet doen voor een beetje acceleratie vermogen.

setup:

vario standaard
Rollen 6.1 gr.

Koppeling: standaard
Drukveer: standaard
Trekveren: rood?!
Ik had zelf een Zip 4t met cabrateur uit 2013 waarbij er vanuit de garage een “begrenzerschroef” in de cabrateur is geplaatst die moet eruit. En ook een goed ding om te checken is of je vacuumslang niet kapot is.
 

zip50cc

Member
Hoi allen! Ik ben radeloos.
Ik heb een standaard Vespa Sprint 4T snor. Blok is helemaal standaard, behalve dat de vario ring is verwijderd. De scooter rijd op top ongeveer 40 op de teller en daar ben ik blij mee. Echter is een fietser al halverwege de kruising wanneer ik ongeveer 10 rijd oftewel helemaal geen acceleratie vermogen. Nou las ik dat als ik een multivar er in doe dat hij dan wel op zou trekken, heb ik gedaan maar als eind resultaat komt de gehele scooter niet meer boven de 20 en echt helemaaal geen acceleratie vermogen meer.. heeft iemand een idee wat ik moet doen voor een beetje acceleratie vermogen.

setup:

vario standaard
Rollen 6.1 gr.

Koppeling: standaard
Drukveer: standaard
Trekveren: rood?!
heb je niet per ongeluk die zwarte ring erbij gemonteerd? die bij de kit zat das namelijk een malossi vario ring
 
Advertisement - register to remove this
Top