HELP Baotian bt49qt-9 start niet.

DutchTerroriser

New Member
Mijn baotian uit 2011 staat nu een 2 maand stil, daarvoor heeft hij nog 6500km gereden, nu start hij opeens niet meer, bougie vervangen, benzine komt in een carburateur en cilinder. Lucht filter is eraf.
als ik kickstart hoor ik allemaal geluiden en heel soms een klein roggeltje van de motor.
Help aub.
 
Last edited:
Advertisement - register to remove this

Harrr

Active Member
Van belang is om te weten of:
1 de knop doet niets meer of
2 als ik op de knop druk, gebeurt er niets. Zelfs geen klikje van een relais.
Bij 1 kun je de stuurhendel even losnemen en nazien wat er aan de hand is.
Bij 2 gaat het om een onderbreking in de zwakstroom.
Hoor je stiekem toch het relais? Zoek het dan in de dikkere rode stroomkabels. Loop alle contacten na tot en met de startmotor en speur of overal de mantel onbeschadigd is.
Groet,
 

DutchTerroriser

New Member
Van belang is om te weten of:
1 de knop doet niets meer of
2 als ik op de knop druk, gebeurt er niets. Zelfs geen klikje van een relais.
Bij 1 kun je de stuurhendel even losnemen en nazien wat er aan de hand is.
Bij 2 gaat het om een onderbreking in de zwakstroom.
Hoor je stiekem toch het relais? Zoek het dan in de dikkere rode stroomkabels. Loop alle contacten na tot en met de startmotor en speur of overal de mantel onbeschadigd is.
Groet,
De kabel tussen knopje en relais is onbeschadigd en geeft 12 volt aan, hetzelfde geld voor relais naar starter.
 

Sparky

Well-Known Member
Dutch Terroriser said:
Ja, remmen werken, om te starten moet ik trouwens wel de rechter ipv de linker rem inhouden, beetje raar.
De linker remhendel moet ook werken, doet hij dit niet is waarschijnlijk je remschakelaar defect van je linker remhendel en zal het remlicht het ook niet doen!

Ik vroeg trouwens niet of je remmen werken maar of je remlicht werkt, doet het remlicht het?

Als je, je rem intrekt en er staat spanning op de geel/rode draad bij je startknop, en je startknopschakelaar is in orde, scheelt er iets met de massa verbinding van je startknop naar massa (groene draad).
 

DutchTerroriser

New Member
De linker remhendel moet ook werken, doet hij dit niet is waarschijnlijk je remschakelaar defect van je linker remhendel en zal het remlicht het ook niet doen!

Ik vroeg trouwens niet of je remmen werken maar of je remlicht werkt, doet het remlicht het?

Als je, je rem intrekt en er staat spanning op de geel/rode draad bij je startknop, en je startknopschakelaar is in orde, scheelt er iets met de massa verbinding van je startknop naar massa (groene draad).
Ja, het remlicht werkt. Alleen als ik de rechter rem indruk gaat alle spanning van de geel/rode draad af.
 

Sparky

Well-Known Member
Boatian gebruikt normaliter groen als massadraad.
Als je zeker weet dat dit je massadraad is en er staat spanning op, ligt deze draad niet tegen massa en is dit je probleem.
De spanning die je dan meet is een spanning die komt van je accu, via je contactslot, via je remlichtschakelaar, via je spoel van je startrelais, naar de startknop.
 

DutchTerroriser

New Member
Boatian gebruikt normaliter groen als massadraad.
Als je zeker weet dat dit je massadraad is en er staat spanning op, ligt deze draad niet tegen massa en is dit je probleem.
De spanning die je dan meet is een spanning die komt van je accu, via je contactslot, via je remlichtschakelaar, via je spoel van je startrelais, naar de startknop.
Oke dit word te ingewikkeld
Wat moet ik doen

Sorry dat ik een tijdje weg was
 

Sparky

Well-Known Member
Meet met de multimeter op het laagste Ohm-bereik tussen de groene draad bij je startknop en de min-pool van de accu, zonder dat de scooter op contact staat.

Nu moet je nagenoeg 0 Ohm meten, meet je dit niet laat de gemeten waarde dan even weten?
 

DutchTerroriser

New Member
Meet met de multimeter op het laagste Ohm-bereik tussen de groene draad bij je startknop en de min-pool van de accu, zonder dat de scooter op contact staat.

Nu moet je nagenoeg 0 Ohm meten, meet je dit niet laat de gemeten waarde dan even weten?
Hij geeft inderdaad 0 ohm.
 

gcs100

Active Member
om te starten moet ik trouwens wel de rechter ipv de linker rem inhouden, beetje raar.
De remlichtschakelaar kan defect of geoxideerd zijn.

Misschien trap ik een open deur in, maar heb je het startknopje al gecontroleerd op oxidatie ?
Dit lees ik namelijk nergens terug...
 

eurokit

SF.NET SCHOONMAKER
Staff member
Vind starten nogal een groot begrip.. Wat doet het wel en wat doet het niet..
Draait de startmotor verder wel? En er is geen vonk?
 
Advertisement - register to remove this
Top