Helemaal geen elektra piaggio zip

Svenvz

New Member
Hoii, ik ben van 4t naar 2t gegaan met mijn piaggio zip hierbij heb ik niks aan het kabel boom geknio van de 4t. Ik heb een 2t blok gekocht met kabelboom en heb toen tussen de ontstekingskabel van de 2t een killswitch gemaakt waardoor het blok aan en uit kan. Maar nu heb ik geen lichten geen benzine meter helemaal niks. Kan iemand mij helpen wat dit kan wezen?
 
Advertisement - register to remove this

bartj

HousePaus
Standaard blok?
Waarom sluit je het niet gewoon over je contact aan?
En hoe zit de killswitch aangesloten?
Als je het verder goed hebt aangesloten incl je accu dan moet het toch werken tenzij er een kabelbreuk zit.

Als het een blok is met.een binnenrotor is het normaal aangezien die geen stroom levert voor dat soort dingen
 

Sparky

Well-Known Member
Sven,

hopelijk weet je dat je hiervoor een wok kunt krijgen en als je een wok krijgt, je alles weer origineel moet maken voor de scooter weer door de keuring komt.
Dus bewaar alles van de 4T zorgvuldig en documenteer wat je qua elektra eventueel moet verandren om alles weer origineel te maken!

Maar om op je probleem terug te komen, elektro is een exact vak, je moet wel wat meer in detail treden anders kunnen we je niet helpen.
Dit is vermoedelijk ook waarom @bartj hierboven nog enkel vragen stelt om duidelijk te krijgen hoe de situatie er nu bij ligt.

Want je spreekt over een ontsteekkabel, welke dat ook moge zijn???
Als je verder niks hebt aangesoten verwondert mij het niet dat er niks werkt voor wat betreft de boordspanning.

Hoe zit het met de accu?
Is de spanningsregelaar aangesloten?
Zekering(en) in orde?
Ik begrijp uit je verhaal hierboven dat de 4t scooter nog steeds de originele kabelboom heeft of is dit nu de 2T kabelboom?
Doen de claxon, de knipperlichten, je remlicht en elektrische start het?

Welke draden heb je beneden bij de stator samen geknoopt (kleuren)
Eigenlijk is het een kwestie van het naast elkaar leggen van de elektrische schema's van beide scooters (4T en 2T) en zoek de verschillen.
 
Last edited:

Sparky

Well-Known Member
@Svenvz ,

ik zie dat je het forum na onze reacties nog bezocht hebt maar nul reactie van jouw kant!
Het zou toch wel netjes zijn als je even reageert of een terugkoppeling geeft.
Is je probleem inmiddels opgelost?
 
Advertisement - register to remove this
Top