Gy6 blok pobleem

Jantje206

New Member
Goedendag beste lezers,



Ik heb een gy6 blok onder mijn scooter zitten maar ik heb een paar problemen waar ik nu niet meer uit kom het volgende: als hij stationair loopt en als je gas geeft lopen de toeren niet maar gaat hij stotteren waardoor het wiel ook niet rond gaat/draait
Kleppen zijn al gesteld, zit een complete nieuwe cilinderkit op

Kan iemand mij hiermee helpen alvast bedankt
 

eurokit

Broem Broem Pff Pff
Post even je setup en afstelling.. Zonder enige informatie komen we ook geen ene stap verder.

Wat heb je veranderd en of aangezeten?

Heb je misschien ook aan de gasnaald gezeten?
 

Jantje206

New Member
Post even je setup en afstelling.. Zonder enige informatie komen we ook geen ene stap verder.

Wat heb je veranderd en of aangezeten?

Heb je misschien ook aan de gasnaald gezeten?
Het is nu een standaard setup: waarbij ik de hele cilinderkit vervangen heb(cilinder, zuiger, zuigerveren, nokkenas, kleppen, ketting, cilinderkop), caburateur was verder niks mis mee die was nog goed, verder alle afstellingen staan standaard, niks aan verranderd, dus staat zoals hij uit de fabriek kom met afstellingen

Dus inpresiepe alles standaard zoals het zou moeten
 

Super8

Active Member
dan opper ik het toch maar....

al geprobeerd om de nokkenas 180 graden te draaien?
zoals je hem nu hebt afgesteld... naar T draaien en dan de nokkenas omdraaien.

p.s. losdraaien van de cilinder/nokkenas gaat t zelfde als vast draaien.
kruislings steeds een stukje losser. NIET in 1 zwengel..
 
Top