GY6 80CC start probleem

Lacoste20

Member
Hallo iedereen,

Een tijdje geleden startte mijn 80cc (4t) gy6 scooter niet omdat de distrubutie telkens van zijn tijd af ging.
De oorzaak van dit probleem was dat de distrubutieketting niet goed op het tandwiel van de nokkenas was.

Na dit probleem opgelost te hebben, bouwde ik bouwde ik alles af.

Helaas heb ik de 2 lange cilinderbouwen te strak doorgedraaid waardoor deze allebei zijn afgebroken. (Amateurs foutje.)

Nadat ik alles had afgebouwd, ging ik de scooter testen.

Elektrisch starten lukte niet. En starten met de kickstart ook niet.

De kickstart werkte pas toen ik een beetje remreiniger in de inlaatport van de carburateur had gespoten. (Zie filmpje)

Het probleem is dat de scooter niet start zonder remreiniger.
Zodra ik de scooter start, lekt er heeeeeeel veel olie. Komt dit doordat de 2 lange cilinderbouwen missen?



Wat zou het probleem kunnen zijn dat de scooter alleen start met remreiniger?
 
Advertisement - register to remove this

Harrr

Active Member
Hoe heb je het probleem van de nokkenasketting opgelost?
Bedoel je met afgebouwd, dat er twee kopbouten ontbreken?
Welke twee zijn afgebroken, oliekanaal gaat door de links onder.
Een zuiger wil recht op en neer, heel snel en heel vaak. Wat denk je dat de gevolgen zijn van twee ontbrekende bouten?
Groet,
 

Lacoste20

Member
Hoe heb je het probleem van de nokkenasketting opgelost?
Bedoel je met afgebouwd, dat er twee kopbouten ontbreken?
Welke twee zijn afgebroken, oliekanaal gaat door de links onder.
Een zuiger wil recht op en neer, heel snel en heel vaak. Wat denk je dat de gevolgen zijn van twee ontbrekende bouten?
Groet,
Hi, het gaat om de 2 rechte bouten. M6 (85mm) bouten. Dus aan de kant waar de distrubutieketting loopt.
Deze waren al eerder afgebroken doordat ik te veel kracht zette.

Het probleem van de nokkenas heb ik opgelost door de cilinderkop, cilinder en de zuiger te demonteren, en vervolgens de krukas te draaien met het vliegwiel. Toen is de distributie ketting weer mooi op zijn plek geschoten.
 

zeWaardt

Veroorzaker van onmogelijke problemen
Hi, het gaat om de 2 rechte bouten. M6 (85mm) bouten. Dus aan de kant waar de distrubutieketting loopt.
Deze waren al eerder afgebroken doordat ik te veel kracht zette.

Het probleem van de nokkenas heb ik opgelost door de cilinderkop, cilinder en de zuiger te demonteren, en vervolgens de krukas te draaien met het vliegwiel. Toen is de distributie ketting weer mooi op zijn plek geschoten.
Welke bedoel je nu precies?

Degene die hier doorheen gaan?

c2163f4530d8356307fafa42868e4eac.png



Die zijn niet heel kritisch, als de vier kopmoeren maar goed zitten anders zit de hele bol scheef in elkaar en dan heb je het heel snel stuk. Ik zal het probleem wel proberen te verhelpen want goed is het niet!

Startprobleem zou ik eerst eens bij de carburateur leggen. Heb je een "echte" 80cc (50mm) of een nep 80cc (47mm) wat gewoon een 72cc is waarvan de verkoper hem nogal gunstig afgerond heeft?

Als je een echte 80cc hebt dan is de verandering zo groot dat je al snel een andere stationairsproeier nodig hebt om hem mooi te laten lopen.



Dat olie lekken, wat meestal fout gaat is dat men de oude voetpakking van de cilinder er niet goed af schraapt en het oppervlakte niet goed schoonmaakt waardoor de nieuwe pakking niet goed afsluit.

Kijk even aan de onderkant van de cilinder of je kan zien waar de olie vandaan komt.


Ik gok ook dat deze video zonder uitlaat was? Als deze video MET uitlaat was... dan heb je iets behoorlijk lek.
 

Lacoste20

Member
Volgensmij heb je een lek ergens, dit is tezien in je filmpje.

Ik kan niet zien of
Welke bedoel je nu precies?

Degene die hier doorheen gaan?

c2163f4530d8356307fafa42868e4eac.png



Die zijn niet heel kritisch, als de vier kopmoeren maar goed zitten anders zit de hele bol scheef in elkaar en dan heb je het heel snel stuk. Ik zal het probleem wel proberen te verhelpen want goed is het niet!

Startprobleem zou ik eerst eens bij de carburateur leggen. Heb je een "echte" 80cc (50mm) of een nep 80cc (47mm) wat gewoon een 72cc is waarvan de verkoper hem nogal gunstig afgerond heeft?

Als je een echte 80cc hebt dan is de verandering zo groot dat je al snel een andere stationairsproeier nodig hebt om hem mooi te laten lopen.



Dat olie lekken, wat meestal fout gaat is dat men de oude voetpakking van de cilinder er niet goed af schraapt en het oppervlakte niet goed schoonmaakt waardoor de nieuwe pakking niet goed afsluit.

Kijk even aan de onderkant van de cilinder of je kan zien waar de olie vandaan komt.


Ik gok ook dat deze video zonder uitlaat was? Als deze video MET uitlaat was... dan heb je iets behoorlijk lek.

Degene die hier doorheen gaan?

c2163f4530d8356307fafa42868e4eac.png



Die zijn niet heel kritisch, als de vier kopmoeren maar goed zitten anders zit de hele bol scheef in elkaar en dan heb je het heel snel stuk. Ik zal het probleem wel proberen te verhelpen want goed is het niet!

Startprobleem zou ik eerst eens bij de carburateur leggen. Heb je een "echte" 80cc (50mm) of een nep 80cc (47mm) wat gewoon een 72cc is waarvan de verkoper hem nogal gunstig afgerond heeft?

Als je een echte 80cc hebt dan is de verandering zo groot dat je al snel een andere stationairsproeier nodig hebt om hem mooi te laten lopen.



Dat olie lekken, wat meestal fout gaat is dat men de oude voetpakking van de cilinder er niet goed af schraapt en het oppervlakte niet goed schoonmaakt waardoor de nieuwe pakking niet goed afsluit.

Kijk even aan de onderkant van de cilinder of je kan zien waar de olie vandaan komt.


Ik gok ook dat deze video zonder uitlaat was? Als deze video MET uitlaat was... dan heb je iets behoorlijk lek.
Welke bedoel je nu precies?

Degene die hier doorheen gaan?

c2163f4530d8356307fafa42868e4eac.png



Die zijn niet heel kritisch, als de vier kopmoeren maar goed zitten anders zit de hele bol scheef in elkaar en dan heb je het heel snel stuk. Ik zal het probleem wel proberen te verhelpen want goed is het niet!

Startprobleem zou ik eerst eens bij de carburateur leggen. Heb je een "echte" 80cc (50mm) of een nep 80cc (47mm) wat gewoon een 72cc is waarvan de verkoper hem nogal gunstig afgerond heeft?

Als je een echte 80cc hebt dan is de verandering zo groot dat je al snel een andere stationairsproeier nodig hebt om hem mooi te laten lopen.



Dat olie lekken, wat meestal fout gaat is dat men de oude voetpakking van de cilinder er niet goed af schraapt en het oppervlakte niet goed schoonmaakt waardoor de nieuwe pakking niet goed afsluit.

Kijk even aan de onderkant van de cilinder of je kan zien waar de olie vandaan komt.


Ik gok ook dat deze video zonder uitlaat was? Als deze video MET uitlaat was... dan heb je iets behoorlijk lek.
De bouten die ontbreken, zijn de bouten die door de cilinder gaan op de foto.
Het is een 80cc (47mm) cilinder. Besteld op AliExpress.
De uitlaat zit goed vast.
Ik ga nu de cilinderbouten monteren. Ik hoop dat het probleem is opgelost dan.
 

zeWaardt

Veroorzaker van onmogelijke problemen
47mm is 72cc.

Meestal gaat dat wel goed met de standaard sproeier. Alles goed vast zetten en ik zou eens compressie meten.
 

Lacoste20

Member
47mm is 72cc.

Meestal gaat dat wel goed met de standaard sproeier. Alles goed vast zetten en ik zou eens compressie meten.
Compressie heeft ie zat. 130 PSI.

Ik heb er een sproeier 82 in gezet, maar starten lukt niet.
De scooter start alleen met reimreiniger.
Nog enig idee wat de oorzaak zou kunnen zijn?
 

zeWaardt

Veroorzaker van onmogelijke problemen
Heb je de standaard cilinderkop?

Dan is 130psi niet heel veel. Ik spreek trouwens liever in bar gezien we in Europa leven.
10 tot 12 bar is wat ik zou verwachten met de standaard kop.

9 bar vind ik een beetje aan de lage kant voor een vers motortje. Met het geluid dat je motortje op het moment maakt als ik die video moet geloven, dan zou ik gaan kijken of dat de koppakking wel fatsoenlijk afsluit.
 

Lacoste20

Member
Heb je de standaard cilinderkop?

Dan is 130psi niet heel veel. Ik spreek trouwens liever in bar gezien we in Europa leven.
10 tot 12 bar is wat ik zou verwachten met de standaard kop.

9 bar vind ik een beetje aan de lage kant voor een vers motortje. Met het geluid dat je motortje op het moment maakt als ik die video moet geloven, dan zou ik gaan kijken of dat de koppakking wel fatsoenlijk afsluit.
compressie.jpeg

Hi, bedankt voor je reactie.

Dit is momenteel hoe de scooter klinkt wanneer ik elektrisch probeer te starten.
(Zie video)

Op dit moment vind ik de scooter wel netjes klinken.
De scooter slaat aan, maar alleen met remreiniger.
Hoe kan ik dit probleem fixen?
 

zeWaardt

Veroorzaker van onmogelijke problemen
Het verschil tussen 9 en 11 bar ga je aan het oor niet horen en ga je aan de kickstart niet echt voelen.

Het is in principe een prima hoeveelheid compressie voor de scooter om te lopen, maar met een 47mm kit ben ik hogere nummers gewend. Hoe je dit probleem kunt verhelpen is door eerst uit te zoeken wat de oorzaak van het probleem is.



Carburateur al bijgesteld?
 

Lacoste20

Member
Het verschil tussen 9 en 11 bar ga je aan het oor niet horen en ga je aan de kickstart niet echt voelen.

Het is in principe een prima hoeveelheid compressie voor de scooter om te lopen, maar met een 47mm kit ben ik hogere nummers gewend. Hoe je dit probleem kunt verhelpen is door eerst uit te zoeken wat de oorzaak van het probleem is.



Carburateur al bijgesteld?
Ik zal morgen een nieuwe compressie test doen, want dit is de waarde toen mijn distributie niet op tijd stond. (Oorzaak hiervan was dat de distributie ketting niet op het krukastandwiel viel.)

Ik heb een gloednieuwe carburateur gemonteerd met sproeier 82.
 
Advertisement - register to remove this

Similar threads

Top