geen vonk lege connecties bij contactslot

jelgon

New Member
ik heb helemaal geen vonk volgens mij ligt het aan een kabeltje die met niets verbonden is die hangt tesamen met 2 kabels van het contactslot volgens mij moet die daar ook ergens in omdat ik bij contactslot 4 outputs heb en er maar 2 verbonden zijn alle elektronica werkt start motor knipperlichten toeter alleen welke connecties moet ik leggen bij het contactslot dat de bougie niet werkt? mischien ook bougiedop want die kan er gewoon uitvallen uit de dop graag hulp is ride vendetta 2takt
 
Advertisement - register to remove this

Sparky

Well-Known Member
Ride Vendette, nooit van gehoord.
Heb je de usermanual nog en staat hier geen elektrisch schema in?

Anders misschen een/meerdere goeie foto('s) maken van het contactslot waarop alles in detail goed zichtbaar is inclusief de loshangende draad/draden.
 

jelgon

New Member
Ride Vendette, nooit van gehoord.
Heb je de usermanual nog en staat hier geen elektrisch schema in?

Anders misschen een/meerdere goeie foto('s) maken van het contactslot waarop alles in detail goed zichtbaar is inclusief de loshangende draad/draden.
nee ik vind er geen elektrisch schema van is zeer verwarrend is een chinese scooter zoals cpi, keeway, boatan
ik heb fotos genomen de 2 kabels met plakkers eraan verbind ik met de rode & zwarte voor contact zodat alle elektronica werkt blijft gelijk welke kabel waar op die zitten er spanning snapt u alleen de andere kabel die ik film weet ik niet met wat ik die moet verbinden volgens mij is het deze voor de vonk die niet verbonden staat als dat kan
 

Attachments

  • IMG_4559.JPG
    IMG_4559.JPG
    333 KB · Views: 17
  • Capture.PNG
    Capture.PNG
    1.7 MB · Views: 17
  • capture 1.PNG
    capture 1.PNG
    1.6 MB · Views: 19

Sparky

Well-Known Member
Als ik zo naar de kleuren kijk van het contactslot het volgende:

Rood = de vaste +12Volt komende vanaf de accu/spanningsregelaar.
Zwart = geschakelde +12Volt die alle gelijkspanning componenten voedt. (zoals CDI, claxon, knipperlichten en wellicht ook je verlichting)
Groen = massa. (Hoeft bij jouw niet aangesloten te zitten)
Zwart/wit = draad die het mogelijk maakt de scooter uit te zetten door deze naar massa te schakelen. (Hoeft bij jouw niet aangesloten te zitten)

Dus wat ik vermoed:

  • De draden die momenteel aangesloten zijn op het contactslot zijn voldoende om de scooter te kunnen starten.
  • De groene en zwart/witte draad wordt bij een DC-cdi niet gebruikt.
  • De bougie moet met de rode en de zwarte draad aangesloten gewoon vonken als het contactslot "aan" staat.
  • Je scooter maakt gebruik van een DC-CDI.
  • Als het contactslot op "uit" staat is er geen contact tussen de rode en de zwarte draad
  • Als het contactslot op "aan" staat is er wel contact tussen de rode en de zwarte draad
 
Last edited:

jelgon

New Member
dus eigenlijk met deze twee rood en zwart moet de bougie normaal kunnen vonken? opstartmotor werkt alleen krijg ik gewoon geen vonk op de bougie
 

Sparky

Well-Known Member
Het eerste wat je moet doen is meten of de 12V ook aankomt op de dc-cdi

Maak eens even een detailfoto van de connector van de CDI waarop men de kleuren van de draden en de pinbezetting duidelijk kunt zien.
 
Last edited:

jelgon

New Member
Het eerste wat je moet doen is meten of de 12V ook aankomt op de dc-cdi en kijken of het uiteinde van de zwart/witte draad van de cdi niet een kortsluiting maakt tegen massa.

Maak eens even een detailfoto van de connector van de CDI waarop men de kleuren van de draden en de pinbezetting duidelijk kunt zien.
Hierbij wat fotos van de cdi alvast bedankt voor de hulp!
 

Attachments

  • IMG_4565.JPG
    IMG_4565.JPG
    79.1 KB · Views: 15
  • IMG_4566.JPG
    IMG_4566.JPG
    85.9 KB · Views: 10
  • IMG_4567.JPG
    IMG_4567.JPG
    156.8 KB · Views: 12

Sparky

Well-Known Member
Staat er op die rood/zwarte draad bij de cdi spanning als het contactslot op "aan" staat?
Post automatically merged:

Ik heb mijn bijdrage #4 even aangepast, jouw scooter heeft geen startblokkeer/kill systeem.
De vonk wordt simpelweg de nek om gedraaid als het contactslot op "uit" wordt gezet en dus de cdi geen gelijkspanning meer krijgt.
 
Last edited:

jelgon

New Member
Staat er op die rood/zwarte draad bij de cdi spanning als het contactslot op "aan" staat?
Post automatically merged:

Ik heb mijn bijdrage #4 even aangepast, jouw scooter heeft geen startblokkeer/kill systeem.
De vonk wordt simpelweg de nek om gedraaid als het contactslot op "uit" wordt gezet en dus de cdi geen gelijkspanning meer krijgt.
als ik het contactslot aanzet heb ik op de zwart/rode draad spanning als ik deze als plus neem en de zwarte op de bobine als min pool met de multimeter heb ik spanning ook als ik plus van batterij met zwarte kabel van bobine verbind alleen de zwart witte kabel die aan de bobine toekomt kan ik geen spannig opzien voor wat dient deze??
 

Sparky

Well-Known Member
De kleuren van de draden van je cdi zijn een beetje verwarrend maar het is uiteindelijk een Chineesje waar niet alles altijd even logisch is. ;)

De foto is een beetje overbelicht en ik denk dat de zwart/witte draad in werkelijkheid een zwart/gele is, deze gaat naar je bobine.
De blauw/witte draad gaat naar je pickupspoel bij je vliegwiel.
De zwart/rode draad op die 2 polige stekker is de 12V voeding echter zwart/rood wordt als kleur ook weer vaak gebruikt bij AC-CDI's voor de laadspanning van de CDI.....

Verder die zwarte en die groen/witte draad is bij de meeste scooters de plek waar de massa aangesloten is en hebben deze draden normaliter een groene kleur.

Echter ik vermoed dat jouw chineesje een cartersensor heeft voor de begrenzing dus een van beide is dan de carterbegrenzer en de andere is dan de massa-aansluiting.
 

jelgon

New Member
oh zo, alleen is het dan normaal dat de zwart witte draad bij de bobine geen spanning krijg en moet ik deze met de groene of zwarte aansluiting verbinden op de bobine?
 

Sparky

Well-Known Member
als ik het contactslot aanzet heb ik op de zwart/rode draad spanning als ik deze als plus neem en de zwarte op de bobine als min pool met de multimeter heb ik spanning ook als ik plus van batterij met zwarte kabel van bobine verbind alleen de zwart witte kabel die aan de bobine toekomt kan ik geen spannig opzien voor wat dient deze??
Ik kan dit verhaal niet goed volgen maar dat je spanning hebt op de rood/zwarte draad als de scooter op contact staat en de motor niet draait is een bevestiging dat jouw scooter werkt met een DC-CDI.

Het probleem is dat je een cdi niet kunt doormeten dus om er achter te komen of het aan de cdi ligt moet je alles andere uitsluiten.

Doe eens het volgende:

  • Zet de multimeter op Ohm.
  • Zet het contactslot op uit.
  • Sluit de zwarte meetpen van de multimeter aan op de min-pool van de accu en laat deze daar aangesloten gedurende alle metingen hieronder.
  • Meet met de rode meetpen op de blauw witte draad en noteer de waarde.
  • Meet met de rode meetpen op de zwarte/draad en noteer de waarde.
  • Meet met de rode meetpen op de groen/witte draad en noteer de waarde.
  • Meet met de rode meetpen op de zwart/witte draad en noteer de waarde.
Laat even weten wat je gemeten hebt.
 

jelgon

New Member
De bobine ligt met 1 aansluiting aan massa en met 1 is de bobine middels de zwart/witte draad verbonden met de CDI.
volgens mij was er tijdje gelede toen ik bougie uit de dop nam klein zwart cilinder vormig iets uit gevallen na opzoeken denk ik dat dat de weerstand was van de bougiedop, de bougie zit nu niet goed vast en heeft denkik weinig contact ook zou dat wat kunnen zijn?
 

Sparky

Well-Known Member
Tuurlijk kan dit de oorzaak zijn.
Gewoon en nieuwe dop monteren want deze moet goed contact maken zowel met de bougiekabels als met de aansluiting van de bougie!
 

jelgon

New Member
Tuurlijk kan dit de oorzaak zijn.
Gewoon en nieuwe dop monteren want deze moet goed contact maken zowel met de bougiekabels als met de aansluiting van de bougie!
ik moet zegmaar best het bedradingschema vinden er liggen veel kabels los geen ontsteking dus moet ik alles gaan nacontroleren weet u wat ik best doe?
 

Floris van bommelstijn

Boris the blade
Jouw scooter heeft een 2 takt motorblok (plus toebehoren) van CPI, het zgn. Euro 2 type.
En deze maakt gebruik van een AC-CDI ontsteking welke een laadspoel op de stator heeft zitten.
12 Volt gelijkspanning op de CDI zetten heeft dus weinig zin aangezien deze met wisselspanning werkt!

Ik ga nog even op zoek naar een schema wat niet makkelijk is, want nu is het een zooitje qua bedrading!
 

jelgon

New Member
Jouw scooter heeft een 2 takt motorblok (plus toebehoren) van CPI, het zgn. Euro 2 type.
En deze maakt gebruik van een AC-CDI ontsteking welke een laadspoel op de stator heeft zitten.
12 Volt gelijkspanning op de CDI zetten heeft dus weinig zin aangezien deze met wisselspanning werkt!

Ik ga nog even op zoek naar een schema wat niet makkelijk is, want nu is het een zooitje qua bedrading!
Nu is het zeker en vast een zooitje van bedrading ik heb knipperlichten claxon etc die werkt alleen geen vonk er zitten veel kabels los en weet niet waar ik moet met beginnen startmotor werkt dus ik weet niet hoe ik verder moet nieuwe accu gekocht bobine en bougie dusja
Post automatically merged:

Jouw scooter heeft een 2 takt motorblok (plus toebehoren) van CPI, het zgn. Euro 2 type.
En deze maakt gebruik van een AC-CDI ontsteking welke een laadspoel op de stator heeft zitten.
12 Volt gelijkspanning op de CDI zetten heeft dus weinig zin aangezien deze met wisselspanning werkt!

Ik ga nog even op zoek naar een schema wat niet makkelijk is, want nu is het een zooitje qua bedrading!
Ik heb bij de 2pin op de cdi maar 1 kabeltje zitten die 12v spanning heeft alleen heb ik er geen andere kabeltje erop ik heb foto toegvoegd kan dit het probleem zijn?
 

Attachments

  • 964BFB8D-2311-4EF1-9902-3BC11F7E4F21.jpeg
    964BFB8D-2311-4EF1-9902-3BC11F7E4F21.jpeg
    79.1 KB · Views: 7
  • 8B7C1575-843E-4B54-8EF0-BDCA0332B7B0.jpeg
    8B7C1575-843E-4B54-8EF0-BDCA0332B7B0.jpeg
    82.3 KB · Views: 8
  • 8322F782-C553-4E4C-B479-42ABEEAB4F68.jpeg
    8322F782-C553-4E4C-B479-42ABEEAB4F68.jpeg
    85.9 KB · Views: 10
Last edited:
Advertisement - register to remove this

Similar threads

Top