Geen vonk 139QMB

it's_A_Lex

New Member
(30/7/2020) PROBLEEM OPGELOST, HET WAS DE CDI DIE HET NIET DEED

Goedendag forumleden,

Recentelijk heb ik een scooter gekocht om aan te sleutelen.
Toen ik de scooter in de tuin had gezet ging ik hem testen op vonk dmv de kick-start, wat resulteerde in een vonk.
Dus een andere accu erin gezet en met de elektrische start liep de scooter.
Echter na het stationair draaien van enkele minuten begon ik met een test rit in de straat, alles ging goed tot ik ging afremmen om om te keren.
Ik hoorde "plof" en niet meer aan de praat te krijgen.
De bougie zelf vonkt nog wel (op een andere scooter getest) en de carburateur krijgt brandstof en lucht.
En verder heb ik een aantal metingen gedaan (zie bijlage, hopelijk is het duidelijk en overzichtelijk opgeschreven).

Mijn vermoeden is dat de CDI (AC model) het niet meer doet en dus vervangen moet worden.

Hebben jullie nog andere vermoedens waaraan het kan liggen?

Meer info scooter:
- blok:139QMB
- model HT50QT-29A
- KM stand is 7500km +++ (km-tellerskabel is kapot)
- geen onderhoudsboekje aanwezig

Edit:
De aarde-punten in de tekening moeten 1 ohm zijn ipv 16 a 17 Ohm
De weerstand van de multimeter is 0,8 Ohm

geen vonk.jpeg
 
Last edited:
Advertisement - register to remove this

Sparky

Well-Known Member
Hallo Alex,

mooie tekening, zeer gedetailleerd.
Hieruit concludeer ik dat je wel iets van elektriciteit weet.
Alles ziet er goed uit, ook de Ohmse waardes van de spoelen zoals pickup-spoel, laadspoel, lichtspoel en ontsteekspoel.
Wel valt mij op de de Ohmse waarde van de massa bij de CDI en bobine 16 a 17 Ohm is, dit is veel te hoog, deze moet nagenoeg 0 Ohm zijn.
Ik neem aan dat je meet tov de min-pool van de accu.
Dus zaak is om uit te vinden waar deze 16 ~ 17 Ohm vandaan komt.
Kijk eens waar deze groene bedrading tegen het frame zit en of dit geoxideerd is, indien nodig even schoon maken.
Helaas weet ik niet waar zich deze massapunten bij jouw scooter bevinden.
Verder even nakijken of de min-kabel van je accu goed contact maakt op de pool van de accu.
 

it's_A_Lex

New Member
Dank u wel voor uw reactie,

Ik was vergeten erbij te zetten dat gedurende de metingen de CDI, spanningsregelaar en min-pool van de accu waren losgekoppeld.
Morgen ochtend ga ik opnieuw meten met deze aangesloten.
Tevens heb ik als aarde de cilinderkop deksel gebruikt, ik weet niet of dat veel uitmaakt.
 

Sparky

Well-Known Member
Het beste even meten tov de min-pool van de accu, op alle groene massabedrading moet je dan nagenoeg 0 Ohm meten, aangesloten of niet..
Wel natuurlijk de min-kabel van de accu opnieuw aansluiten.
Ook even de massa van het blok meten.
Dus zwarte meetpen op de min-pool accu, rode meetpen op een blank stuk van het motorblok.
 
Last edited:

Sparky

Well-Known Member
Dit is nog aan de hoge kant maar ik veronderstel dat dit aan je multimeter ligt.
Dit kun je simpelweg controleren door de meetpennen van je multimeter tegen elkaar te houden en de nu gemeten waarde af te trekken van de gemeten waarde.
De weerstand moet dan nagenoeg 0 Ohm zijn.

Verder weet ik niet wat je bedoelt met de meting op de zwart/witte draad van de cdi.
Met de cdi afgekoppeld en de zwarte meetpen op de min-pool van de accu moet je het volgende meten:

0 Ohm met het contactslot op uit.
Oneindig met het contactslot op aan. (dit wordt meestal weergegeven op de multimeter met L of OL op het display van de multimeter indien je een digitale gebruikt.)

Verder een vraagje, wat is dit ding wat uitziet als een hangslotje waar die zwart/witte en rose draad op zit aangesloten?
 

it's_A_Lex

New Member
De weerstand van de multimeter is ongeveer 0,8-0,6 Ohm.

De zwart/witte draad (CDI nummer 5) is voor de killswitch, en het "hangslot (ik weet niet het officiele symbool hiervoor)" is een verwijderbare verbinding tussen de killswitch en het contactslot. Het verbreken van deze verbinding leverde ook geen vonk op.

Verder weet ik niet wat je bedoelt met de meting op de zwart/witte draad van de cdi.
Dit had ik gedaan om te controleren dat er geen draadbreuk is.

0 Ohm met het contactslot op uit.
Oneindig met het contactslot op aan.
Hier krijg ik 10-11Ohm met het contactslot uit en oneindig met het contactslot aan
 
Advertisement - register to remove this

Similar threads

Top