Elektrische start doet t ni meer

Dibler08

Kymco Agility 50 12"
Beste mensen,

Vanochtend wilde ik mn scooter starten. Zoals altijd deed ik dit met de elektrische start en hij deed het zoals normaal en, zoals ik wel vaker doe, hield ik de startknop niet lang genoeg ingedrukt om hem te starten (uit automatisme). Vaak heb ik daarna dat de startknop helemaal niks doet als ik hem een seconde later weer indruk, maar dan weer wel na 5 seconden wachten.

Het probleem is nu dat hij helemaal niks meer doet na uren. Als ik de startknop indruk hoor ik alleen een klik en verder niks.
Kan dit makkelijk opgelost worden?

(Mijn kickstart is op dit moment ook niet echt betrouwbaar: heeft zeer weinig weerstand maar start wel als het buiten warm genoeg is en loopt soms vast maar mijn prioriteit ligt bij de elektrische start)

[Betreft een Kymco Agility 2006]
 
Advertisement - register to remove this

Wanneer hij het niet doet hoor je wel een klik?
Als je geen klik hoort dan denk ik dat je starterrelais kapot is.

Probleem is hoogstwaarschijnlijk iets met vermogen. Ik zal even je accu meten terwijl je probeert e-starten. Je kan dan zien als je accu alle vermogen verliest dan moet je moet je even wellicht een andere accu nemen omdat je accu dan niet meer gezond is.

Dus kijk even naar starterrelais en accu. Spanningsregelaar kan ook een boosdoener zijn maar in jouw situatie is dit niet het geval omdat andere elektra wel werkt.
 

Sparky

Well-Known Member
Als ik de startknop indruk hoor ik alleen een klik en verder niks.
Als je een klik hoort is dit een teken dat het stuurcircuit wel werkt, dus daar hoef je al niet naar te kijken.
Jouw probleem zit in het hoofdcircuit bestaande uit:
  1. De accu.
  2. De kabel tussen de pluspool van de accu en het startrelais.
  3. Het schakelcontact van je startrelais.
  4. De kabel tussen startrelais en startmotor.
  5. De startmotor zelf.
  6. Kabel tussen Massa van je startmotor/motorblok en de minpool van de accu.
Wat je het eerst kunt proberen is bij het startrelais een kortsluiting maken tussen de 2 dikke draden.
Als de startmotor dan wel draait is het schakelcontact van je startrelais defect en moet je het hele startrelais vervangen.


Het verbranden van het schakelcontact van je startrelais is vaak het resultaat van het blijven doorstarten met een slechte accu.
Je hoort dan ook vaak het startrelais een zoemend geluid maken, dit is het oscilleren van het relais, gevolg een hoop vonken bij het startrelaiscontact.
Blijf je dan toch doorstarten zal je startrelais uiteindelijk verbranden en in sommige gevallen zelfs tegen elkaar lassen.
In het laatste geval, bij jouw dus niet aan de orde, blijft de startmotor doordraaien zelfs als je de startknop los laat of zelfs als je de scooter van contact zet.
 

Dibler08

Kymco Agility 50 12"
Dankjewel voor je antwoord.
Ik heb nog een vraag,
Hoe kan je kortsluiting maken in zo'n type startrelais?
 

Attachments

  • IMG_20210329_175146.jpg
    IMG_20210329_175146.jpg
    214.1 KB · Views: 5

Sparky

Well-Known Member
Een stuk massieve draad strippen, beide uiteinden van isolatie ontdoen en de gestripte delen langs de rode en de rood/witte draden steken.

of

Connector uit het relais trekken en met een oud punttangetje of een stukje draad aan de connectorzijde contact maken tussen de rode en de rood/witte draad.
 
Advertisement - register to remove this

Similar threads

Top