Elektrisch probleem Speedfight2

Tekhead

New Member
De scooter van mijn zoon start enkel met de kickstarter en niet elektrisch. Ik weet niet goed meer waar ik best begin te zoeken. Ik zal beginnen met wat ik al geprobeerd en getest en gemeten heb. Ik had de batterij aan de acculader gehangen en nadat hij helemaal volgeladen was heb ik hem terug geplaatst aangesloten en getest maar zonder resultaat, starten gaat niet elektrisch, ik ben wat met de multimeter gaan testen en kwam aan de volgende resultaten, bij stilstand had de accu 12.40V, als ik de contactsleutel omdraaide zonder remhendel in te nijpen of op startschakelaar te duwen zakte het naar 11.50V, wanneer ik dan ook de remhendel dicht kneep was gaf de accu nog maar 10.10V en als ik dan de startschakelaar induwde zakte de waarde naar 7-8V.
Het vliegwiel draait niet als ik de schakelaar gebruik, de remlichten werken wel bij gebruik remhendels, pinkers, claxon en rijlichten werken ook. Toen ik de eerste startpoging deed na plaatsen van de opgeladen accu hoorde ik de startmotor zoemen, na de 3de poging alleen nog maar een klik.
Alhoewel mijn optimale batterijtester en lader aangaf dat de accu nog goed was vermoed ik toch dat de accu naar de filistijnen is. Wie weet raad aub ?
 
Advertisement - register to remove this

Bulldog

Active Member
Ik vond op internet:
Druk je de startknop in en zakt ie onder de 9 volt met een volledig geladen accu, kun je beter een nieuwe accu aanschaffen.
 

Tekhead

New Member
Ik vond op internet:
Druk je de startknop in en zakt ie onder de 9 volt met een volledig geladen accu, kun je beter een nieuwe accu aanschaffen.
Als het enkel dat zou zijn is het goed maar ik vermoed dat het niet enkel dat is. Als ik een nieuwe steek zal die waarschijnlijk wel starten maar misschien voor hoelang, toch maar proberen
 

Bulldog

Active Member
Niet iedereen heeft een 2de accu.
Of 1 lenen van iemand.
Of er is iets dat zoveel stroom trekt tijdens het starten.
Startmotor misschien?

Maar als je de remhendel inknijpt en hij zakt al zoveel dan denk ik de accu, hoe oud is ie?
 

Sparky

Well-Known Member
Ik denk inderdaad ook dat de accu zijn beste tijd gehad heeft.
Het probleem met slechte loodaccu's is dat ze zich ogenschijnlijk goed en snel laten opladen.
Ze bereiken relatief snel de spanning waarop een acculader zegt dat de accu vol geladen is echter wanneer de accu ook maar even belast wordt, is deze weer leeg.

Ik denk dat een nieuwe accu bijna zeker de oplossing is.
Laadt de nieuwe accu, voor je hem inbouwt even goed op.
Als je hem ingebouwd hebt, controleer dan ook even of de accu door de scooter geladen wordt.
Dit doe je door je multimeter op 20V gelijkspanning te zetten.
De spanning over de accu te meten met stilgelegde motor.
Daarna de spanning over de accu te meten met draaiende motor en wat gas geven, de spanning over de accu moet nu stijgen tussen 13,x Volt en 15 Volt.

Doet hij dit niet, wordt de accu niet geladen en is de spanningsregelaar waarschijnlijk defect en dit was misschien dan ook de reden waardoor de accu zijn capasiteit verloren heeft.
 

Tekhead

New Member
Ik denk inderdaad ook dat de accu zijn beste tijd gehad heeft.
Het probleem met slechte loodaccu's is dat ze zich ogenschijnlijk goed en snel laten opladen.
Ze bereiken relatief snel de spanning waarop een acculader zegt dat de accu vol geladen is echter wanneer de accu ook maar even belast wordt, is deze weer leeg.

Ik denk dat een nieuwe accu bijna zeker de oplossing is.
Laadt de nieuwe accu, voor je hem inbouwt even goed op.
Als je hem ingebouwd hebt, controleer dan ook even of de accu door de scooter geladen wordt.
Dit doe je door je multimeter op 20V gelijkspanning te zetten.
De spanning over de accu te meten met stilgelegde motor.
Daarna de spanning over de accu te meten met draaiende motor en wat gas geven, de spanning over de accu moet nu stijgen tussen 13,x Volt en 15 Volt.

Doet hij dit niet, wordt de accu niet geladen en is de spanningsregelaar waarschijnlijk defect en dit was misschien dan ook de reden waardoor de accu zijn capasiteit verloren heeft.
Ga ik asap effe uittesten, ik hoop eigenlijk dat het enkel de batterij is die versleten is en niet ook nog een ander onderdeel, dan is het snel en goedkoop opgelost, vingers crossed
 
Lijkt mij inderdaad ook de accu, als de startmotor vast zit dan zou die eerst ook niet draaien, je kan den bendix ook even checken, deze zit in de karterkap en sluit aaj op het start tandwiel(linksonder) je kan deze eruit halen en dan kijken of je de startmotor ziet draaien als je hem start.
 
Advertisement - register to remove this
Top